<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SierraSun.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="http://www.sierrasun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="http://www.sierrasun.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierrasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=62b6bc1c5079991ab82fd91eacd8bbbc"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012017' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.sierrasun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierrasun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierrasun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q-and-A with Northstar California’s new leader, Nadia Guerriero' href='http://www.sierrasun.com/news/business/q-and-a-with-northstar-californias-new-leader-nadia-guerriero/' />
<link rel='next' title='Incline Village crime logs: Narcotics arrest made in Crystal Bay' href='http://www.sierrasun.com/news/crime/incline-village-crime-logs-narcotics-arrest-made-in-crystal-bay/' />

<link rel="canonical" href="http://www.sierrasun.com/entertainment/the-arts/truckee-healthy-now-kill-the-crust-make-portobelo-pizza-bites/" />
<link rel='shortlink' href='http://www.sierrasun.com/?p=92208' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fentertainment%2Fthe-arts%2Ftruckee-healthy-now-kill-the-crust-make-portobelo-pizza-bites%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fentertainment%2Fthe-arts%2Ftruckee-healthy-now-kill-the-crust-make-portobelo-pizza-bites%2F&#038;format=xml" />
			<meta property="fb:pages" content="72759783611" />
			    <meta property="tout:article:id" content="25780310"/>
    <meta property="tout:article:author" content="Special to the Sun Bonanza"/>
    <meta property="tout:article:pubdate" content="2017-01-27T09:34:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20170127"><title>Truckee Healthy Now: Kill the crust – make Portobelo pizza bites | SierraSun.com</title><meta name="description" content="So far in our “Healthy Now” column, we have addressed several smart food substitutions to incorporate into your diet. To recap: sautéing with Better Than Boullion chicken broth as" /><meta name="keywords" content="PIZZA, BUTTER, COOKIE, MINUTES, MISS, MUSHROOMS, OIL, OLIVE, PORTOBELLO, SLICES" /><meta property="og:title" content="Truckee Healthy Now: Kill the crust – make Portobelo pizza bites | SierraSun.com"/><meta property="og:description" content="So far in our “Healthy Now” column, we have addressed several smart food substitutions to incorporate into your diet. To recap: sautéing with Better Than Boullion chicken broth as"/><meta property="og:url" content="http://www.sierrasun.com/entertainment/the-arts/truckee-healthy-now-kill-the-crust-make-portobelo-pizza-bites/"/><meta property="og:image" content="http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@SierraSun_News"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-92208 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=969997716343864";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_SierraSun/ROS/entertainment-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/entertainment" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_SierraSun/ROS/entertainment-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/entertainment" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.sierrasun.com/news/fatal-accident-at-squaw-valley-leaves-one-dead/">UPDATE: Explosives-related incident kills Squaw Valley ski patroller</a></li><li><a href="http://www.sierrasun.com/news/body-of-tahoe-man-49-found-under-2-3-inches-of-snow/">Body of Tahoe man, 49, found under 2-3 inches of snow</a></li><li><a href="http://www.sierrasun.com/news/obituary-joseph-kurilo-zuiches-memorial-service-friday/">OBITUARY: Joseph Kurilo Zuiches, memorial service Friday</a></li><li><a href="http://www.sierrasun.com/news/local/tahoe-truckee-residents-urged-to-clear-propane-tanks-of-snow/">Tahoe-Truckee residents urged to clear propane tanks of snow</a></li><li><a href="http://www.sierrasun.com/news/rotating-power-outages-across-truckee-possible-into-wednesday/">Rotating power outages across Truckee possible into Wednesday</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.sierrasun.com">
					<h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_SierraSun/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/local/">Local</a></li>	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/business/">Business</a></li>	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/education/">Education</a></li>	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.sierrasun.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a>Real Estate</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161029,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189"><a href="http://www.sierrasun.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="http://www.sierrasun.com/news/local/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.sierrasun.com/news/education/">Education</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
<li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53525"><a href="http://local.sierrasun.com">Business Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a>Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_SierraSun/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Special to the Sun Bonanza<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.sierrasun.com/entertainment/the-arts"><strong><em><span class="op-kicker">The Arts</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-27">January 27, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.sierrasun.com/category/the-arts/feed/" class="rss">Follow The Arts</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.sierrasun.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Truckee Healthy Now: Kill the crust – make Portobelo pizza bites</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Special to the Sun Bonanza<br></address></strong></div><!-- END #single-author -->								<p>January 27, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.sierrasun.com/?p=92208"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617.jpg" title="Portobello pizza bites will be a healthy, so delicious, addition to your Super Bowl spread." class="fancybox photo-contain"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="244" src="http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="Portobello pizza bites will be a healthy, so delicious, addition to your Super Bowl spread." srcset="http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617-325x244.jpg 325w, http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617-150x113.jpg 150w, http://www.sierrasun.com/wp-content/uploads/2017/01/HealthyNow-NLB-012617.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Courtesy Simone Grandmain / TDRPD |</span><p class="caption">Portobello pizza bites will be a healthy, so delicious, addition to your Super Bowl spread.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText DropCap">So far in our “Healthy Now” column, we have addressed several smart food substitutions to incorporate into your diet. To recap: sautéing with Better Than Boullion chicken broth as opposed to oil; less sugar and more bananas and applesauce when baking; and the miracle of Halo Ice Cream.</p>
<p class="STND-STND BodyText">But there are still caloric, carb-filled mine fields out there to navigate. We know. We hear it all day long as members are literally running — well into their fourth mile — around our Fitness Center’s indoor track. They miss pizza. They miss cookies. They miss nachos. We feel you.</p>
<p class="STND-STND BodyText">In the cookie category there is not much out there you can really enjoy with a clear conscience. Kasha makes a new, high-fiber oatmeal that is not bad at 120 calories and two grams of fat, but it’s no Nutter Butter.</p>
<p class="STND-STND BodyText">You can often trick yourself into thinking you’ve enjoyed a cookie with a chocolate graham cracker. Two full “sheets” will set you back only 130 calories and they are pretty tasty when dipped in cashew milk or topped with a very light smear of peanut butter and banana slices. Again, no Nutter Butter.</p>
<p class="STND-STND BodyText">The pizza craving is actually very profound this time of year with the combination of football and cold weather, so it seems the most urgent to address. From the Aquatic Center, member Sophia Vergara, (Not her real name. But she is a dead ringer for the actress.) recommends eschewing the pizza crust and swapping in smaller-sized Portobello mushrooms.</p>
<p class="STND-STND BodyText">Great idea! And since part of the fun of the pizza is picking it up with your hands, the smaller or “baby” Portobellos make this possible. Of course Sophia swims three times a week at 6:30 am, before work, and sometimes on her lunch break, so why give up pizza? She hasn’t. She’s improved on it.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">Portobello Pizza Bites</p>
<p class="STND-STND BodyText"/>
<p class="STND-RENT-RENT Brief Head">Ingredients:</p>
<p class="STND-STND BriefText ListBullet">6 baby Portobello mushrooms</p>
<p class="STND-STND BriefText ListBullet">1 tbls. olive oil</p>
<p class="STND-STND BriefText ListBullet">1/2 cup jarred basil tomato sauce</p>
<p class="STND-STND BriefText ListBullet">18 slices Hormel reduced fat or turkey pepperoni rounds, chopped</p>
<p class="STND-STND BriefText ListBullet">1/2 cup grated parmesan cheese</p>
<p class="STND-STND BodyText"/>
<p class="STND-RENT-RENT Brief Head">Preparation:</p>
<p class="STND-STND BodyText">Preheat oven to 375˚. Clean stems and all fibers from inside the caps of the mushrooms and then rub caps down with olive oil. Bake on cookie sheet, cavity side up, for six minutes, remove from oven.</p>
<p class="STND-STND BodyText">Top each mushroom with about a tablespoon of tomato sauce, followed by a sprinkling of cheese, then the pepperoni bits. You can also add green (not black) olive slices.</p>
<p class="STND-STND BodyText">Top with a last tiny bit of cheese. Bake another six minutes, remove and let cool for about ten minutes before enjoying.</p>
<p class="STND-STND BodyText Tagline">This column comes courtesy of Truckee-Donner Recreation and Park District staff and members, celebrating health and fitness in the Sierra. For more information on how you can stay in shape during the winter months, visit tdrpd.org.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.sierrasun.com/entertainment/the-arts/miss-peregrine-movie-review-a-peculiar-fantasy-world/"><img width="150" height="100" src="http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="In this image released by 20th Century Fox, from left, Lauren McCrostie, Pixie Davies, Cameron King, Thomas and Joseph Odwell and Ella Purnell appear in a scene from, âMiss Peregrineâs Home for Peculiar Children.â In a crowded autumn weekend at the box office, âMiss Peregrineâs Home for Peculiar Childrenâ came out on top." srcset="http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716-150x100.jpg 150w, http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716-325x216.jpg 325w, http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716-768x511.jpg 768w, http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716.jpg 1240w, http://www.sierrasun.com/wp-content/uploads/2016/10/miller-act-100716-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.sierrasun.com/entertainment/the-arts/miss-peregrine-movie-review-a-peculiar-fantasy-world/">Miss Peregrine movie review: A peculiar fantasy world</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.sierrasun.com/entertainment/the-arts/tahoe-truckee-recipe-pepperoncini-olive-and-artichoke-salad/"><img width="112" height="150" src="http://www.sierrasun.com/wp-content/uploads/2016/09/Recipe-NLB-040716-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Looks like a fancy dish but very easy to put together." srcset="http://www.sierrasun.com/wp-content/uploads/2016/09/Recipe-NLB-040716-112x150.jpg 112w, http://www.sierrasun.com/wp-content/uploads/2016/09/Recipe-NLB-040716-243x325.jpg 243w, http://www.sierrasun.com/wp-content/uploads/2016/09/Recipe-NLB-040716.jpg 325w" sizes="(max-width: 112px) 100vw, 112px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.sierrasun.com/entertainment/the-arts/tahoe-truckee-recipe-pepperoncini-olive-and-artichoke-salad/">Tahoe-Truckee recipe: Pepperoncini, olive and artichoke salad</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.sierrasun.com/entertainment/the-arts/lake-tahoe-recipe-brussels-sprout-pizza-on-a-cast-iron-skillet/"><img width="150" height="128" src="http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-032616-150x128.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Make a shaved Brussels sprout pizza this weekend." srcset="http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-032616-150x128.jpg 150w, http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-032616.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.sierrasun.com/entertainment/the-arts/lake-tahoe-recipe-brussels-sprout-pizza-on-a-cast-iron-skillet/">Lake Tahoe recipe: Brussels sprout pizza on a cast iron skillet</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.sierrasun.com/entertainment/the-arts/tahoe-recipe-gluten-free-buckwheat-waffles-cinnamon-butter/"><img width="150" height="116" src="http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-050716-150x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Buckwheat waffles are a good gluten-free option for Mother&#039;s Day." srcset="http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-050716-150x116.jpg 150w, http://www.sierrasun.com/wp-content/uploads/2016/09/food-tdt-050716.jpg 325w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.sierrasun.com/entertainment/the-arts/tahoe-recipe-gluten-free-buckwheat-waffles-cinnamon-butter/">Tahoe recipe: Gluten-free buckwheat waffles &#038; cinnamon butter</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: The Arts</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/entertainment/the-arts/lake-tahoe-recipe-wild-rice-pilaf-make-the-perfect-side-dish/">Lake Tahoe recipe: Wild rice pilaf make the perfect side dish</a></li><li><a href="http://www.sierrasun.com/entertainment/the-arts/sierra-snapshots-snowy-dogs-and-wintry-wonder-photo-slideshow/">Sierra Snapshots: Snowy dogs and wintry wonder (photo slideshow)</a></li><li><a href="http://www.sierrasun.com/entertainment/the-arts/healthy-now-in-truckee-broccoli-mushroom-and-egg-white-frittata/">Healthy Now in Truckee: Broccoli, mushroom and egg white frittata</a></li><li><a href="http://www.sierrasun.com/entertainment/the-arts/truckee-healthy-now-kill-the-crust-make-portobelo-pizza-bites/">Truckee Healthy Now: Kill the crust – make Portobelo pizza bites</a></li><li><a href="http://www.sierrasun.com/entertainment/the-arts/what-to-know-about-acclimating-to-lake-tahoes-higher-elevations/">What to know about acclimating to Lake Tahoe’s higher elevations</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/fatal-accident-at-squaw-valley-leaves-one-dead/">UPDATE: Explosives-related incident kills Squaw Valley ski patroller</a></li><li><a href="http://www.sierrasun.com/news/body-of-tahoe-man-49-found-under-2-3-inches-of-snow/">Body of Tahoe man, 49, found under 2-3 inches of snow</a></li><li><a href="http://www.sierrasun.com/news/obituary-joseph-kurilo-zuiches-memorial-service-friday/">OBITUARY: Joseph Kurilo Zuiches, memorial service Friday</a></li><li><a href="http://www.sierrasun.com/news/local/tahoe-truckee-residents-urged-to-clear-propane-tanks-of-snow/">Tahoe-Truckee residents urged to clear propane tanks of snow</a></li><li><a href="http://www.sierrasun.com/news/rotating-power-outages-across-truckee-possible-into-wednesday/">Rotating power outages across Truckee possible into Wednesday</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title">Associated Energy Group, LLC</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000039889">Staff Accountant</a></div>
<div class="tilec2description">Stateline, NV  89449</div>
</div><div>
<div class="tilec2title">Topaz Lodge</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040952">Sous Chef</a></div>
<div class="tilec2description">Gardnerville, NV  89460</div>
</div><div>
<div class="tilec2title">Topaz Lodge</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040947">Sous Chef</a></div>
<div class="tilec2description">Gardnerville, NV  89460</div>
</div><div>
<div class="tilec2title">Carson City Tire Pros</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040540">Experienced Alignment / Tire Tech. </a></div>
<div class="tilec2description">119 Hot Springs Road, NV  89701</div>
</div><div>
<div class="tilec2title">Behavorial Health Services</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041337">Native Wellness Advocate</a></div>
<div class="tilec2description">Alpine County, CA  96120</div>
</div><div>
<div class="tilec2title">Beach Comber</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041754">Maintenance Worker </a></div>
<div class="tilec2description">South Lake tahoe, CA  96150</div>
</div><div>
<div class="tilec2title">Mott Canyon Grill & Tavern </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042114">Line Cook </a></div>
<div class="tilec2description">Stateline , NV  89449</div>
</div><div>
<div class="tilec2title">Eden Home Care</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040611">Caregivers Needed</a></div>
<div class="tilec2description">Gardnerville, NV  89410</div>
</div><div>
<div class="tilec2title">Press Works Inc</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040655">Night Shift Driver</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Champion Chevrolet </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040428">Salespersons</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040929">Part Time Dock Assistant</a></div>
<div class="tilec2description">Carson city, NV  89701</div>
</div><div>
<div class="tilec2title">Aramark</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000039943">Cooks & Lead Cooks</a></div>
<div class="tilec2description">Zephyr Cove, NV  89448</div>
</div><div>
<div class="tilec2title">Tahoe </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042042">PT Mail/ Admin Asst.</a></div>
<div class="tilec2description">Stateline, NV  89449</div>
</div><div>
<div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041223">.</a></div>
<div class="tilec2description">.  </div>
</div><div>
<div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041246">Multiple Positions</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_SierraSun/ROS/entertainment-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/entertainment" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Sierra Sun E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="https://issuu.com/snmginteractive/docs/tmw-11232016-rfs" target="_blank">
      <img src="http://www.sierrasun.com/wp-content/uploads/2016/08/tahoemag-winter.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="http://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>NLTB E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=562F1CC6-6A50-4481-952E-9091587C4ED0&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://www.sierrasun.com/">News</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.sierrasun.com/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.sierrasun.com/news/crime/">Crime</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.sierrasun.com/news/weather/">Weather</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sierrasun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Contribute to Sierra Sun</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://apps.tahoebonanza.com/utils/forms/index2.php">Contribute to Tahoe Bonanza</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.sierrasun.com/advertise/">Advertise</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sierrasun.com/search-results/">Archives</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sierrasun.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://www.sierrasun.com/feed/">RSS</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.sierrasun.com/about-us/">About Us</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.sierrasun.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a target="_blank" href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SierraSun.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Truckee Healthy Now: Kill the crust – make Portobelo pizza bites | SierraSun.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-d4U3VD0zZff1I"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.sierrasun.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"69e76f353b"};
var moreBriefs = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"2fe34328d5"};
var carouselStories = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"7ee27b6e22","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012017'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=62b6bc1c5079991ab82fd91eacd8bbbc'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'Entertainment',
          'dimension2': 'The Arts',
          'dimension3': 'Entertainment/The Arts',
          'dimension5': loggedIn,
          'dimension6': 'Kevin.MacMillan',
          'dimension7': '0',
          'dimension8': '2017-01-27',
          'dimension9': '25780310',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Entertainment',
          'dimension2': 'The Arts',
          'dimension3': 'Entertainment/The Arts',
          'dimension5': loggedIn,
          'dimension6': 'Kevin.MacMillan',
          'dimension7': '0',
          'dimension8': '2017-01-27',
          'dimension9': '25780310',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
