<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SierraSun.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="http://www.sierrasun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="http://www.sierrasun.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierrasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eea466e7989bc039de3a150c83aec97a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=042817' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.sierrasun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierrasun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierrasun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Land Trust acquires another square on its ‘conservation checkerboard’' href='http://www.sierrasun.com/news/environment/land-trust-acquires-another-square-on-its-conservation-checkerboard/' />

<link rel="canonical" href="http://www.sierrasun.com/news/obituaries/elrose-rose/" />
<link rel='shortlink' href='http://www.sierrasun.com/?p=96836' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Felrose-rose%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Felrose-rose%2F&#038;format=xml" />
			<meta property="fb:pages" content="72759783611" />
			    <meta property="tout:article:id" content="27155490"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2017-05-09T11:19:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" />
      <meta name="bt:id" content="96836_SierraSun">
      <meta name="bt:type" content="post_SierraSun">
      <meta name="bt:modDate" content="2017-05-09 11:19:00">
      <meta name="bt:pubDate" content="2017-05-09 11:19:00">
      <meta name="bt:category" content="Obituaries">
      <meta name="bt:keywords" content="ELROSE, LOUDERBACK, ROSE, PETALUMA, FAMILY, GRANDCHILDREN, BRIDGE, DAN, DEATH, SAN">
      <meta name="bt:author" content="">
      <meta name="bt:expDate" content="2017-06-09 11:19:00">
			<meta name="bt:image" content="http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217-209x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20170509"><title>Elrose Rose | SierraSun.com</title><meta name="description" content="Elrose Rose, beloved, long time Tahoe City resident, passed peacefully in her Dollar Point home in the early hours of February 12, 2017. A native of Petaluma California, the" /><meta name="keywords" content="ELROSE, LOUDERBACK, ROSE, PETALUMA, FAMILY, GRANDCHILDREN, BRIDGE, DAN, DEATH, SAN" /><meta property="og:title" content="Elrose Rose | SierraSun.com"/><meta property="og:description" content="Elrose Rose, beloved, long time Tahoe City resident, passed peacefully in her Dollar Point home in the early hours of February 12, 2017. A native of Petaluma California, the"/><meta property="og:url" content="http://www.sierrasun.com/news/obituaries/elrose-rose/"/><meta property="og:image" content="http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-96836 single-format-standard snmg">

<!-- showSurvey: 1 -->
        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=969997716343864";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.sierrasun.com/news/business/bevmo-liquor-store-could-be-on-tap-for-truckee/">BevMo! liquor store could be on tap for Truckee</a></li><li><a href="http://www.sierrasun.com/news/local/county-seeks-changes-to-resort-association/">County seeks changes to resort association</a></li><li><a href="http://www.sierrasun.com/news/environment/land-trust-acquires-another-square-on-its-conservation-checkerboard/">Land Trust acquires another square on its ‘conservation checkerboard’</a></li><li><a href="http://www.sierrasun.com/news/business/rail-route-in-question/">Rail route in question</a></li><li><a href="http://www.sierrasun.com/real-estate/hints-for-buyers-searching-for-properties/">Hints for buyers searching for properties</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.sierrasun.com">
					<h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/local/">Local</a></li>	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/business/">Business</a></li>	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/education/">Education</a></li>	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.sierrasun.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20170209,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="http://www.sierrasun.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="http://www.sierrasun.com/news/local/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.sierrasun.com/news/education/">Education</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
<li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53525"><a href="http://local.sierrasun.com">Business Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.sierrasun.com/news/obituaries"><strong><em><span class="op-kicker">Obituaries</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-05-09">May 9, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.sierrasun.com/category/obituaries/feed/" class="rss">Follow Obituaries</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.sierrasun.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Elrose Rose</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>May 9, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.sierrasun.com/?p=96836"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="209" height="325" src="http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217-209x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217-209x325.jpg 209w, http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217-97x150.jpg 97w, http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217-399x620.jpg 399w, http://www.sierrasun.com/wp-content/uploads/2017/05/ObitElroseRose-SSU-051217.jpg 545w" sizes="(max-width: 209px) 100vw, 209px" /></a><span class="byline">ObitElroseRose-SSU-051217</span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="[No paragraph style]">Elrose Rose, beloved, long time Tahoe City resident, passed peacefully in her Dollar Point home in the early hours of February 12, 2017.</p>
<p class="[No paragraph style]">A native of Petaluma California, the first born of three daughters of German immigrants, Johannes and Therese Knudsen, Elrose spent her childhood helping on her family's egg farm. After graduating from Petaluma High School (1950), her life adventure began. Receiving a Liberal Studies degree and teaching credential from San Francisco State (1954), in short succession, she answered the calls of duty and adventure, and began her career teaching Kindergarten at Kings Beach Elementary School. She continued teaching in the Tahoe Truckee Unified School District as a Special Education teacher, servicing many of the schools in the district, until her retirement.</p>
<p class="[No paragraph style]">In 1957, Elrose and fellow Petaluma native, Tom Louderback married and had three children, Lynn ( April 1958), Jodi (November 1959 ) and Tommy ( February 1961), The family lived in the Bay Area until the resolution of the marriage (1967) when Elrose and the kids made the permanent move to Tahoe City.</p>
<p class="[No paragraph style]">In 1970, Elrose married Dan Rose, thus creating the iconic name, Elrose Rose. Their very happy marriage of more than thirty years, ended with Dan's death.</p>
<p class="[No paragraph style]">Anyone who knew Elrose knew of her passion for the card game bridge which she learned in college and played until weeks before her death. It was through bridge that she made many of her most enduring friendships, as well as a constant influx of new acquaintances. No doubt she will be sorely missed by her bridge communities as much for her fun, authentic presence as her great skill at the game.</p>
<p class="[No paragraph style]">The Knudsen sisters, Elrose, Marleen Barnett of Squaw Valley and Elaine Goetsch of Petaluma always maintained very close relationships. At the mechanization of the egg industry and thus obsolescence of previous farming techniques, the three sisters joined forces to save the family farm in Petaluma, which is currently owned and occupied by Elaine and husband Wilbur Goetsch.</p>
<p class="[No paragraph style]">In addition to her three children and two sisters, Elrose left her mark on the world with eight grandchildren and four great-grandchildren: Lynn's children, Max Louderback-Stratton of San Rafael, Rory Louderback-Stratton who precedes her grandmother in death, Jodi's children, Johannes Louderback-Valenzuela of Santa Cruz and Annabelle Louderback-Valenzuela of Davis, and Tommy's children and grandchildren, Katherine Quetin of San Rafael and husband Justin and their two children Avery and Ronan, Brian Louderback of Sacramento and his two children Brandon and Zooey, Molly Louderback of Petaluma and Riley Louderback of Chico. Not to be forgotten are Greg and Linda Rose of Sonoma, their children Marcy Rose Bilberry of Sonoma and Andy Rose of Grass Valley and their grandchildren as well as Dan's other son, Steve who died in 1974.</p>
<p class="[No paragraph style]">Generous with her time and resources to those in need, unpretentious with a quick sense of humor and refreshing authenticity, Elrose will be missed by family, neighbors and friends. Though she belongs to the ages now, those of us who knew her and loved her will never stop musing over our time with her.</p>
<p class="[No paragraph style]">A Celebration of Life in honor of Elrose Rose will be held Sunday, May 21<sup>st </sup> from 1pm – 5 pm at the North Tahoe Events Center, 8318 N. Lake Blvd., Kings Beach, CA 96143</p>
<p class="[No paragraph style]">Contributions can be made in her name to Saint Jude's Children's Research Hospital or The American Macular Degeneration Foundation.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">
								
								
									
										<h2>Stories You May Be Interested In</h2>
										<div class="row">
																					</div><!-- END .row -->
										<hr>
									
								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Obituaries</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/obituaries/patricia-pat-collins/">Patricia (Pat) Collins</a></li><li><a href="http://www.sierrasun.com/news/obituaries/andrew-garcia/">Andrew Garcia</a></li><li><a href="http://www.sierrasun.com/news/obituaries/rick-fox-2/">Rick Fox</a></li><li><a href="http://www.sierrasun.com/news/obituaries/elrose-rose/">Elrose Rose</a></li><li><a href="http://www.sierrasun.com/news/obituaries/john-thomas-baker/">John Thomas Baker</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/business/bevmo-liquor-store-could-be-on-tap-for-truckee/">BevMo! liquor store could be on tap for Truckee</a></li><li><a href="http://www.sierrasun.com/news/local/county-seeks-changes-to-resort-association/">County seeks changes to resort association</a></li><li><a href="http://www.sierrasun.com/news/environment/land-trust-acquires-another-square-on-its-conservation-checkerboard/">Land Trust acquires another square on its ‘conservation checkerboard’</a></li><li><a href="http://www.sierrasun.com/news/business/rail-route-in-question/">Rail route in question</a></li><li><a href="http://www.sierrasun.com/real-estate/hints-for-buyers-searching-for-properties/">Hints for buyers searching for properties</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052257"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Northstar Property Owners Association</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052257">Lifeguards / Swim Instructors / ...</a></div>
<div class="tilec2description">Northstar , CA  96161	<div> SUMMER JOBS @ NPOA Rec Center Lifeguards Activities Tennis Hosts Entry Desk Call ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051123"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Kirkwood Meadows </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051123">General Manager </a></div>
<div class="tilec2description">Kirkwood , CA  95646	<div> Kirkwood Meadows Public Utility District is looking for a General Manager. This position ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051901"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Cantina</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051901">ALL POSITIONS</a></div>
<div class="tilec2description">So. Lake Tahoe, CA  96150	<div> Now Hiring ALL POSITIONS Apply in Person The Cantina 765 Emerald Bay Rd. </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050457"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Terrible Herbst Convenience Store</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050457">Cashiers</a></div>
<div class="tilec2description">Carson City , NV  89701	<div> Terrible Herbst Convenience Store is seeking Full Time Cashiers. Must be 21 years of age, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051175"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051175">Spring/Summer Seasonals</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> TAHOE CITY PUBLIC UTILITY DISTRICT IS HIRING SPRING/SUMMER SEASONALS! Do you want to work ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052670"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Vacasa</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052670">Housekeeping Manager </a></div>
<div class="tilec2description">S. Lake Tahoe   	<div> Vacasa is now hiring a Housekeeping Manager in SLT! Competitive salary with benefits. ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051038"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Town of Truckee</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051038">Administrative Analyst I</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> ADMINISTRATIVE ANALYST I ($29.62/hr - $39.99/hr) The Town of Truckee is accepting ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000054049"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">South Tahoe Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000054049">Engineering Tech I/II</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> South Tahoe Public Utility District Engineering Tech I/II Performs all soils ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050177"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050177">Library Assistant I</a></div>
<div class="tilec2description">Alpine County, CA  96120	<div> Library Assistant I, Library, Alpine County, CA, Part-time - $14.47/hr, Schedule Wed - Sat, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051008"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Red Hut Cafe</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051008">Red Hut Cafe</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> RED HUT CAFE NOW HIRING cheerful, friendly, and reliable Evening Hosts, Hostesses, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000053994"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000053994">Dock Assistant</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> Do you love the idea of not being stuck behind a desk? Are you detail oriented? Do you love...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975">Finance Director</a></div>
<div class="tilec2description">Grass Valley, CA  95959	<div> The Finance Director is responsible for financial guidance, analysis, and leadership at our ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050443"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">North Tahoe Fire Protection District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050443">Administrative Manager</a></div>
<div class="tilec2description">Tahoe City, CA  96145	<div> NORTH TAHOE FIRE PROTECTION DISTRICT Fire Prevention Officer I Applications and job ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052104"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052104">Public Safety Officer </a></div>
<div class="tilec2description">South lake Tahoe, CA  96150	<div> CITY OF SOUTH LAKE TAHOE, CA PUBLIC SAFETY DISPATCHER $24.33 - $29.58/hr Addtl Info...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052121"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000052121">Building Inspector - Seasonal</a></div>
<div class="tilec2description">South lake Tahoe, CA  96150	<div> CITY OF SOUTH LAKE TAHOE, CA BUILDING INSPECTOR (SEASONAL) $24.19-$30.87/hr Addtl ...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border gatrack  " data-tile="Events Calendar" style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Sierra Sun E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Sierra Sun E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://issuu.com/snmginteractive/docs/tmw-11232016-rfs" target="_blank">
      <img src="http://www.sierrasun.com/wp-content/uploads/2016/08/tahoemag-winter.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="NLTB E-Edition" style="padding: 0px;">
	<div class="heading"><h2>NLTB E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=562F1CC6-6A50-4481-952E-9091587C4ED0&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247"><a href="http://www.sierrasun.com/">News</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-240"><a href="http://www.sierrasun.com/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.sierrasun.com/news/crime/">Crime</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.sierrasun.com/news/weather/">Weather</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://apps.sierrasun.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sierrasun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.sierrasun.com/contribute/">Contribute to Sierra Sun</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://www.sierrasun.com/contribute-north-lake-tahoe-bonanza/">Contribute to Tahoe Bonanza</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.sierrasun.com/advertise/">Advertise</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sierrasun.com/search-results/">Archives</a></li>
<li id="menu-item-95168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a href="http://www.sierrasun.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sierrasun.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://www.sierrasun.com/feed/">RSS</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.sierrasun.com/about-us/">About Us</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.sierrasun.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a target="_blank" href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SierraSun.com,news,obituaries';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Elrose Rose | SierraSun.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-d4U3VD0zZff1I"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"c9b55d008e"};
var moreBriefs = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"f524b96c3e"};
var carouselStories = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"315d5240cb","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=042817'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=eea466e7989bc039de3a150c83aec97a'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-05-09',
          'dimension9': '27155490',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-05-09',
          'dimension9': '27155490',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
