<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SierraSun.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="http://www.sierrasun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="http://www.sierrasun.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierrasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dd3a46178cbf1fe1db77e8a88a1641ac"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.sierrasun.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=092217' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.sierrasun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierrasun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierrasun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nevada bear hunting season stirs emotions in Lake Tahoe Basin' href='http://www.sierrasun.com/news/sports/nevada-bear-hunting-season-stirs-emotions-in-lake-tahoe-basin/' />

<link rel="canonical" href="http://www.sierrasun.com/news/opinion/pine-nuts-a-case-for-eight-hours-of-sleep/" />
<link rel='shortlink' href='http://www.sierrasun.com/?p=105002' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fopinion%2Fpine-nuts-a-case-for-eight-hours-of-sleep%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fopinion%2Fpine-nuts-a-case-for-eight-hours-of-sleep%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29136104"/>
    <meta property="tout:article:author" content="McAvoy Layne"/>
    <meta property="tout:article:pubdate" content="2017-09-28T16:00:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" />
        <meta name="bt:id" content="105002_SierraSun">
        <meta name="bt:type" content="post_SierraSun">
        <meta name="bt:modDate" content="2017-09-28 16:00:00">
        <meta name="bt:pubDate" content="2017-09-28 16:00:00">
        <meta name="bt:category" content="Opinion">
        <meta name="bt:keywords" content="ABE, BELIEF, BRAIN, CASE, CLOCK, EIGHT, FINE, HOUR, HOURS, SLEEP">
        <meta name="bt:author" content="McAvoy Layne">
        <meta name="bt:expDate" content="2017-10-28 16:00:00">
  			<meta name="bt:image" content="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1-325x310.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20170928"><title>Pine Nuts: A case for eight hours of sleep | SierraSun.com</title><meta name="description" content="Sleeping, when you think about it, is one of the weirdest things that we do, and maybe the healthiest. We make our room as dark as we can, wrap" /><meta name="keywords" content="ABE, BELIEF, BRAIN, CASE, CLOCK, EIGHT, FINE, HOUR, HOURS, SLEEP" />
<meta property="og:title" content="Pine Nuts: A case for eight hours of sleep"/>
<meta property="og:description" content="Sleeping, when you think about it, is one of the weirdest things that we do, and maybe the healthiest. We make our room as dark as we can, wrap"/>
<meta property="og:url" content="http://www.sierrasun.com/news/opinion/pine-nuts-a-case-for-eight-hours-of-sleep/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="592" />
<meta name="twitter:image" content="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1.jpg" /><meta property="og:image" content="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1-1.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="451" />
<meta property="og:image:height" content="620" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta property="og:type" content="article" /><meta property="fb:pages" content="72759783611">
</head>

<body class="post-template-default single single-post postid-105002 single-format-standard snmg cat-main-headline cat-opinion">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=969997716343864";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.sierrasun.com/news/san-francisco-man-stabs-friend-in-lake-tahoe-gets-5-year-prison-sentence/">San Francisco man stabs friend in Lake Tahoe, gets 5-year prison sentence</a></li><li><a href="http://www.sierrasun.com/news/burger-and-brew-contest-begins-in-tahoe-truckee/">Burger and Brew Contest begins in Tahoe-Truckee</a></li><li><a href="http://www.sierrasun.com/news/ramp-closures-expected-to-impact-traffic-in-truckee/">Ramp closures expected to impact traffic in Truckee</a></li><li><a href="http://www.sierrasun.com/news/kirkwood-mountain-resort-fined-nearly-755k-over-wetlands-contamination/">Kirkwood Mountain Resort fined nearly $755K over wetlands contamination</a></li><li><a href="http://www.sierrasun.com/news/sports/lake-tahoe-athletes-smash-records-at-truckee-marathon/">Lake Tahoe athletes smash records at Truckee Marathon</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.sierrasun.com">
					<h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/local/">Local</a></li>	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/business/">Business</a></li>	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/education/">Education</a></li>	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.sierrasun.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-06-30" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="http://www.sierrasun.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="http://www.sierrasun.com/news/local/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.sierrasun.com/news/education/">Education</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
<li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53525"><a href="http://local.sierrasun.com">Business Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Pine Nuts: A case for eight hours of sleep</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>McAvoy Layne<br>Pine Nuts<br></address></strong></div><!-- END #single-author -->												<time>September 28, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.sierrasun.com/?p=105002"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>McAvoy Layne<br>Pine Nuts<br></address></strong></div><!-- END #single-author -->								<p>September 28, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1-325x310.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1-1.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.sierrasun.com/wp-content/uploads/2017/09/Layne-LVN-mug-1-1-236x325.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText DropCap">Sleeping, when you think about it, is one of the weirdest things that we do, and maybe the healthiest. We make our room as dark as we can, wrap ourselves up like a moth in a cocoon, tell our brain to turn itself off, and go nigh'-nigh.' That is so weird. </p>
<p class="STND-STND BodyText">But it serves to charge our batteries so to speak, and allows our brains to clean house while our subconscious takes over and plays Demolition Derby with our dreams.</p>
<p class="STND-STND BodyText">They say we're supposed to get eight hours of sleep a night, but who, besides Rip Van Winkle, ever gets eight hours sleep in a night? Beware the belief, "Sleep is overrated, we can sleep when we're dead." That belief only hurries-up the process.  </p>
<p class="STND-STND BodyText">Sleep is healthful, wholesome and rejuvenating, unless you're sleeping next to someone who snores. Snoring is the bane of humanity. It does nobody any good. It is of no benefit to the snorer and does immeasurable harm to the sufferer. So we have the well-worn maxim, "Sing and the world sings with you, snore and you sleep alone."</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">When I snore mosquitos exit the room, never to return. I personally snored so thunderously loud one night in back in August that a panel of wallpaper peeled down from the ceiling to the floor. Luckily, I was in a hotel and I didn't have to fix it, as I would not have known how. Still, I exited by way of the fire escape.</p>
<p class="STND-STND BodyText">I happen to know the secret to getting a good night's sleep; go to bed utterly and terminally exhausted. Do not, and I repeat, do not stare at a computer screen or smart phone before turning out the lights. Electronic devises excite the brain and make it impossible for you to "sign off." This has everything to do with electronic light lowering levels of the hormone melatonin, which regulates our internal clock, and you don't want to mess with your internal clock.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-sierrasun-recommendations">
					</div>
				</div>
				</div>
<p class="STND-STND BodyText">Abe Lincoln always got a good night's sleep because he split wood all day, then read a book at night by candlelight. Abe got his straight eight, and became one of the best presidents we ever had.</p>
<p class="STND-STND BodyText">There is a fine line between feeling optimistic in the morning and feeling pessimistic, and that fine line is hard-wired into the number of hours of sleep we get. </p>
<p class="STND-STND BodyText">As an example, when I've had eight hours sleep and a ring of the telephone wakes me up, I answer, "Good morning and glad tidings, how can I help you." But if the phone rings and I've had seven hours sleep, I answer, "By the ghost of Hamlet's father, why are you calling from purgatory at this ungodly hour?!" (I cleaned that up for this fine family journal.)</p>
<p class="STND-STND BodyText">So you see how important is that eighth hour of sleep. It is all-important. Then you might want to ask, "Can I make up that lost hour with a nap?" No. Naps are for dogs and cats. People who nap are missing out on an hour of the day when things are actually happening.</p>
<p class="STND-STND BodyText">Ben Franklin told us, "Early to rise makes a man healthy wealthy and wise." Don't believe that flapdoodle. Take your sleep advice from the Curmudgeon of Clemens Cove, "Sleep in, then save the world."</p>
<p class="STND-STND BodyText Tagline">Learn more about McAvoy Layne at <a id="N0x1e52fc0N0x1c53c40:N0x1e52fc0N0x1cdfb78" href="http://www.ghostoftwain.com/">http://www.ghostoftwain.com</a>.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-sierrasun-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Opinion</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/opinion/letter-to-the-editor-kudos-to-old-post-office-cafe-employees/">Letter to the editor: Kudos to Old Post Office Café employees</a></li><li><a href="http://www.sierrasun.com/news/opinion/opinion-building-up-resiliency-in-our-community-and-businesses/">Opinion: Building up resiliency in our community and businesses</a></li><li><a href="http://www.sierrasun.com/news/opinion/opinion-saving-our-forests-before-they-all-go-up-in-smoke/">Opinion: Saving our forests before they all go up in smoke</a></li><li><a href="http://www.sierrasun.com/news/opinion/a-little-box-of-home-for-local-cop-on-duty-in-iraq/">&#8216;A little box of home&#8217; for local cop on duty in Iraq</a></li><li><a href="http://www.sierrasun.com/news/opinion/my-view-it-is-expensive-to-live-here-at-truckee-north-tahoe-opinion/">My View: It is expensive to live here at Truckee-North Tahoe (opinion)</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/san-francisco-man-stabs-friend-in-lake-tahoe-gets-5-year-prison-sentence/">San Francisco man stabs friend in Lake Tahoe, gets 5-year prison sentence</a></li><li><a href="http://www.sierrasun.com/news/burger-and-brew-contest-begins-in-tahoe-truckee/">Burger and Brew Contest begins in Tahoe-Truckee</a></li><li><a href="http://www.sierrasun.com/news/ramp-closures-expected-to-impact-traffic-in-truckee/">Ramp closures expected to impact traffic in Truckee</a></li><li><a href="http://www.sierrasun.com/news/kirkwood-mountain-resort-fined-nearly-755k-over-wetlands-contamination/">Kirkwood Mountain Resort fined nearly $755K over wetlands contamination</a></li><li><a href="http://www.sierrasun.com/news/sports/lake-tahoe-athletes-smash-records-at-truckee-marathon/">Lake Tahoe athletes smash records at Truckee Marathon</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118199"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Aramark/GE</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118199">Experienced Grill Cook</a></div>
<div class="tilec2description">Minden, NV  89423	<div> Aramark/GE in Minden Help Needed Exp. Grill Cook Mon. - Fri. Days Most Weekends & Holidays ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000121243"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Truckee Donner Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000121243">Director of Administrative Services</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> The Truckee Donner Public Utility District is a customer-owned electric and water utility...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000113033"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Truckee Fire Protection District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000113033">Fire Prevention Inspector</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> The Truckee Fire Protection District is seeking candidates for the position of Part-Time ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000114645"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000114645">Multiple Positions Available</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> FT, PT, SEASONAL: Activities Attendant Bell/Valet Coffee Bar Attendant Front ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000108653"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000108653">Drivers</a></div>
<div class="tilec2description">Stateline , NV  89449	<div> Sunshine Yellow Cab Drivers wanted Full/Part Time 530-544-5555 </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000110665"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Placer County</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000110665">Bus Driver 1 & II</a></div>
<div class="tilec2description">Tahoe, CA  96150	<div> Bus Driver I & II Placer County is hiring Bus Drivers I & II for Tahoe Area Regional ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000119190"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Truckee Donner Rec & Park </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000119190">Night Cleaning Position </a></div>
<div class="tilec2description">Truckee, CA  96161	<div> Night Cleaning Position Truckee Donner Rec & Park is hiring! Position works 6 p.m. to 2:30...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000113750"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Echo Daily</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000113750">Sales / Marketing</a></div>
<div class="tilec2description">Minden, NV  89423	<div> Echo Daily seeks a Marketing Associate Duties include Outbound calls and database ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118578"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118578">Carrier</a></div>
<div class="tilec2description">Fallon , NV  89406	<div>As an independent contractor working 2-4 hours a day delivering the Lahontan Valley News. To ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000120094"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Record Courier </div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000120094">Office Manager </a></div>
<div class="tilec2description">Gardnerville , NV  89410	<div></div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118534"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">El Dorado Savings Bank</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000118534">Peak Time Teller</a></div>
<div class="tilec2description">Tahoe City, CA  96161	<div> El Dorado Savings Bank Tahoe City Branch Peak Time Teller Experience preferred! Email ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000100980"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Waste Management</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000100980">CDL Drivers</a></div>
<div class="tilec2description">Incline Village, NV  89446	<div> Waste Management is hiring Residential & Swing Drivers in Incline Village, NV! Great ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000112806"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Coldwell Banker</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000112806">Office</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> Property Management Company seeking a new team member. Assitant Property Manager ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000105525"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">McDonalds</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000105525">McDonalds Team Member</a></div>
<div class="tilec2description">Minden, NV  89423	<div> Now Hiring at Minden McDonald's Text "apply" to 775-204-3030 and join our team </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000119302"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000119302">Snow Removal Equipment Operator/ ...</a></div>
<div class="tilec2description">South lake Tahoe, CA  96150	<div> CITY OF SOUTH LAKE TAHOE, CA SNOW REMOVAL EQUIPMENT OPERATOR/ SENIOR SNOW REMOVAL ...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Sierra Sun E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Sierra Sun E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=45fae783-30e8-4222-afa5-fcbb3547d8bc" target="_blank">
      <img src="http://www.sierrasun.com/wp-content/uploads/2017/05/tahoemag-sum.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="NLTB E-Edition" style="padding: 0px;">
	<div class="heading"><h2>NLTB E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=562F1CC6-6A50-4481-952E-9091587C4ED0&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247"><a href="http://www.sierrasun.com/">News</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-240"><a href="http://www.sierrasun.com/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.sierrasun.com/news/crime/">Crime</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.sierrasun.com/news/weather/">Weather</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sierrasun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.sierrasun.com/contribute/">Contribute to Sierra Sun</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://www.sierrasun.com/contribute-north-lake-tahoe-bonanza/">Contribute to Tahoe Bonanza</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.sierrasun.com/advertise/">Advertise</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sierrasun.com/search-results/">Archives</a></li>
<li id="menu-item-95168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a href="http://www.sierrasun.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sierrasun.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://www.sierrasun.com/feed/">RSS</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.sierrasun.com/about-us/">About Us</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.sierrasun.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-d4U3VD0zZff1I"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sierrasun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-visible.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cookie.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"838e825211"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"3fca8a96b9"};
var moreBriefs = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"f0ca73a482"};
var carouselStories = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"c73e6f339f","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","breakingNonce":"dfdd49deb3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=092217'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=dd3a46178cbf1fe1db77e8a88a1641ac'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': 'McAvoy Layne',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29136104',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Opinion',
          'dimension3': 'News/Opinion',
          'dimension5': loggedIn,
          'dimension6': 'McAvoy Layne',
          'dimension7': '0',
          'dimension8': '2017-09-28',
          'dimension9': '29136104',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SierraSun.com,news,opinion';
    	_sf_async_config.authors = 'McAvoy Layne';
      _sf_async_config.title = 'Pine Nuts: A case for eight hours of sleep | SierraSun.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
