<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SierraSun.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="http://www.sierrasun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="http://www.sierrasun.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sierrasun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a47a298406322da48f20f68e36e42e36"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=a47a298406322da48f20f68e36e42e36' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=063017' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.sierrasun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sierrasun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sierrasun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Snowboarders, skiers wrap up extended season with Summer Shred at Boreal (video)' href='http://www.sierrasun.com/news/sports/snowboarders-skiers-wrap-up-extended-season-with-summer-shred-at-boreal/' />
<link rel='next' title='Edgewood gearing up for celebrity golf' href='http://www.sierrasun.com/news/sports/edgewood-gearing-up-for-celebrity-golf/' />

<link rel="canonical" href="http://www.sierrasun.com/news/sports/truckee-air-show-cleared-for-takeoff/" />
<link rel='shortlink' href='http://www.sierrasun.com/?p=99674' />
<link rel="alternate" type="application/json+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsports%2Ftruckee-air-show-cleared-for-takeoff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sierrasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsports%2Ftruckee-air-show-cleared-for-takeoff%2F&#038;format=xml" />
			<meta property="fb:pages" content="72759783611" />
							<meta property="ia:markup_url" content="http://www.sierrasun.com/news/sports/truckee-air-show-cleared-for-takeoff/?ia_markup=1" />
				    <meta property="tout:article:id" content="27944645"/>
    <meta property="tout:article:author" content="Justin Scacco"/>
    <meta property="tout:article:pubdate" content="2017-07-07T08:00:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" />
      <meta name="bt:id" content="99674_SierraSun">
      <meta name="bt:type" content="post_SierraSun">
      <meta name="bt:modDate" content="2017-07-07 08:00:00">
      <meta name="bt:pubDate" content="2017-07-07 08:00:00">
      <meta name="bt:category" content="Sports">
      <meta name="bt:keywords" content="TRUCKEE, FESTIVAL, BULL, RED, SKILLICORN, ART, DISPLAYS, FLIGHT, FULL, AEROBATIC">
      <meta name="bt:author" content="Justin Scacco">
      <meta name="bt:expDate" content="2017-08-07 08:00:00">
			<meta name="bt:image" content="http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717-325x217.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20170707"><title>Truckee Air Show cleared for takeoff | SierraSun.com</title><meta name="description" content="The annual Truckee Air Show & Family Festival is set to take flight on Saturday, July 8, with a day packed full of aerial displays, exhibits, speakers, and aviation" /><meta name="keywords" content="TRUCKEE, FESTIVAL, BULL, RED, SKILLICORN, ART, DISPLAYS, FLIGHT, FULL, AEROBATIC" /><meta property="og:title" content="Truckee Air Show cleared for takeoff | SierraSun.com"/><meta property="og:description" content="The annual Truckee Air Show & Family Festival is set to take flight on Saturday, July 8, with a day packed full of aerial displays, exhibits, speakers, and aviation"/><meta property="og:url" content="http://www.sierrasun.com/news/sports/truckee-air-show-cleared-for-takeoff/"/><meta property="og:image" content="http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-99674 single-format-standard snmg cat-main-carousel cat-sports">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=969997716343864";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_SierraSun/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.sierrasun.com/news/lake-tahoe-waterfront-estate-sets-incline-village-sales-record/">Lake Tahoe waterfront estate sets Incline Village sales record</a></li><li><a href="http://www.sierrasun.com/news/local/hyatt-regency-lake-tahoe-resorts-grand-lodge-casino-gets-5-million-renovation/">Hyatt Regency Lake Tahoe Resort’s Grand Lodge Casino gets $5 million renovation</a></li><li><a href="http://www.sierrasun.com/news/environment/martis-valley-west-legal-battle-heats-up-in-placer-county/">Martis Valley West legal battle heats up in Placer County</a></li><li><a href="http://www.sierrasun.com/news/sports/south-african-ultra-runner-ryan-sandes-wins-western-states-endurance-run/">South African ultra runner Ryan Sandes wins Western States endurance run</a></li><li><a href="http://www.sierrasun.com/news/sports/incline-bike-park-becoming-a-reality-in-incline-village/">Incline Bike Park becoming a reality in Incline Village</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.sierrasun.com">
					<h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/local/">Local</a></li>	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/business/">Business</a></li>	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/education/">Education</a></li>	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.sierrasun.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-04-09" /><input type="hidden" name="sort" value="desc" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="http://www.sierrasun.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="http://www.sierrasun.com/news/local/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.sierrasun.com/news/education/">Education</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.sierrasun.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
<li id="menu-item-53525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53525"><a href="http://local.sierrasun.com">Business Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="http://www.sierrasun.com/profile/justin-scacco/">Justin Scacco</a></strong><br/><a href="mailto:jscacco@sierrasun.com"><strong>jscacco@sierrasun.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.sierrasun.com/news/sports"><strong><em><span class="op-kicker">Sports</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-07-07">July 7, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.sierrasun.com/category/sports/feed/" class="rss">Follow Sports</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.sierrasun.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Truckee Air Show cleared for takeoff</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="http://www.sierrasun.com/profile/justin-scacco/">Justin Scacco</a></strong><br/><a href="mailto:jscacco@sierrasun.com"><strong>jscacco@sierrasun.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>July 7, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.sierrasun.com/?p=99674"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717.jpg" class="fancybox photo-contain" title="The Red Bull Skydive Team performs a wingsuit jump at the Red Bull Airrace in Rovinj, Croatia on May 29th 2015. The wingsuit team will be in the air during the Truckee Air Show &amp; Family Festival."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="217" src="http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717-325x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717-325x217.jpg 325w, http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717-150x100.jpg 150w, http://www.sierrasun.com/wp-content/uploads/2017/07/Airshow-SSU-070717.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Courtesy of Wolfgang Lienbacher</span><p class="caption">The Red Bull Skydive Team performs a wingsuit jump at the Red Bull Airrace in Rovinj, Croatia on May 29th 2015. The wingsuit team will be in the air during the Truckee Air Show & Family Festival.</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText DropCap">The annual Truckee Air Show &amp; Family Festival is set to take flight on Saturday, July 8, with a day packed full of aerial displays, exhibits, speakers, and aviation history.</p>
<p class="STND-STND BodyText">This year's air show will run from 9 a.m. to 4 p.m. at the Truckee Tahoe Airport, and will feature performances by Red Bull Race Pilot Kirby Chambliss, the Red Bull Wingsuit Team, and other displays of flight.</p>
<p class="STND-STND BodyText">Chambliss will come to the Truckee Air Show hot off a win in the Red Bull Air Race series, taking the victory in Budapest, Hungary on July 2. It was his first win in a Red Bull Air Race in nine years, according to redbullairrace.com.</p>
<p class="STND-STND BodyText">Entry to the air show is free with all of the proceeds raised going toward local programs.</p>
<p class="STND-STND BodyText">"The (Truckee Tahoe) Airport District funds all the costs," Margaret Skillicorn, Director of PR/Marketing, said. "Anything we raise goes to local youth organizations in the area."</p>
<p class="STND-STND BodyText">Now in its sixth-straight year, the air show has grown from a small event with some flyovers to a full-blown air show.</p>
<p class="STND-STND BodyText">"When we started in 2012 it was an air fair," Skillicorn said. "We had flybys and static displays. Now we've grown it into a full air show with aerobatic performers."</p>
<p class="STND-STND BodyText">There will be numerous static aircraft displays on the ground, including the largest plane ever at the festival — a Lockheed Martin C-130 Hercules Airlifter.</p>
<p class="STND-STND BodyText">There will also be dozens of vendors on hand selling arts and crafts, and food and drink. The festival will also have a U.S. Air Force Rapid Strike Display Flight Simulator.</p>
<p class="STND-STND BodyText">Speaking during the airshow will be a pair of aviation legends. Aerobatic performer and instructor Wayne Handley will address the audience from 11:30 a.m. to 12:30 p.m.</p>
<p class="STND-STND BodyText">"He's one of the top air show performers and aerobatic instructor's of all-time," said Skillicorn.</p>
<p class="STND-STND BodyText">Following Handley's speech will be World War II Triple Ace Fighter Pilot Col. Clarence E. "Bud" Anderson, who will have the stage from 12:30 p.m. to 1:30 p.m.</p>
<p class="STND-STND BodyText">One of the primary focuses of the festival, according to Skillicorn, is encouraging youngsters to be involved in science, technology, engineering, art, and mathematics (STEAM). Last year ,the aircraft show introduced an expo to the list of events, and this year art will be added to the mix as Altice USA and Suddenlink Communications sponsor a STEAM Expo.</p>
<p class="STND-STND BodyText">The expo will feature interactive exhibits of science, technology, engineering, art, mathematics, a solar racetrack, and miniature drones.</p>
<p class="STND-STND BodyText">"A big part of our show is inspiring youth toward STEAM," Skillicorn said. "Our whole show is really about inspiring youth, and educating them."</p>
<p class="STND-STND BodyText">The festival will also have puppet shows for younger children, a Lego robotic station, stilt walkers, games, art, face painting, and a bounce house.</p>
<p class="STND-STND BodyText">Children ages 8 to 17 can also sign up to take a free flight on Sunday, July, 9, where volunteer pilots and ground crew from the Experimental Aircraft Association Truckee Chapter 1073 Young Eagles Program will take youngsters up in an airplane.</p>
<p class="STND-STND BodyText">For more information and to see a full list of activities visit truckeetahoeairshow.com.</p>
																	</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								<h2>Recommended Stories For You</h2>
								<div class="row auto-clear">
									<div id="bt-sierrasun-recommendations"></div>
								</div><!-- END .row -->
								<hr>

																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Sports</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/sports/south-african-ultra-runner-ryan-sandes-wins-western-states-endurance-run/">South African ultra runner Ryan Sandes wins Western States endurance run</a></li><li><a href="http://www.sierrasun.com/news/sports/incline-bike-park-becoming-a-reality-in-incline-village/">Incline Bike Park becoming a reality in Incline Village</a></li><li><a href="http://www.sierrasun.com/news/sports/rock-climbing-outfits-get-a-grip-on-summer-in-tahoe-truckee-region/">Rock climbing outfits get a grip on summer in Tahoe Truckee region</a></li><li><a href="http://www.sierrasun.com/news/sports/soar-truckee-sends-people-to-new-heights-allowing-them-to-appreciate-the-landscape-from-an-entirely-new-perspective/">Soar Truckee sends people to new heights</a></li><li><a href="http://www.sierrasun.com/news/sports/truckee-air-show-cleared-for-takeoff/">Truckee Air Show cleared for takeoff</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.sierrasun.com/news/lake-tahoe-waterfront-estate-sets-incline-village-sales-record/">Lake Tahoe waterfront estate sets Incline Village sales record</a></li><li><a href="http://www.sierrasun.com/news/local/hyatt-regency-lake-tahoe-resorts-grand-lodge-casino-gets-5-million-renovation/">Hyatt Regency Lake Tahoe Resort’s Grand Lodge Casino gets $5 million renovation</a></li><li><a href="http://www.sierrasun.com/news/environment/martis-valley-west-legal-battle-heats-up-in-placer-county/">Martis Valley West legal battle heats up in Placer County</a></li><li><a href="http://www.sierrasun.com/news/sports/south-african-ultra-runner-ryan-sandes-wins-western-states-endurance-run/">South African ultra runner Ryan Sandes wins Western States endurance run</a></li><li><a href="http://www.sierrasun.com/news/sports/incline-bike-park-becoming-a-reality-in-incline-village/">Incline Bike Park becoming a reality in Incline Village</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000077307"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Dairy Farmers of America</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000077307">Warehouse Worker & Production ...</a></div>
<div class="tilec2description">Fallon, NV  89406	<div> Dairy Farmers of America A state-of-the-art dairy ingredient facility in Fallon, NV is ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080671"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080671">Admin Assistant </a></div>
<div class="tilec2description">Stateline, NV  89449	<div> Admin Assistant Stateline, NV Full Time M-F Multi-tasker with excel phone/comp skills. ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080068"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Head Start</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080068">Bus Drivers</a></div>
<div class="tilec2description">Auburn, CA  95603	<div> HEAD START IS HIRING QUALIFIED BUS DRIVERS! Auburn, CA Understands safety practices and...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072933"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072933">Carrier</a></div>
<div class="tilec2description">Carson City, NV  89701	<div>As an independent contractor working 2-4 hours a day delivering the Nevada Appeal To fill out ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072438"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Hotel Azure</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072438">Housekeeping Attendants</a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Housekeeping Attendants Hotel Azure is looking for 1-2 committed individuals wanting to ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072679"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">AMS, Inc.</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000072679">Janitorial, commercial floor cleaner</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> HIRING ASAP! South Lake Tahoe area Cleaning w/commercial scrubbers & propane buffers for AMS...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000074991"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">National Forest Foundation</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000074991">Northern California Program Manager</a></div>
<div class="tilec2description">., CA  96150	<div> Northern California Program Manager National conservation organization seeks a regular, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000075393"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000075393">Fiscal Analyst / Cafeteria Mgr/Cook...</a></div>
<div class="tilec2description">Woodfords, CA  96120	<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. Full ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000077789"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000077789">Multiple Positions</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> TAHOE SEASONS RESORT - Maintenance Tech - Bell/Valet - Market/Retail - Coffee Bar - ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000071416"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Record Courier</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000071416">General Assignment Reporter</a></div>
<div class="tilec2description">Gardnerville, NV  89410	<div> RECORD COURIER NOW HIRING! General Assignment Reporter The Record-Courier, a three ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080949"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Stor-Mor</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000080949">Office Clerk </a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Wanted Part Time Office Clerk for Stor-Mor Warehouse Call 530-541-1618 for details </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000070063"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Truckee Fire Protection District</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000070063">Administrative Assistant II & Fleet ...</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> The Truckee Fire Protection District is seeking candidates for the following: ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000057920"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Development Group</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000057920">Chief Medical Officer (Physician)</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California is hiring for the following position: Chief Medical ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000075685"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000075685">Public Health Nurse</a></div>
<div class="tilec2description">Alpine County, CA  96120	<div> Public Health Nurse, Health and Human Services Alpine County, CA, Full-time ($5,432-$6,602)/...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000068774"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Town of Truckee</div><div class="tilec2admeta"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000068774">Equipment Mechanic I/II</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> Equipment Mechanic I/II (I: $26.23/hr - $35.41/hr) (II: $28.92/hr - $39.04/hr) The Town of...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_SierraSun/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Sierra Sun E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Sierra Sun E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=45fae783-30e8-4222-afa5-fcbb3547d8bc" target="_blank">
      <img src="http://www.sierrasun.com/wp-content/uploads/2017/05/tahoemag-sum.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="NLTB E-Edition" style="padding: 0px;">
	<div class="heading"><h2>NLTB E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=562F1CC6-6A50-4481-952E-9091587C4ED0&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247"><a href="http://www.sierrasun.com/">News</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-240"><a href="http://www.sierrasun.com/">Home</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="http://www.sierrasun.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.sierrasun.com/news/crime/">Crime</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="http://www.sierrasun.com/news/business/">Business</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.sierrasun.com/news/weather/">Weather</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="http://www.sierrasun.com/news/sports/">Sports</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.sierrasun.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://www.sierrasun.com/entertainment/">Entertainment</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.sierrasun.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="http://www.sierrasun.com/entertainment/music/">Music</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.sierrasun.com/real-estate/">Real Estate</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.sierrasun.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.sierrasun.com/contribute/">Contribute to Sierra Sun</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://www.sierrasun.com/contribute-north-lake-tahoe-bonanza/">Contribute to Tahoe Bonanza</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="http://www.sierrasun.com/advertise/">Advertise</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.sierrasun.com/search-results/">Archives</a></li>
<li id="menu-item-95168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a href="http://www.sierrasun.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.sierrasun.com/news/special-sections/">Special Sections</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="http://www.sierrasun.com/feed/">RSS</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="http://www.sierrasun.com/about-us/">About Us</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="http://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.sierrasun.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SierraSun.com,news,sports';
    	_sf_async_config.authors = 'Justin Scacco';
      _sf_async_config.title = 'Truckee Air Show cleared for takeoff | SierraSun.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-d4U3VD0zZff1I"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sierrasun.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=a47a298406322da48f20f68e36e42e36'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"e2f355733a"};
var moreBriefs = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"84b1336c7a"};
var carouselStories = {"ajaxurl":"http:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"cea60a9221","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=063017'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=a47a298406322da48f20f68e36e42e36'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Sports',
          'dimension3': 'News/Sports',
          'dimension5': loggedIn,
          'dimension6': 'Justin Scacco',
          'dimension7': '0',
          'dimension8': '2017-07-07',
          'dimension9': '27944645',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Sports',
          'dimension3': 'News/Sports',
          'dimension5': loggedIn,
          'dimension6': 'Justin Scacco',
          'dimension7': '0',
          'dimension8': '2017-07-07',
          'dimension9': '27944645',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
