<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SierraSun.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="https://www.sierrasun.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="https://www.sierrasun.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-83c546df33728785706e996f9543fc8d.js'></script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-15acb48cc0f275f304c1d9ea823e552c.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-e412df065e14b8e21db1b8c252d1a00e.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Area skiers impress in Far West season finales' href='https://www.sierrasun.com/news/sports/area-skiers-impress-in-far-west-season-finales/' /><link rel="canonical" href="https://www.sierrasun.com/news/business/market-beat-first-quarter-best-in-decade/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=130260' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fbusiness%2Fmarket-beat-first-quarter-best-in-decade%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fbusiness%2Fmarket-beat-first-quarter-best-in-decade%2F&#038;format=xml" /><meta property="tout:article:id" content="35812603"/><meta property="tout:article:author" content="Ken Roberts"/><meta property="tout:article:pubdate" content="2019-04-08T08:00:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="bt:id" content="130260_SierraSun"><meta name="bt:type" content="post_SierraSun"><meta name="bt:modDate" content="2019-04-08 08:00:00"><meta name="bt:pubDate" content="2019-04-08 08:00:00"><meta name="bt:category" content="Business"><meta name="bt:category" content="Main Headline"><meta name="bt:keywords" content="QUARTER, GAIN, TREASURY, EARNINGS, FOREIGN, INFLATION, INVESTMENT, STOCKS, BEAT, BOND"><meta name="bt:author" content="Ken Roberts"><meta name="bt:expDate" content="2019-05-08 08:00:00"><meta name="bt:image" content="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug-256x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20190408"><title>Market Beat: First quarter best in decade | SierraSun.com</title><link rel="stylesheet" href="https://www.sierrasun.com/wp-content/cache/min/1/e64cf40f6dc407e8ccbdb2f0bd3efe43.css" data-minify="1" /><meta name="description" content="The first quarter of 2019 was the best quarter for the stock market in 10 years. Normally, when the first quarter of the year is good, the remainder of" /><meta name="keywords" content="QUARTER, GAIN, TREASURY, EARNINGS, FOREIGN, INFLATION, INVESTMENT, STOCKS, BEAT, BOND" /><meta property="og:title" content="Market Beat: First quarter best in decade"/><meta property="og:description" content="The first quarter of 2019 was the best quarter for the stock market in 10 years. Normally, when the first quarter of the year is good, the remainder of"/><meta property="og:url" content="https://www.sierrasun.com/news/business/market-beat-first-quarter-best-in-decade/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="489" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta property="og:type" content="article" /><meta property="fb:pages" content="72759783611"></head><body class="post-template-default single single-post postid-130260 single-format-standard snmg market-beat-first-quarter-best-in-decade cat-business cat-main-headline"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '969997716343864',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="NCPC_SierraSun/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="NCPC_SierraSun/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.sierrasun.com/news/local/locals-only-developer-housing-for-local-residents-coming-to-truckee-this-fall/">LOCALS ONLY? Developer: Housing for local residents coming to Truckee this fall</a></li><li><a href="https://www.sierrasun.com/news/local/a-quick-and-successful-rescue/">‘A quick and successful rescue’</a></li><li><a href="https://www.sierrasun.com/news/local/nevada-county-woman-says-joe-biden-inappropriately-touched-her-while-working-in-his-u-s-senate-office/">Nevada County woman says Joe Biden inappropriately touched her while working in his U.S. Senate office</a></li><li><a href="https://www.sierrasun.com/news/sports/area-skiers-impress-in-far-west-season-finales/">Area skiers impress in Far West season finales</a></li><li><a href="https://www.sierrasun.com/news/sports/north-tahoes-ferre-mercogliano-named-niaa-top-10-student-athletes/">North Tahoe&#8217;s Ferre, Mercogliano among NIAA&#8217;s top student-athletes</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="130149"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.sierrasun.com"><h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="NCPC_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-124491" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sierrasun.secondstreetapp.com/Best-Of-North-Lake-Tahoe-and-Truckee-2018/">Best Of</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li><li id="menu-item-126205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Reno Guide</a><ul class="dropdown-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-118170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/reno-happy-hours/">Reno Happy Hours</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/SierraSun1" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/SierraSunNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2019-01-08" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="https://www.sierrasun.com/">News</a><ul class="sub-menu"><li id="menu-item-124491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124491"><a href="http://sierrasun.secondstreetapp.com/Best-Of-North-Lake-Tahoe-and-Truckee-2018/">Best Of</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li><li id="menu-item-126205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126205"><a href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107236"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105870"><a href="#">Reno Guide</a><ul class="sub-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105871"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-118170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118170"><a href="https://www.sierrasun.com/reno-happy-hours/">Reno Happy Hours</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105872"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="NCPC_SierraSun/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-130260" class="article-container" data-id="130260" data-url="https://www.sierrasun.com/news/business/market-beat-first-quarter-best-in-decade/"><h1>Market Beat: First quarter best in decade</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Ken Roberts<br>Market Beat<br></address></strong></div><time>April 8, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/business/market-beat-first-quarter-best-in-decade/" addthis:title="Market Beat: First quarter best in decade"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-130260" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.sierrasun.com/?p=130260">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Ken Roberts<br>Market Beat<br></address></strong></div><p>April 8, 2019</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img width="256" height="325" src="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug-256x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug-256x325.jpg 256w, https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug-118x150.jpg 118w, https://www.sierrasun.com/wp-content/uploads/2019/04/KenRoberts-SSU-mug.jpg 489w" sizes="(max-width: 256px) 100vw, 256px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">The first quarter of 2019 was the best quarter for the stock market in 10 years. Normally, when the first quarter of the year is good, the remainder of the year is, too. However, that doesn't always occur.</p><p class="STND-STND BodyText">In the first three months of this year, the S&#038;P 500 had a gain of 13.07%. The Dow Jones Industrial Average was up 11.15% and the NASDAQ rose by 16.57%. Even if the rest of the year is basically flat, we'll still have a good year. Technology was the best performing sector followed by real estate and industrials.</p><p class="STND-STND BodyText">Foreign stocks have rebounded this year, too. Foreign stocks have been lagging recently, due to fears of a trade war and other issues, but those fears seem to have subsided for now and foreign equities got off to a good start this year. The EAFE, which stands for Europe, Asia and the Far East had a gain of 9.04%. The MSEM emerging markets index rose by 9.57%.</p><p class="STND-STND BodyText">Interest rates have been dropping this year, also. The benchmark U.S. 10-year Treasury bond yield hit a 52-week high of 3.26% and has since fallen to 2.49%. The normal yield for the ten-year Treasury is between 4.5% to 5.0%. TLT, the ETF that consists of long-term US Treasury bonds had a gain of 4.52% in the first quarter and the IEF, the intermediate term US Treasury bond fund posted a gain of 2.78%.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-130260" data-adunit="NCPC_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Precious metals dropped in the first quarter, gold was down -0.35% and SLV, the ETF that represents silver fell by -2.34%. Inflation has been tame and precious metals tend to rise with inflation and can be good inflation hedges in a diversified portfolio.</p><p class="STND-STND BodyText">Oil and energy stocks did well. Crude oil jumped by 30.94%, which is no fun when you need to go to the gas station to fill up. Unleaded gasoline is up 25.29% in the first quarter.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-sierrasun-recommendations"></div></div></div><p class="STND-STND BodyText">Earnings reporting season will get going in the next few weeks and the expectations are for the earnings growth that we've been seeing the last few quarters to slow down. Some of the earnings growth from the past can be attributed to the corporate tax cuts and the effect of that is behind us now. The Fed has announced that there probably won't be any more interest rate hikes this year and maybe only one more next year.</p><p class="STND-STND BodyText Tagline">Kenneth Roberts is a Truckee-based Registered Investment Advisor. Information is at his blog at <a href="http://www.sellacalloption.com" rel="nofollow">http://www.sellacalloption.com</a> or 775-657-8065. The mention of securities should not be considered an offer to sell or solicitation to buy investments mentioned. Consult your investment professional to understand the risks and/or how the purchase or sale of these investments may be implemented to meet your investment goals. Past performance is no guarantee of future results.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/business/market-beat-first-quarter-best-in-decade/" addthis:title="Market Beat: First quarter best in decade"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><p><em>Comments have been temporarily disabled for this post while we migrate to a new website.</em></p><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-130260" data-adunit="NCPC_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Business</h2><ul class="trending-list"><li><a href="https://www.sierrasun.com/news/business/high-altitude-fitness-climbing-gym-coming-soon-to-truckee/">High Altitude Fitness climbing gym coming soon to Truckee</a></li><li><a href="https://www.sierrasun.com/news/business/ritz-carlton-lake-tahoe-sells-for-120-million/">Ritz-Carlton, Lake Tahoe sells for $120 million</a></li><li><a href="https://www.sierrasun.com/news/business/nevada-trust-companies-growing-wealth/">Nevada trust companies growing wealth</a></li><li><a href="https://www.sierrasun.com/news/business/northern-nevada-housing-market-is-relief-on-the-horizon-for-2018/">Northern Nevada housing market: Is relief on the horizon for 2018?</a></li><li><a href="https://www.sierrasun.com/news/business/northstar-california-general-manager-nadia-guerriero-on-the-move/">Northstar California General Manager Nadia Guerriero on the move</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.sierrasun.com/news/local/locals-only-developer-housing-for-local-residents-coming-to-truckee-this-fall/">LOCALS ONLY? Developer: Housing for local residents coming to Truckee this fall</a></li><li><a href="https://www.sierrasun.com/news/local/a-quick-and-successful-rescue/">‘A quick and successful rescue’</a></li><li><a href="https://www.sierrasun.com/news/local/nevada-county-woman-says-joe-biden-inappropriately-touched-her-while-working-in-his-u-s-senate-office/">Nevada County woman says Joe Biden inappropriately touched her while working in his U.S. Senate office</a></li><li><a href="https://www.sierrasun.com/news/sports/area-skiers-impress-in-far-west-season-finales/">Area skiers impress in Far West season finales</a></li><li><a href="https://www.sierrasun.com/news/sports/north-tahoes-ferre-mercogliano-named-niaa-top-10-student-athletes/">North Tahoe&#8217;s Ferre, Mercogliano among NIAA&#8217;s top student-athletes</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="NCPC_SierraSun/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000407300"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000407300">Powder Coating Prep</a></div><div class="tilec2description">Carson City, NV  89706<div>Part/Full Time Powder Coating Prep Entry level, No exp. requiredMfg. firm, M-FSome Benefits ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000407310"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000407310">Powder Coating Prep</a></div><div class="tilec2description">Carson City, NV  89706<div>Shipping & Receiving clerk Mfg firm, fulltime Shipping & Receiving clerk, along with some tasks ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000407127"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Gardnerville Ranchos General Improvement District</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000407127">Water Operator I</a></div><div class="tilec2description">Gardnerville Ranchos, NV  89460<div>Gardnerville Ranchos General Improvement District EMPLOYMENT OPPORTUNITY The Gardnerville ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000399234"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000399234">Lovelock Paiute Tribe is currently ...</a></div><div class="tilec2description"><div>Lovelock Paiute Tribe is currently accepting applications for&nbsp;TITLE: Tribal Police ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000406303"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000406303">County of Placer NOW HIRING BUS ...</a></div><div class="tilec2description"><div>County of Placer NOW HIRING BUS DRIVERS!Tahoe Truckee Area Regional TransitSalary:$16.65/hr. - $...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000399204"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Cinderlite</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000399204">Assistant Dispatcher/Customer Service</a></div><div class="tilec2description">Carson City, NV  89706<div>Cinderlite Trucking Corp. is looking for an Assistant Dispatcher / Customer Serivce for our ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000396704"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Lodge at Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000396704">Maintenance Person & Housekeepers</a></div><div class="tilec2description">S.Lake Tahoe, CA  96150<div> Help Wanted Part Time Maintenance person. 25 hours per week, may become full time. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000405402"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Annett's Mono Village, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000405402">Clerks/Security/Bartender</a></div><div class="tilec2description">Bridgeport, CA  93517<div> Clerks/Security/ Bartender Annett's Mono Village, Inc. Bridgeport, CA Couples w/own RV ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000394723"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Terrible Herbst</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000394723">Cashiers</a></div><div class="tilec2description">Carson City, NV  89701<div>Terrible Herbst Convenience Store is seeking Full Time Cashiers. Must be 21 years of age, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000407315"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000407315">Warehouse Assembly</a></div><div class="tilec2description">Carson City, NV  89706<div>Warehouse assembly Mfg firm, fulltime pipe assembly along with some tasks in general warehouse ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000396081"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000396081">Accounts Receivable</a></div><div class="tilec2description">Carson City , NV  89701<div> Accounts Receivable Entry Level Part Time Would you describe yourself as having a desire ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000399178"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">AZ Natural Skin Care</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000399178">Social Media Online Marketing ...</a></div><div class="tilec2description">Zephyr Cove/South Lake Tahoe, NV  89448<div> AZ is an Innovative Natural Skin Care company located in South Lake Tahoe ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000399114"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000399114">Utilities Operations Specialist I or...</a></div><div class="tilec2description">Tahoe City<div> The Tahoe City Public Utility District is hiring! Available positions include Utilities ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000403577"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">County of El Dorado</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000403577">Appraiser I/II/SR</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div></div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000402213"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Best Western Station House</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000402213">Night Auditor </a></div><div class="tilec2description">S. Lake Tahoe, CA  96150<div>Station House Inn is hiring for a : P/T Night Auditor Must have good communication skills, ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="NCPC_SierraSun/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud sponsored banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.sierrasun.com/wp-content/uploads/2016/11/sponsored-596x74.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>212"</td></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>277"</td></tr><tr class='resort'><td class='resortName'>Diamond Peak</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>112"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>222"</td></tr><tr class='resort'><td class='resortName'>Heavenly Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>119"</td></tr><tr class='resort'><td class='resortName'>Homewood Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1&rdquo;</td><td class='resortBase'>184"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5cab53f1c6dc3" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Sierra SUN E-EDITION" style="padding: 0px;"><div class="heading"><h2>Sierra SUN E-EDITION</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;"><div class="heading"><h2>Events Calendar</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247"><a href="https://www.sierrasun.com/">News</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-240"><a href="https://www.sierrasun.com/">Home</a></li><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.sierrasun.com/news/crime/">Crime</a></li><li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://www.sierrasun.com/entertainment/">Entertainment</a></li><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="https://www.sierrasun.com/contribute/">Contribute to Truckee Sun</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.sierrasun.com/advertise/">Advertise</a></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li id="menu-item-95168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a href="https://www.sierrasun.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li><li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.sierrasun.com/about-us/">About Us</a></li><li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sierrasun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a0c47c6228bf461aabc4c54fe9e9cf9f.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-9b82cb2b25f91ffb76b4dda855b53fef.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ab7652b-0241-4d67-a0e3-b48801f9397e/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-65c1e5c783bdb239428e1c864cdb7115.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"7b63d04e6d"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"adff738316"};
var recArticle = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recNonce":"94d258125e"};
var recInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recInsertNonce":"56bf4e0f84"};
var adInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","adInsertNonce":"d956f2448e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"30f938f297"};
var carouselStories = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"6e48b29a23","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","breakingNonce":"0840ad0c6f"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-7df7d483bfb63f927da09134ba3c7ccd.js'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=83fa8e0eb2035e60e26ba814ca5ba68a'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Ken Roberts','dimension7': '0','dimension8': '2019-04-08','dimension9': '35812603','dimension10': '','dimension12': '2019-04-08 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '456','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Ken Roberts','dimension7': '0','dimension8': '2019-04-08','dimension9': '35812603','dimension10': '','dimension12': '2019-04-08 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '456','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SierraSun.com,news,business';
      	_sf_async_config.authors = 'Ken Roberts';
        _sf_async_config.title = 'Market Beat: First quarter best in decade | SierraSun.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1554732017 -->