<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-css-21200755efb411af69188aca4a495ca0.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1571330716.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-4f662fcfd1ed647527e60ca9f3b53ee0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-71bb9fde1ac8c8994fd187f852575df5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-5457ae637f2b338e5be033943c126462.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='PINE NUTS: Kentucky Derby and the Calaveras Frog Jump' href='https://www.sierrasun.com/opinion/columns/pine-nuts-kentucky-derby-and-the-calaveras-frog-jump/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=133711' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fbusiness%2Fmarket-beat-third-quarter-earnings-reporting%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fbusiness%2Fmarket-beat-third-quarter-earnings-reporting%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Market Beat: Third-quarter earnings reporting | SierraSun.com</title><meta name="description" content="Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial" /><meta name="keywords" content="EARNINGS, QUARTER, ECONOMY, GROWTH, BALANCE, FED, INVESTMENT, MARKET, QUANTITATIVE, RATE" /><meta property="og:title" content="Market Beat: Third-quarter earnings reporting"/><meta property="og:description" content="Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial"/><meta property="og:url" content="https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="400" /><meta property="og:image:height" content="507" /><meta name="twitter:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="Ken Roberts" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Market Beat: Third-quarter earnings reporting",
				  "image": [
				    "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg"
				   ],
				  "datePublished": "2019-10-21 07:00:00",
				  "dateModified": "2019-10-21 06:32:26",
					"author": {
						"@type": "Person",
						"name": "Ken Roberts"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SierraSun.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png"
				    }
				  },
				  "description": "Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial and industrial companies will report this week. To date, about 5% of S&amp;P 500 companies have reported their results. The forecast is for earnings growth to&hellip;"
				}</script><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20191021"></head><body class="post-template-default single single-post postid-133711 single-format-standard sierrasun category-business"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="10/11/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 37&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="10/11/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Market Beat: Third-quarter earnings reporting</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/business">Business</a> <span class="text-muted">| October 21, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Market Beat: Third-quarter earnings reporting&url=https://www.sierrasun.com/?p=133711" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Market Beat: Third-quarter earnings reporting&body=Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial and industrial companies will report this...%0D%0A%0D%0Ahttps://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Ken Roberts<br>Market Beat<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Market Beat: Third-quarter earnings reporting&url=https://www.sierrasun.com/?p=133711" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Market Beat: Third-quarter earnings reporting&body=Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial and industrial companies will report this...%0D%0A%0D%0Ahttps://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="400" height="507" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="507" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div></figure><p class="STND-STND BodyText DropCap">Now that the third quarter has come to a close, corporate earnings reporting will get going in full swing over the next few weeks. Many of the major financial and industrial companies will report this week. To date, about 5% of S&amp;P 500 companies have reported their results. The forecast is for earnings growth to contract again.</p><p class="STND-STND BodyText">According to data from FactSet, earnings are expected to decline by 4.1% on a year to year basis in the third quarter. If the earnings do in fact decline this quarter, it will be the first time in about four years that we’ve had three consecutive quarters of negative earnings growth. The last time we had three consecutive quarters with earnings contraction was the fourth quarter of 2015 through the second quarter of 2016. Two important factors that are contributing to the drop in earnings are foreign exchange rates and tariffs. Earnings growth is expected to pick up in the fourth quarter and early 2020.</p><p class="STND-STND BodyText">Corporate earnings are the main driver of stock prices, although of course they are dependent on the state of the economy. The economy appears to be in a slow growth mode and that is something that could continue for a while.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The FOMC, the Federal Reserve Open Market Committee will have two more meetings this year on interest rate policy and most people expect to see further reduction in the Fed funds rate. They’ll meet this month and again in December. After the last Fed meeting, Chairman Powell said that they could return to a program of quantitative easing again to stimulate the economy if needed. The Fed’s balance sheet was at about $5 trillion before they started some quantitative tightening, in other words buying back some bonds to reduce the size of the balance sheet.  Today the balance sheet is at about $3 trillion and the markets generally have a positive reaction to quantitative easing or QE.</p><p class="STND-STND BodyText">The unemployment rate is at 3.5%, which is a fifty year low, but we are seeing some other signs that the economy is slowing down somewhat. Manufacturing as measured by the ISM Index is below fifty which indicates that manufacturing is contracting. Last month, the ISM Index had a reading of 47.8 and it hasn’t been that low since June of 2009. The Industrials sector only represents about 10% of the market but its earnings can provide some economic insight.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText Tagline">Kenneth Roberts is a Truckee-based Registered Investment Advisor. Information is at his blog at <a href="http://www.sellacalloption.com" rel="nofollow">http://www.sellacalloption.com</a> or 775-657-8065. The mention of securities should not be considered an offer to sell or solicitation to buy investments mentioned. Consult your investment professional to understand the risks and/or how the purchase or sale of these investments may be implemented to meet your investment goals. Past performance is no guarantee of future results.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.sierrasun.com/?p=133711" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/"><img width="236" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" data-lazy-sizes="(max-width: 236px) 100vw, 236px" /><noscript><img width="236" height="300" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" sizes="(max-width: 236px) 100vw, 236px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.sierrasun.com/news/business/market-beat-third-quarter-earnings-reporting/">Market Beat: Third-quarter earnings reporting</a></h4><p class="card-meta"><span class="text-muted">October 21, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/business/sight-night-asks-for-support-of-global-act-of-kindness/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/10/Dickson-SSU-101819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/10/Dickson-SSU-101819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/business/sight-night-asks-for-support-of-global-act-of-kindness/">‘Sight Night’ asks for support of global act of kindness</a></h6><p class="card-meta"><span class="text-muted">October 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/business/from-red-dog-to-shred-dog-new-tahoe-company-offers-high-performance-winter-gear-for-youngsters/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/10/MYM-SSU-101119-A-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/10/MYM-SSU-101119-A-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/business/from-red-dog-to-shred-dog-new-tahoe-company-offers-high-performance-winter-gear-for-youngsters/">From Red Dog to Shred Dog: New Tahoe company offers high-performance winter gear for youngsters</a></h6><p class="card-meta"><span class="text-muted">October 11, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/business/market-beat-third-quarter-in-review/"><img width="118" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" data-lazy-sizes="(max-width: 118px) 100vw, 118px" /><noscript><img width="118" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/business/market-beat-third-quarter-in-review/">Market Beat: Third quarter in review</a></h6><p class="card-meta"><span class="text-muted">October 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/business/market-beat-array-of-options-for-business-retirement-plans/"><img width="118" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" data-lazy-sizes="(max-width: 118px) 100vw, 118px" /><noscript><img width="118" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-118x150.jpg 118w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug-256x325.jpg 256w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/KenRoberts-SSU-mug.jpg 400w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/business/market-beat-array-of-options-for-business-retirement-plans/">Market Beat: Array of options for business retirement plans</a></h6><p class="card-meta"><span class="text-muted">October 7, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Education/instructor-education-instructor-criminal-justice-instructor-nursing-development-specialist-pat-support-specialist-accounting-assistant-administrative-assistant-western-nevada-college-carson-city/7-0000499241-01" target="_blank">Western Nevada College</a></h5><h6>Instructor, Education, Instructor, Criminal Justice, Instructor, Nursing, Development Specialist, PAT Support Specialist, Accounting Assistant, Administrative Assistant at Western Nevada College in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Is accepting applications for the following positions: APPLY ONLINE AA/EEO/Vet/Disability Employerhttp://www.wnc.edu/jobs Campus Locations Carson City&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000494039-01" target="_blank">The Locals Choice </a></h5><h6>Barber/Cometologist at The Locals Choice  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Seasonal/seasonal-part-time-grader-operator-dec-mar-talmont-resort-improvement-district-tahoe-city/7-0000498639-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000498639-01.jpg" alt="Seasonal part time Grader Operator Dec - Mar at Talmont Resort Improvement District in TAHOE CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Seasonal/seasonal-part-time-grader-operator-dec-mar-talmont-resort-improvement-district-tahoe-city/7-0000498639-01" target="_blank">Talmont Resort Improvement District</a></h5><h6>Seasonal part time Grader Operator Dec - Mar at Talmont Resort Improvement District in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Seasonal Part Time Grader Operator December-MarchHours: Weather dependent Qualifications: Must have 2 years of verifiable&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000487963-01.jpg" alt="Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank">Nevada News Group </a></h5><h6>Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE</h6><p style="font-size:.875rem;"> <em></em><br><span>Are you ready for a fast-paced career? We've got the job for YOU! Nevada News&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Professional/family-first-safety-case-manager-childrens-cabinet/7-0000499355-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000499355-01.jpg" alt="Family First Safety Case Manager at Childrens Cabinet" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Professional/family-first-safety-case-manager-childrens-cabinet/7-0000499355-01" target="_blank">Childrens Cabinet</a></h5><h6>Family First Safety Case Manager at Childrens Cabinet</h6><p style="font-size:.875rem;"> <em></em><br><span>CHILDRENS CABINET Job Description&#58; Family First Safety Case Manager &#150; Rural Nevada with Primary focus&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/housing-manager-city-of-south-lake-tahoe-south-lake-tahoe/7-0000497173-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000497173-01.jpg" alt="Housing Manager at City of South Lake Tahoe in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/housing-manager-city-of-south-lake-tahoe-south-lake-tahoe/7-0000497173-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Housing Manager at City of South Lake Tahoe in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Housing Manager City of South Lake Tahoe, CA $48.93-$59.47/hr(dependent on level hired)+ excellent benefits. The&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000492755-01.jpg" alt="Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank">Douglas County</a></h5><h6>Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DOUGLAS COUNTY FT Apprentice Court Clerk Lake Tahoe-Stateline Please note&#58; this position is located at&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Customer-Service/cashier-diy-home-center-south-lake-tahoe/7-0000488897-01" target="_blank">DIY Home Center </a></h5><h6>Cashier  at DIY Home Center  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DIY HOME CENTER Seeking Full&#47;Part Time Cashiers See store for details. Apply within&#58; 1875 Lake&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Technology/ci-project-manager-sr-gsc-engineering-ci-and-tech-svcs-starbucks-coffe-co-minden/7-0000495855-01" target="_blank">GSC Engineering CI & Tech Svcs (Starbucks Coffe Co)</a></h5><h6>CI Project Manager Sr at GSC Engineering CI & Tech Svcs (Starbucks Coffe Co) in MINDEN</h6><p style="font-size:.875rem;"> <em></em><br><span>CI Project Mngr Sr - GSC Engineering CI &amp; Tech Svcs (Multiple Pos.) (Starbucks Coffee&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000489577-01.jpg" alt="Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank">Kirkwood Community Association</a></h5><h6>Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD</h6><p style="font-size:.875rem;"> <em></em><br><span>Kirkwood Community Association is Hiring Full-Time General Manager The Kirkwood Community Association, the Master Homeowners&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event at Multiple Companies in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Trades-Construction/lead-carpenterpm-john-doherty-construction-tahoe-city/7-0000492631-01" target="_blank">John Doherty Construction </a></h5><h6>Lead Carpenter/PM at John Doherty Construction  in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Lead Carpenter&#47;PM Run remodel projects Tahoe City Area 530-581-0896</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li><li data-target="#carousel-130158" data-slide-to="3" class=""></li><li data-target="#carousel-130158" data-slide-to="4" class=""></li><li data-target="#carousel-130158" data-slide-to="5" class=""></li><li data-target="#carousel-130158" data-slide-to="6" class=""></li><li data-target="#carousel-130158" data-slide-to="7" class=""></li><li data-target="#carousel-130158" data-slide-to="8" class=""></li><li data-target="#carousel-130158" data-slide-to="9" class=""></li><li data-target="#carousel-130158" data-slide-to="10" class=""></li><li data-target="#carousel-130158" data-slide-to="11" class=""></li><li data-target="#carousel-130158" data-slide-to="12" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=1baf74ef-e508-42b4-ae89-a52e7846b2e1" ><img width="300" height="250" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/05/tahoe-summer19.png" class="attachment-full size-full" alt="" /></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 64&deg;<br /> L: 35&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 70&deg;<br /> L: 35&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 63&deg;<br /> L: 37&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 64&deg;<br /> L: 35&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 73&deg;<br /> L: 36&deg;</span><br /></p></div></div><hr /><a href="https://www.sierrasun.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-130203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130203"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130204"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130206"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130207"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130208"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130209"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130210"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130211"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130212"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130213"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130214"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130215"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-130224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130224"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130225"><a href="https://www.sierrasun.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130226"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130227"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130228"><a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130229"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130231"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130232"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130233"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130234"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-130216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130216"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130217"><a href="https://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130218"><a href="https://www.recordcourier.com/">Gardenerville- Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130221"><a href="https://www.theunion.com/">Grass Valley &#8211; California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130222"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-js-d7159099217393eb97e7d3f55130c6a2.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-28172a10638befafb1aaa2c552e495d5.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-32892ed1b41fa694108740f1a53e0fb4.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-d62ec2548d26a88bce82ef12220475a4.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-9ede207b99d6a8fe2d9de0911087c7d1.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-a264ee27011b301c81becaf8ca05ddc4.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefs_nonce":"7fed204376"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/main-27854fe7ef96b3ff263ef60db8fd33cc.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Ken Roberts','dimension7': '','dimension8': '2019-10-21','dimension9': '38094012','dimension10': '','dimension12': '2019-10-21 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '467','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Business','dimension3': 'News/Business','dimension5': loggedIn,'dimension6': 'Ken Roberts','dimension7': '','dimension8': '2019-10-21','dimension9': '38094012','dimension10': '','dimension12': '2019-10-21 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '467','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SierraSun.com,news,business';
	      	_sf_async_config.authors = 'Ken Roberts';
	        _sf_async_config.title = 'Market Beat: Third-quarter earnings reporting | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1571662817 -->