<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.sierrasun.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1590601201.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=137143' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2bxbTTdEuSTtj5C9at8cElxu9V4GHMQIpJ8Y2RTNo7zuLLobNJHRW1ZrhRXZzIpi2w",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><link rel="manifest" href="https://www.sierrasun.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-d64c5fbb654b" /><meta name="vf:container_id" content="nevada-county-relief-fund-announces-210000-in-first-round-grant-awards" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Nevada County Relief Fund announces $210,000 in first-round grant awards | SierraSun.com</title><meta name="description" content="FROM A PRESS RELEASE: The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation..." /><meta property="og:title" content="Nevada County Relief Fund announces $210,000 in first-round grant awards"/><meta property="og:description" content="FROM A PRESS RELEASE: The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation..."/><meta property="og:url" content="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/SSshareimage.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Sierra Sun | Nevada County Relief Fund announces $210,000 in first-round grant awards"><meta name="application-name" content="Sierra Sun | Nevada County Relief Fund announces $210,000 in first-round grant awards"><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Nevada County Relief Fund announces $210,000 in first-round grant awards",
				  "image": [
				    "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/SSshareimage.jpg"
				   ],
				  "datePublished": "2020-06-03 16:26:39",
				  "dateModified": "2020-06-03 16:26:39",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SierraSun.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png"
				    }
				  },
				  "description": "FROM A PRESS RELEASE: The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation in eastern Nevada County, which are all providing a life line to our neighbors most in need, and twenty-eight small&hellip;"
				}</script><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20200603"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-137143 single-format-standard sierrasun category-business category-community category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-03-05" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/puzzle">Puzzle Photos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.sierrasun.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/puzzle" >Puzzle Photos </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.sierrasun.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-03-05" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.sierrasun.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.sierrasun.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.sierrasun.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.sierrasun.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Nevada County Relief Fund announces $210,000 in first-round grant awards</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-06-03T22:26:39Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Nevada County Relief Fund announces $210,000 in first-round grant awards&url=https://www.sierrasun.com/?p=137143" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="nevada-county-relief-fund-announces-210000-in-first-round-grant-awards"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Nevada County Relief Fund announces $210,000 in first-round grant awards&body=FROM A PRESS RELEASE: The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation...%0D%0A%0D%0Ahttps://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Nevada County Relief Fund announces $210,000 in first-round grant awards&url=https://www.sierrasun.com/?p=137143" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="nevada-county-relief-fund-announces-210000-in-first-round-grant-awards"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Nevada County Relief Fund announces $210,000 in first-round grant awards&body=FROM A PRESS RELEASE: The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation...%0D%0A%0D%0Ahttps://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p><strong>FROM A PRESS RELEASE:</strong></p><p>The Nevada County Relief Fund has announced the first round of grant awards, totaling $210,000 boosting eight “safety-net” nonprofits in western Nevada County as well as the Tahoe Truckee Community Foundation in eastern Nevada County, which are all providing a life line to our neighbors most in need, and twenty-eight small businesses from throughout the county heavily impacted by COVID-19.</p><p>The Relief Fund received 175 applications from small businesses for its micro-grants up to $5,000 each, and nearly two dozen applications for the “safety-net” grants ranging from $5,000 to $20,000 each. The combined requests totaled over $1,175,000, nearly six times more than what the Relief Fund’s Community Advisory Council had available to award. Additional grant cycles will occur every time the Relief Fund raises another $100,000.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>“The extreme need for these funds reinforces our commitment to helping our neighbors. This first round of grants is just the beginning — we plan to award more grants as additional funds are raised in order to bolster our nonprofits and businesses; but to do that, we need your help,” stated the Relief Fund’s Community Advisory Council co-chairs, Leo Granucci and Sherry Bartolucci.</p><div class="row"><div class="col"><style>.ssu-donation{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/banner-paypal-final-sierra.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.ssu-donation .logo{width:50%;margin:1rem 0 1rem}.ssu-donation h1{font-size:2rem;text-transform:none;color:#fff}.ssu-donation p{color:#fff;font-weight:300}.ssu-donation hr{width:20%;border-top:4px solid #000}.ssu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.ssu-donation .btn{color:#0F5A7C}.ssu-donation .btn:hover{background-color:#0F5A7C!important}.ssu-donation .btn:hover{color:#fff!important}.ssu-donation .col-xl-5.p-0{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.ssu-donation .logo{width:35%}}@media (min-width:1440px){.ssu-donation{text-align:left}.ssu-donation-mobile{display:none}.ssu-donation hr{margin-left:0}}</style><div class="row ssu-donation ssu-donation-mobile p-0"><div data-bg="url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style="background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div><div style="background:#0F5A7C" class="col-xl-4 p-2"><div data-bg="url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div></div> <br></div></div><p><strong>Small businesses that are here to stay</strong></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>“This is a great day. It feels like I won the lottery!” exclaimed Drew Taylor, owner/proprietor of Dark Horse Coffee Roasters in Truckee. “The community of Truckee is quite special and it’s why my wife and I went into business. We wanted to create community, not just sell coffee.”</p><p>Drew and his wife have been serving up freshly roasted coffee beans and piping hot beverages fueling the caffeine needs of locals and visitors alike for over six years.</p><p>“When the pandemic hit in mid-March, we abruptly closed our bustling cafe and continued meager operations for only wholesale orders and bagged coffee delivery and shipment. Income nearly halted overnight and we had to lay off all our employees,” Drew reported.</p><p>Now that they have been awarded a Nevada County Relief Fund micro-grant, Dark Horse Coffee Roasters can safely reopen, hire back their employees and get their small business back on track.</p><p>Leea Davis, owner and curator for over 20 years of downtown Nevada City’s Earth Store, which sells practical gifts for nature enthusiasts, had similar feelings to share when she learned about her grant award.</p><p>“I am so grateful to the community for contributing to this fund,&#8221; Leea said. &#8220;My business relies on foot traffic and I was really down to the bare bones with rent coming due again soon. Having this grant feels fantastic — I am on cloud nine right now.”</p><p>Leea will be able to open her doors to her customers safely, restock inventory, and bring back her employees thanks to the Nevada County Relief Fund.</p><p><strong>Keeping vital youth scholarships and cultural heritage alive </strong></p><p>Since the onset of COVID-19, numerous community events have evaporated and one that has been around for 63 years now has the potential to keep giving back to the community.</p><p>The Penn Valley Rodeo Community Association, unsure if it will be able to host the rodeo at all this year, was still reeling from last year’s rodeo getting rained out, leaving it without the seed money needed to sustain the organization and put on the next rodeo. With grant funding awarded by the Nevada County Relief Fund, the Penn Valley Rodeo will be able to continue its support for the local community.</p><p>Teresa Dietrich, sponsorship chair and board member, shared, “Our organization supports keeping our great western heritage alive in our area and we provide for a number of scholarships for youth and also seed the scholarship fund for the Penn Valley Fire Protection District&#8217;s EMT scholarship. We have been making some really hard decisions and this grant has a huge impact on how we can pay for our obligations to the community. It feels like a 1,200-pound horse just got off my foot — it feels fantastic!”</p><p><strong>&#8216;Safety-net&#8217; nonprofits stay focused on critical needs for county’s most vulnerable residents </strong></p><p>Feeding hungry families, older adults and other vulnerable residents was the key theme in applications from the Food Bank of Nevada County, the Interfaith Food Ministry of Nevada County, and FREED Center for Independent Living, which all received the maximum grant award of $20,000 each from the Relief Fund.</p><p>The Food Bank reported that demand for its services has soared from 300-400 individuals each month to between 1,700 and 2,400 each week since the beginning of the pandemic. Similarly, calls to FREED from people with disabilities and secondary health conditions requesting groceries have more than doubled since the onset of COVID-19.</p><p>Quoted recently in The Union, Naomi Cabral, Executive Director of the Interfaith Food Ministry said, “We’re fortunate to live in such a great and generous place. We’re not going to let anyone go hungry here — we’re not that kind of community.”</p><p>The Relief Fund received 21 applications totaling over $300,000 from nonprofits focused on the rapid deployment of safety-net services to vulnerable populations including seniors, people who are homeless, people with disabilities, youth who are at-risk, families or individuals struggling to find access to food, shelter, childcare, and other critical needs.<br></p><p><strong>About the Nevada County Relief Fund</strong></p><p>The Nevada County Relief Fund was created through a partnership between the County of Nevada, Sierra Nevada Memorial Hospital Foundation (SNMH Foundation, the Fund’s fiscal sponsor), Tahoe Truckee Community Foundation (TTCF), the Sierra Business Council (SBC), Center for Nonprofit Leadership (CNL), and the Economic Resource Council (ERC). In conjunction with TTCF’s Emergency Response Fund, the purpose of this effort is to mitigate the impacts of the COVID-19 crisis by directing vital resources to our most vulnerable neighbors, and support our small, rural businesses.</p><p>The Fund was established in April with a $100,000 “challenge grant” from the Nevada County Board of Supervisors. Since then, it has gained traction as a reliable way to give back to our unique small businesses and nonprofits that have been stretched to meet extreme community needs. Please consider making a tax-deductible gift today that goes directly to assist Nevada County’s invaluable nonprofits and small businesses.</p><p>For more information and to make a gift, please visit, <a rel="noreferrer noopener" href="https://www.nevcorelief.org/" target="_blank">http://www.nevcorelief.org</a><i class="fas fa-external-link-alt"></i></p><p><strong>COMPLETE LIST OF AWARDEES</strong></p><p>$110,000 to “Safety-net” nonprofits:</p><ul><li>Interfaith Food Ministry of Nevada County, $20,000</li><li>FREED Center for Independent Living, $20,000</li><li>Food Bank of Nevada County, $20,000</li><li>Gold Country Community Services, $10,200</li><li>Tahoe Truckee Community Foundation, $10,000</li><li>The Booth Family Center, $8,150</li><li>Sierra Roots, $6,650</li><li>Community Beyond Violence, $7,500</li><li>Child Advocates, $7,500</li><li>$100,000 to Small Businesses:</li><li>Ironworks Gym, Grass Valley, $2,500</li><li>Juliette Morris Williams &#8211; Jewelry, Mixed-media, Nevada City, $2,400</li><li>The Washington Hotel, Washington, $5,000</li><li>The Nest Family Resource, Grass Valley, $2,500</li><li>The Nevada Theater, Nevada City, $5,000</li><li>Coupe Sixty-One Hair Studio, Truckee, $2,500</li><li>Dark Horse Coffee Roasters, Truckee, $5,000</li><li>Grass Valley Crossfit, Grass Valley, $2,500</li><li>Simply You Salon and Spa, Penn Valley, $2,500</li><li>InnerRhythms, Inc., Truckee, $2,500</li><li>Brad Henry Pottery, Truckee, $2,500</li><li>Jack + Emmy, Truckee, $2,500</li><li>Outside Inn, Nevada City, $5,000</li><li>Word After Word Books, Truckee, $2,500</li><li>Anew Day, Nevada City, $2,500</li><li>North Columbia Schoolhouse Cultural Center, San Juan Ridge, $5,000</li><li>Art Works Gallery, Grass Valley, $5,000</li><li>Calla Lily Crepes, Nevada City, $3,600</li><li>Alpenflow Studios, Truckee, $2,500</li><li>Truckee Roundhouse Community Makerspace, Truckee, $2,500</li><li>Penn Valley Community Rodeo Association, Penn Valley, $5,000</li><li>The Earth Store, Nevada City, $5,000</li><li>Off Broadway, Nevada City, $5,000</li><li>Crumbunny Coffee Roasters, Nevada City, $4,000</li><li>Painted Pink, Grass Valley, $2,500</li><li>The Station &#8211; A Truckee Eatery, Truckee, $5,000</li><li>Lola and Jack, Grass Valley, $5000</li><li>Aikido&#8217;Ka, Grass Valley, $2500</li></ul><p><em>Source: Nevada County Relief Fund</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.ssu-donation{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/banner-paypal-final-sierra.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.ssu-donation .logo{width:50%;margin:1rem 0 1rem}.ssu-donation h1{font-size:2rem;text-transform:none;color:#fff}.ssu-donation p{color:#fff;font-weight:300}.ssu-donation hr{width:20%;border-top:4px solid #000}.ssu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.ssu-donation .btn{color:#0F5A7C}.ssu-donation .btn:hover{background-color:#0F5A7C!important}.ssu-donation .btn:hover{color:#fff!important}.ssu-donation .col-xl-5.p-0{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.ssu-donation .logo{width:35%}}@media (min-width:1440px){.ssu-donation{text-align:left}.ssu-donation hr{margin-left:0}}</style><div class="row ssu-donation"><div class="col-xl-5 p-0">  </div><div class="col-xl-7 pt-3 pb-5 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Lake Tahoe, Truckee, and beyond make the Sierra Sun's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/sierrasun" target="_blank" title="Tax deductible donations to the Sierra Sun.">click here</a>.</div></div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/03/ss-logo-2x-1_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.sierrasun.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.sierrasun.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.sierrasun.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.sierrasun.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.sierrasun.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/NCPC_SierraSun/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15513/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/">Nevada County Relief Fund announces $210,000 in first-round grant awards</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-03T22:26:39Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/#vf-comments" class="vf-comment-link" data-container-id="nevada-county-relief-fund-announces-210000-in-first-round-grant-awards"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/06/SkiShops-tdt-060520-1-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/06/SkiShops-tdt-060520-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/">Tahoe ski, snowboard shops buckle down after season cut short</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-03T15:41:11Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/#vf-comments" class="vf-comment-link" data-container-id="tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/tahoe-truckee-strong-community-supports-struggling-nonprofits-while-pondering-when-will-this-all-end/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/05/COVIDNonprofits-SSU-052920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/05/COVIDNonprofits-SSU-052920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/tahoe-truckee-strong-community-supports-struggling-nonprofits-while-pondering-when-will-this-all-end/">Tahoe-Truckee strong: Community supports struggling nonprofits while pondering ‘When will this all end?’</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T13:40:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/tahoe-truckee-strong-community-supports-struggling-nonprofits-while-pondering-when-will-this-all-end/#vf-comments" class="vf-comment-link" data-container-id="tahoe-truckee-strong-community-supports-struggling-nonprofits-while-pondering-when-will-this-all-end"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/truckee-receives-covid-19-update-as-salons-churches-allowed-to-reopen/">Truckee receives COVID-19 update as salons, churches allowed to reopen</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T13:20:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/truckee-receives-covid-19-update-as-salons-churches-allowed-to-reopen/#vf-comments" class="vf-comment-link" data-container-id="truckee-receives-covid-19-update-as-salons-churches-allowed-to-reopen"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/take-this-seriously-tahoes-essential-businesses-share-what-theyve-learned-with-those-yet-to-reopen/">‘Take this seriously’: Tahoe’s essential businesses share what they’ve learned with those yet to reopen</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T12:50:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/take-this-seriously-tahoes-essential-businesses-share-what-theyve-learned-with-those-yet-to-reopen/#vf-comments" class="vf-comment-link" data-container-id="take-this-seriously-tahoes-essential-businesses-share-what-theyve-learned-with-those-yet-to-reopen"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/">Nevada County Relief Fund announces $210,000 in first-round grant awards</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-03T22:26:39Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/#vf-comments" class="vf-comment-link" data-container-id="nevada-county-relief-fund-announces-210000-in-first-round-grant-awards"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/yubanet-to-host-teen-town-hall-june-4/">YubaNet to host teen town hall June 4</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-03T22:10:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/yubanet-to-host-teen-town-hall-june-4/#vf-comments" class="vf-comment-link" data-container-id="yubanet-to-host-teen-town-hall-june-4"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/06/SkiShops-tdt-060520-1-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/06/SkiShops-tdt-060520-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/">Tahoe ski, snowboard shops buckle down after season cut short</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-03T15:41:11Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short/#vf-comments" class="vf-comment-link" data-container-id="tahoe-ski-snowboard-shops-buckle-down-after-season-cut-short"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.sierrasun.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad"><div class="swift-ad-wrapper-outer ad-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Industrial/cnc-operator-assembler-cabletec-carson-city/7-0000587605-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CNC Operator / Assembler at Cabletec in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.sierrasun.com/data/thumbnails/t_0000587605-01.jpg"><noscript><img class="slide-image" src="https://classifieds.sierrasun.com/data/thumbnails/t_0000587605-01.jpg" alt="CNC Operator / Assembler at Cabletec in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Industrial/cnc-operator-assembler-cabletec-carson-city/7-0000587605-01" target="_blank" style="display:block;overflow:hidden;"><h5>Cabletec</h5><h6 style="color:#000;">CNC Operator / Assembler at Cabletec in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CABLETEC IS HIRING! CNC Operator No experience necessary Permanent full time. $11.75 to start. Fast paced and attention to detail&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Other/newspaper-carrier-independent-contractor-nevada-news-group-carson-city/7-0000582380-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada News Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15495></div><p><script defer src=//api.circularhub.com/15495/circularhub_module.js></script></p><hr /><a href="https://www.sierrasun.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Sierra Sun E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=a14e7aa&pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=a14e7aa&pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-38" class="wp-polls"><form id="polls_form_38" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_38_nonce" name="wp-polls-nonce" value="05586a6dae" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="38" /></p><p style="text-align: center;"><strong>What’s the first place you want to visit when everything reopens?</strong></p><div id="polls-38-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-143" name="poll_38" value="143" /> <label for="poll-answer-143">Favorite bar</label></li><li><input type="radio" id="poll-answer-144" name="poll_38" value="144" /> <label for="poll-answer-144">Casino</label></li><li><input type="radio" id="poll-answer-145" name="poll_38" value="145" /> <label for="poll-answer-145">Church</label></li><li><input type="radio" id="poll-answer-146" name="poll_38" value="146" /> <label for="poll-answer-146">Hair/nail salon</label></li><li><input type="radio" id="poll-answer-147" name="poll_38" value="147" /> <label for="poll-answer-147">Go on vacation</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(38);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(38); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-38-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 78&deg;<br /> L: 43&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 83&deg;<br /> L: 47&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 79&deg;<br /> L: 51&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 57&deg;<br /> L: 40&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 52&deg;<br /> L: 31&deg;</span><br /></p></div></div><hr /><a href="https://www.sierrasun.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ed823a2b237b" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ed823a2b445b"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=f3WQ9-QH2ns&refurl=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">We took a look at how COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ed823a2b619b"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=ViM9odcetbk&refurl=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ed823a2b7c74"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=Cg3in4fYAsk&refurl=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and what you can do now to prepare to re-enter the workforce.</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ed823a2b96a0"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=OO9MNOrqvAA&refurl=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-03T03:53:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/qa-mental-health-and-covid-19/#vf-comments" class="vf-comment-link" data-container-id="qa-mental-health-and-covid-19"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ed823a2bb277"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=oASvT61qmbM&refurl=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fnevada-county-relief-fund-announces-210000-in-first-round-grant-awards%2F&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-27T03:52:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.sierrasun.com/news/qa-covid-19-and-the-economy/#vf-comments" class="vf-comment-link" data-container-id="qa-covid-19-and-the-economy"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ed823a2b237b" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ed823a2b237b" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ed823a2b237b" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ed823a2b237b" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ed823a2b237b" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ed823a2b237b" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ed823a2b237b" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.sierrasun.com/videos/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.sierrasun.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/search-results/">Archives</a></p><p class="menu-item"> <a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></p><p class="menu-item"> <a href="https://www.theunion.com/">Grass Valley - California</a></p></div><div class="col-6 col-md-12"></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/nevada-county-relief-fund-announces-210000-in-first-round-grant-awards/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"dd74bd9af5"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"e4fa41fcd6"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-06-03','dimension9': 'wp-137143','dimension10': '','dimension12': '2020-06-03 16:26:39','dimension13': '0','dimension14': 'article','dimension15': '1209','dimension16': 'coronavirus, home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-06-03','dimension9': 'wp-137143','dimension10': '','dimension12': '2020-06-03 16:26:39','dimension13': '0','dimension14': 'article','dimension15': '1209','dimension16': 'coronavirus, home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SierraSun.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Nevada County Relief Fund announces $210,000 in first-round grant awards | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1591223202 -->