<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-css-6e91984c2de5e07b3203fedda2eb0ff4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1559580312.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-9b4d68614c44be798d8795398e1cb6ba.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-4c89848663db7ac38880e60b1a6ad848.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-919679a0d32195aa1bf3fe097347f37e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-960efb539df4372060190f3b45d9d74e.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "NCPC_SierraSun/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.sierrasun.com",
			"UrlPath" : "/news/obituaries/louise-virginia-painter-ginsberg",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tahoe City Classic Car Stroll set for June 13' href='https://www.sierrasun.com/entertainment/activities-events/tahoe-city-classic-car-stroll-set-for-june-13/' /><link rel='next' title='Election results: Kevin Kiley concedes state Senate District 1 race' href='https://www.sierrasun.com/news/election-results-kevin-kiley-concedes-state-senate-district-1-race/' /><meta name="generator" content="WordPress 5.2.1" /><link rel="canonical" href="https://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=131618' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Flouise-virginia-painter-ginsberg%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Flouise-virginia-painter-ginsberg%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Louise Virginia (Painter) Ginsberg | SierraSun.com</title><meta property="og:title" content="Louise Virginia (Painter) Ginsberg"/><meta property="og:description" content=""/><meta property="og:url" content="https://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/06/434682-Ginsberg-.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="225" /><meta property="og:image:height" content="194" /><meta name="twitter:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/06/434682-Ginsberg-.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20190605"></head><body class="post-template-default single single-post postid-131618 single-format-standard sierrasun category-obituaries"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.sierrasun.com/news/election-results-kevin-kiley-concedes-state-senate-district-1-race/"><h4><strong>Breaking News</strong> - Election results: Kevin Kiley concedes state Senate District 1 race</h4></a></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo-2x.png 2x" alt="SierraSun.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-07" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 34&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo-2x.png 2x" alt="SierraSun.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-07" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Louise Virginia (Painter) Ginsberg</h1><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/obituaries">Obituaries</a> <span class="text-muted">| June 5, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Louise Virginia (Painter) Ginsberg&url=https://www.sierrasun.com/?p=131618" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Louise Virginia (Painter) Ginsberg&body=%0D%0A%0D%0Ahttps://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"><div class="caption-container"> <img width="225" height="194" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/06/434682-Ginsberg-.jpg" class="attachment-large size-large wp-post-image" alt="" /></div></figure><div class="swift-infobox alignleft"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"> <strong>Louise Virginia (Painter) Ginsberg</strong> was born and raised in the Ingleside Terrace neighborhood of San Francisco in 1934 to John and Margaret Painter. She had one brother, Wallace Painter (Carol). She attended Washington High School, UC Berkeley, and the UC Medical School’s Nursing Program. It was there that she met and married her beloved husband, <strong>Norman Ginsberg</strong> (passed in 2013).Together they had two children, Laura Ginsberg Mello (Joe) and Mike Ginsberg both of Truckee, California. She considered herself very lucky to have two grandchildren, Jessica Mello Nelms (Nathan) of Porterville, Kyle Mello of Truckee and her great grandchildren, Gavin and Tarrin Nelms. She also lovingly parented a variety of pets throughout her lifetime. Louise was 84.Louise and Norm built a home overlooking San Anselmo, owned a neighborhood business, Bank Pharmacy, in Fairfax, and retired to Truckee in 1995, where they built their retirement home. Louise loved spending her time in a variety of activities including skiing, golf, camping, cooking, playing games with friends, visiting museums and enjoyed all kinds of music. She was active in the Marin Ski Club, volunteering with the Book Passage in Corte Madera, as a Brownie leader in Fairfax, with the Pixie Parents at the Marin Art and Garden Center, the Marin Pharmacy Assn - Ladies Auxiliary, and helping with environmental causes like cleaning wildlife after the Bay oil spill in the 1970’s. She was also an active member of the Tahoe Donner 9-Holers, the TD Bridge group, a book club, an investment club and the Lake of the Sky Garden Club., and many other social outlets.She considered herself very lucky to have lived a vibrant and interesting life. She loved reminiscing about her adventures, family, and travels. Louise was outgoing, social, and remembered everyone she met. She had a deep and diverse group of lifetime friends.&nbsp;<em>In lieu of flowers, please consider a donation to one of Louise’s favorite non-profits, the NorCal Golden Retriever Rescue or the Tahoe Forest Hospice Foundation.</em>&nbsp;</div></div></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.sierrasun.com/?p=131618" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Obituaries</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/"><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/06/434682-Ginsberg-.jpg" alt="Louise Virginia (Painter) Ginsberg" /></a></div><div class="col card-text"><h4><a href="https://www.sierrasun.com/news/obituaries/louise-virginia-painter-ginsberg/">Louise Virginia (Painter) Ginsberg</a></h4><p class="card-meta"><span class="text-muted">June 5, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/helen-hope-colgan/"><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/06/433766-Colgan--300x225.jpg" alt="Helen Hope Colgan" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/helen-hope-colgan/">Helen Hope Colgan</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/muriel-wiser/"><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/05/429561-Wiser-.jpg" alt="Muriel Wiser" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/muriel-wiser/">Muriel Wiser</a></h6><p class="card-meta"><span class="text-muted">May 28, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/ray-doc-wiser-md/"><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/05/429559_online-obit-photo.jpg" alt="Ray &#8220;Doc&#8221; Wiser, MD" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/ray-doc-wiser-md/">Ray &#8220;Doc&#8221; Wiser, MD</a></h6><p class="card-meta"><span class="text-muted">May 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/carl-gustafson-celebration-of-life/"><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/05/424278-01_online-obit-photo-300x225.jpg" alt="Carl Gustafson ~ A Celebration of Life" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/carl-gustafson-celebration-of-life/">Carl Gustafson ~ A Celebration of Life</a></h6><p class="card-meta"><span class="text-muted">May 14, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/obituaries/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000427403-01.jpg" alt="Social Media/Content Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Media/social-mediacontent-manager/7-0000427403-01" target="_blank">Swift Communications </a></h5><h6>Social Media/Content Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you a social media guru? Do you love all things digital? Are you able&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Customer-Service/customer-servicesales-assoc/7-0000434587-01" target="_blank">D&B Cabinets</a></h5><h6>Customer Service/Sales Assoc.</h6><p style="font-size:.875rem;"><em></em><br><span>Customer Service/Sales Assoc. position for local cabinet company retail location - Full-time - Some experience&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000428718-01.jpg" alt="Kitchen Manager - Head Chef - Line Cooks " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/kitchen-manager-head-chef-line-cooks/7-0000428718-01" target="_blank">Zanos Restaurant</a></h5><h6>Kitchen Manager - Head Chef - Line Cooks</h6><p style="font-size:.875rem;"><em></em><br><span>Zano's Family Italian & Pizzeria NOW HIRING! Kitchen Manager /Head Chef / Line Cooks/Servers Year&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000434451-01.jpg" alt="MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank">Fallon Piaute Shoshone Tribe </a></h5><h6>MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II</h6><p style="font-size:.875rem;"><em></em><br><span>Fallon Paiute-Shoshone Tribe is looking to fill the following positions Paid Medical - Paid Vacation&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/family-advocate-i-ft-family-advocate/7-0000433218-01" target="_blank">Ron Wood Family Resource Center</a></h5><h6>Family Advocate I - FT, Family Advocate II - PT</h6><p style="font-size:.875rem;"><em></em><br><span>Family Advocate I Full Time (40 hours per week) Family Advocate II Part Time (21&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/utilities-seasonal/7-0000425193" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000106338-01-0.jpg" alt="Utilities Seasonal" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/utilities-seasonal/7-0000425193" target="_blank">Tahoe City Public Utility District</a></h5><h6>Utilities Seasonal</h6><p style="font-size:.875rem;"><em></em><br><span>The Tahoe City Public Utility District is hiring for the position of Utilities Seasonal, working&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Hospitality/housekeeping/7-0000428657-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Health-Care/dental-assisting/7-0000420168" target="_blank">School of Dental Assisting</a></h5><h6>Dental Assisting</h6><p style="font-size:.875rem;"><em></em><br><span>You are just 8 weeks away from an exciting new career!The National School of Dental&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/operations-specialist-i-or-trainee/7-0000432702-01" target="_blank">Squaw Valley Public Service District</a></h5><h6>Operations Specialist I or Trainee</h6><p style="font-size:.875rem;"><em></em><br><span>Operations Specialist I or Trainee SQUAW VALLEY PUBLIC SERVICE DISTRICT is accepting applications for the&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000421815" target="_blank">Fallon Piaute Shoshone Tribe </a></h5><h6>MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000429249-01.jpg" alt="Digital Development Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Media/digital-development-manager/7-0000429249-01" target="_blank">Swift Communications</a></h5><h6>Digital Development Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you at home in the digital space. Are you a natural leader? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000429239-01.jpg" alt="Digital Campaign Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Media/digital-campaign-coordinator/7-0000429239-01" target="_blank">Swift Communications </a></h5><h6>Digital Campaign Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Are you customer service oriented? Do you have a knack for marketing Can you learn&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li><li data-target="#carousel-130158" data-slide-to="3" class=""></li><li data-target="#carousel-130158" data-slide-to="4" class=""></li><li data-target="#carousel-130158" data-slide-to="5" class=""></li><li data-target="#carousel-130158" data-slide-to="6" class=""></li><li data-target="#carousel-130158" data-slide-to="7" class=""></li><li data-target="#carousel-130158" data-slide-to="8" class=""></li><li data-target="#carousel-130158" data-slide-to="9" class=""></li><li data-target="#carousel-130158" data-slide-to="10" class=""></li><li data-target="#carousel-130158" data-slide-to="11" class=""></li><li data-target="#carousel-130158" data-slide-to="12" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-130203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130203"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130204"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130206"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130207"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130208"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130209"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130210"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130211"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130212"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130213"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130214"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130215"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-130224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130224"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130225"><a href="https://www.sierrasun.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130226"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130227"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130228"><a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130229"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130231"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130232"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130233"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130234"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-130216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130216"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130217"><a href="https://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130218"><a href="https://www.recordcourier.com/">Gardenerville- Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130221"><a href="https://www.theunion.com/">Grass Valley &#8211; California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130222"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-js-c5fc0169013241e6caa7df7513683915.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-6beec7d27729b2bed09f49af6f98d3ec.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-44a9d53ad9e02a7870a1fe1b99ed2ac7.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-db11578a39d954707ee685ccbaabde5e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-962ffa8130047f971713d81a783b1bbf.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-4f0cfc731a98306f7e19eef192ad1dde.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-f99c1b201ed1db075ad9586b33645db9.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-8eb2d45688de628b87017af50da9364a.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefs_nonce":"2323cdc9a9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/main-41413c8c3bae3078c635c5bb57903839.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-06-05','dimension9': 'wp-131618','dimension10': '','dimension12': '2019-06-05 09:08:28','dimension13': '0','dimension14': 'article','dimension15': '0','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-06-05','dimension9': 'wp-131618','dimension10': '','dimension12': '2019-06-05 09:08:28','dimension13': '0','dimension14': 'article','dimension15': '0','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SierraSun.com,news,obituaries';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Louise Virginia (Painter) Ginsberg | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559749987 -->