<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-css-ae022830412c5590074c1541fa62583e.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1568066778.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-f0157d029784443fd4e0f8330ee1f049.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-f37d70123b7dbb64551b73d271214657.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-c4ba81655b7e72e56c9b8be56bef1580.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0.0'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Julie Anne Ginocchio' href='https://www.sierrasun.com/news/obituaries/julie-anne-ginocchio/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=133040' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Fshirley-diane-inderbitzen%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fobituaries%2Fshirley-diane-inderbitzen%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','d27313c0');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Shirley Diane Inderbitzen | SierraSun.com</title><meta name="description" content="Shirley Diane Inderbitzen Aug 15, 1944 ! Sept 3, 2019 Our world lost an Amazing and Beautiful woman who&#8217;s smile would light up a room. She was surrounded with love by family and friends in..." /><meta property="og:title" content="Shirley Diane Inderbitzen"/><meta property="og:description" content="Shirley Diane Inderbitzen Aug 15, 1944 ! Sept 3, 2019 Our world lost an Amazing and Beautiful woman who&#8217;s smile would light up a room. She was surrounded with love by family and friends in..."/><meta property="og:url" content="https://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="288" /><meta property="og:image:height" content="252" /><meta name="twitter:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Shirley Diane Inderbitzen",
				  "image": [
				    "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1.jpg"
				   ],
				  "datePublished": "2019-09-09 23:32:02",
				  "dateModified": "2019-09-09 23:32:02",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SierraSun.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png"
				    }
				  },
				  "description": "Shirley Diane Inderbitzen Aug 15, 1944 ! Sept 3, 2019 Our world lost an Amazing and Beautiful woman who's smile would light up a room. She was surrounded with love by family and friends in her peaceful journey. The cause of death was Intestinal Ischemia. Shirley was born in Palo Alto, CA to Pat and&hellip;"
				}</script><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20190909"></head><body class="post-template-default single single-post postid-133040 single-format-standard sierrasun category-obituaries"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-06-11" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 47&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-06-11" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Shirley Diane Inderbitzen</h1><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/obituaries">Obituaries</a> <span class="text-muted">| September 9, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Shirley Diane Inderbitzen&url=https://www.sierrasun.com/?p=133040" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Shirley Diane Inderbitzen&body=Shirley Diane Inderbitzen Aug 15, 1944 ! Sept 3, 2019 Our world lost an Amazing and Beautiful woman who&#8217;s smile would light up a room. She was surrounded with love by family and friends in...%0D%0A%0D%0Ahttps://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-133040-395').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-133040-395" class="gallery list-unstyled"><li data-thumb="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1-150x150.jpg" data-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1.jpg" data-sub-html="Provided Photo | Shirley Diane Inderbitzen" class="h-100"><div class="caption"><p><strong>Shirley Diane Inderbitzen</strong><br/>Provided Photo</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1.jpg" alt="Shirley Diane Inderbitzen" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p class="BodyText"> <b>Shirley Diane Inderbitzen </b><b>Aug 15, 1944 ! Sept 3, 2019</p><p class="BodyText"> </b>Our world lost an Amazing and Beautiful woman who&#8217;s smile would light up a room. She was surrounded with love by family and friends in her peaceful journey.</p><p class="BodyText"> The cause of death was Intestinal Ischemia. Shirley was born in Palo Alto, CA to Pat and Laura Patton. They moved to Truckee when she was 18 months old along with her older brother Frank. She lived in Truckee for 70 years until her and her husband of
49 years Tom built their dream home in South Reno.
Shirley worked at Tahoe Forest Hospital and Bank of the West, but she always said that her most important job was being a loving wife and mother.</p><p class="BodyText"> Her passion for travel brought her to many places.
Her favorites included Maui, where she learned how
to body surf (haha), and dancing in Puerto Vallarta,
but her heart and soul was her Donner Lake,
&#8220;west end of course&#8221;, where in the summer
you would always find her.</p><p class="BodyText"> She will be remembered for making the best carrot cake, apple pie and beef stew, but most importantly
for her generous, feisty, kind and beautiful spirit.</p><p class="BodyText"> She Loved and was Loved by her husband Tom; daughters Dianna Lee Allen and Debra Lyn Chaffey (Rich); grandchildren James, John and Jarrod; great grand children Daymon, Brenden, Owen, Lucas
and new baby due in February. She leaves not only her loving family but also the many friends she made along her life&#8217;s journey, especially Shirley Reynolds, Susan McKinnish (Her 3rd Daughter) Ann and
Gary Gromer, Phil and Debbie Eby.</p><p class="BodyText"> <i>Her love will always surround us. Sleep
peacefully Mama. We love and miss you.</p><p class="BodyText"> </i><b>Memorial Services to be held later. </b></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.sierrasun.com/?p=133040" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Obituaries</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.sierrasun.com/news/obituaries/howard-m-rosamond/"><img width="288" height="252" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000482178-02-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" /><noscript><img width="288" height="252" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000482178-02-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h4><a href="https://www.sierrasun.com/news/obituaries/howard-m-rosamond/">Howard M. Rosamond</a></h4><p class="card-meta"><span class="text-muted">September 9, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000481014-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/shirley-diane-inderbitzen/">Shirley Diane Inderbitzen</a></h6><p class="card-meta"><span class="text-muted">September 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/julie-anne-ginocchio/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/Screen-Shot-2019-09-09-at-11.48.36-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/Screen-Shot-2019-09-09-at-11.48.36-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/julie-anne-ginocchio/">Julie Anne Ginocchio</a></h6><p class="card-meta"><span class="text-muted">September 9, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/alec-t-hodgins/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000479784-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000479784-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/alec-t-hodgins/">Alec T. Hodgins</a></h6><p class="card-meta"><span class="text-muted">September 5, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/obituaries/jesse-nash-valdez/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000479720-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/09/0000479720-02-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/obituaries/jesse-nash-valdez/">Jesse Nash Valdez</a></h6><p class="card-meta"><span class="text-muted">September 5, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/obituaries/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/sous-chef/7-0000470690-01" target="_blank">Dini's Lucky Club</a></h5><h6>Sous Chef</h6><p style="font-size:.875rem;"> <em></em><br><span>Sous Chef Sous Chef - second-incommand, in the kitchen. Essentially, the Sous Chef is responsible&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000472281-01.jpg" alt="Children's Snow Sport Manager at Boreal" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank">Boreal Resort</a></h5><h6>Children's Snow Sport Manager at Boreal</h6><p style="font-size:.875rem;"> <em></em><br><span>Children's Snow Sport Manager at Boreal Position Summary&#58; This position is part of the manager&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Security Officer & Dual Rate Security Supervisor " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"> <em></em><br><span>Lakeside Inn &amp; Casino is hiring for the following positions&#58; Security Officer, &amp; Dual Rate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Other/hire-event/7-0000473703-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473703-01.jpg" alt="HIRE Event" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/hire-event/7-0000473703-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event</h6><p style="font-size:.875rem;"> <em></em><br><span>Tuesday, September 17, 2019 Veterans: 2-2:30pm, General Public: 2:30-5:30pm Casino Fandango Ballroom3800 S. Carson Street&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000470567-01.jpg" alt="Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more! " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"> <em></em><br><span>Available positions include: Cooks - Dishwashers - F & B Administrative Assistant Purchasing Assistant -&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Landscaping/weed-control-worker/7-0000473484-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473484-01.jpg" alt="Weed Control Worker " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Landscaping/weed-control-worker/7-0000473484-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>Weed Control Worker</h6><p style="font-size:.875rem;"> <em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT Has an opening for - Weed Control Worker. Requires safe and accurate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/utilities-operations-specialist-i-or-ii/7-0000473177-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/38/0000106338-01-0.jpg" alt="Utilities Operations Specialist I or II & Utilities Seasonal " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Management-Exec/utilities-operations-specialist-i-or-ii/7-0000473177-01" target="_blank">Tahoe City Public Utility District</a></h5><h6>Utilities Operations Specialist I or II & Utilities Seasonal</h6><p style="font-size:.875rem;"> <em></em><br><span>The Tahoe City Public Utility District is hiring! Available positions include the full time, year&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Trades-Construction/equipment-operator/7-0000473467-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000473467-01.jpg" alt="Equipment Operator " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Trades-Construction/equipment-operator/7-0000473467-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>Equipment Operator</h6><p style="font-size:.875rem;"> <em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT Seeks full-time - EQUIPMENT OPERATOR. Experience operating loader, blade, backhoe, motor grader,&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Landscaping/landscape-maintenance-and-landscaper/7-0000471582-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000471582-01.jpg" alt="Landscape Maintenance & Landscaper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Landscaping/landscape-maintenance-and-landscaper/7-0000471582-01" target="_blank">Rice Landscaping</a></h5><h6>Landscape Maintenance & Landscaper</h6><p style="font-size:.875rem;"> <em></em><br><span>RICE LANDSCAPING&#47;MOUNTAINVIEW TREE FARM IS HIRING! Landscape Maintenance and Landscaper Starting wages $13.00&#47;hour to $20+&#47;hour&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li><li data-target="#carousel-130158" data-slide-to="3" class=""></li><li data-target="#carousel-130158" data-slide-to="4" class=""></li><li data-target="#carousel-130158" data-slide-to="5" class=""></li><li data-target="#carousel-130158" data-slide-to="6" class=""></li><li data-target="#carousel-130158" data-slide-to="7" class=""></li><li data-target="#carousel-130158" data-slide-to="8" class=""></li><li data-target="#carousel-130158" data-slide-to="9" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 64&deg;<br /> L: 40&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 60&deg;<br /> L: 37&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 71&deg;<br /> L: 38&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 76&deg;<br /> L: 43&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 79&deg;<br /> L: 46&deg;</span><br /></p></div></div><hr /><a href="https://www.sierrasun.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-130203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130203"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130204"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130206"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130207"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130208"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130209"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130210"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130211"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130212"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130213"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130214"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130215"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-130224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130224"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130225"><a href="https://www.sierrasun.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130226"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130227"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130228"><a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130229"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130231"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130232"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130233"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130234"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-130216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130216"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130217"><a href="https://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130218"><a href="https://www.recordcourier.com/">Gardenerville- Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130221"><a href="https://www.theunion.com/">Grass Valley &#8211; California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130222"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-js-b935cbff356ec9948a4ac3ccfc06f7c6.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-fd9bc3ffe04aff2b64765e10c0438ba4.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-7122f5a49c5b590fbeb2180d15668163.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-72cc5813a137b3550f10a0b95917287c.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-2f119a5e9fd22f125a81925cf0ebe00c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-96883ed417bb03d33485a38768112446.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefs_nonce":"9e7102791d"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/main-83b5da96ee6d953a4c3a1f25ad600afc.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-09','dimension9': 'wp-133040','dimension10': '','dimension12': '2019-09-09 23:32:02','dimension13': '1','dimension14': 'article','dimension15': '279','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Obituaries','dimension3': 'News/Obituaries','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-09','dimension9': 'wp-133040','dimension10': '','dimension12': '2019-09-09 23:32:02','dimension13': '1','dimension14': 'article','dimension15': '279','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SierraSun.com,news,obituaries';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Shirley Diane Inderbitzen | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1568097235 -->