<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.sierrasun.com/wp-content/cache/min/1/ca620f9490a9765f2e635c9db942afa1.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SierraSun.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="https://www.sierrasun.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="https://www.sierrasun.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-8f5ecda07dd530f732326a68676f3034.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/e1d46c16d91182e74959031d47791e86.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-3434bf4829f176bfd28afacf400d24c3.js' data-minify="1"></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-080be16eff439f5a58557cb5c7a720f0.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='$6.35 million sale of home breaks Northstar record' href='https://www.sierrasun.com/news/6-35-million-sale-of-home-breaks-northstar-record/' /><link rel='next' title='Housing shortage a leading issue for Carson City' href='https://www.sierrasun.com/news/housing-shortage-a-leading-issue-for-carson-city/' /><link rel="canonical" href="https://www.sierrasun.com/news/south-shore-makes-strides-in-greener-transportation-in-2017/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=110595' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsouth-shore-makes-strides-in-greener-transportation-in-2017%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsouth-shore-makes-strides-in-greener-transportation-in-2017%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Claire Cudahy
"/><meta property="tout:article:pubdate" content="2018-01-07T15:46:11+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="bt:id" content="110595_SierraSun"><meta name="bt:type" content="post_SierraSun"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-01-07 15:46:11"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Claire Cudahy
"><meta name="bt:expDate" content="2018-02-07 15:46:11"><meta name="bt:image" content="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20180107"><title>South Shore makes strides in greener transportation in 2017 | SierraSun.com</title><meta name="description" content="With tourist car traffic continuing to put pressure on the Tahoe Basin, 2017 saw an increased focus on alternative transportation on the South Shore. The Tahoe Regional Planning Agency released an updated transportation plan in April with around 100 proposed projects and programs aiming to get people out of their cars over the next 20&hellip;" /><meta property="og:title" content="South Shore makes strides in greener transportation in 2017"/><meta property="og:description" content="With tourist car traffic continuing to put pressure on the Tahoe Basin, 2017 saw an increased focus on alternative transportation on the South Shore. The Tahoe Regional Planning Agency released an updated transportation plan in April with around 100 proposed projects and programs aiming to get people out of their cars over the next 20&hellip;"/><meta property="og:url" content="https://www.sierrasun.com/news/south-shore-makes-strides-in-greener-transportation-in-2017/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="twitter:image" content="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta property="og:type" content="article" /><meta property="fb:pages" content="72759783611"></head><body class="post-template-default single single-post postid-110595 single-format-standard snmg south-shore-makes-strides-in-greener-transportation-in-2017 cat-headline cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '969997716343864',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.sierrasun.com/news/rock-slide-closes-highway-28-near-sand-harbor/">Update: Rockslide on Highway 28 near Sand Harbor cleared</a></li><li><a href="https://www.sierrasun.com/news/local/wineink-quarterbacks-and-their-wines/">WineInk: Quarterbacks and their wines</a></li><li><a href="https://www.sierrasun.com/news/ski-resorts-weather-warm-temperatures/">Ski resorts handle unseasonable weather in 2017-18 winter</a></li><li><a href="https://www.sierrasun.com/news/local/pine-nuts-a-21st-century-amendment/">Pine Nuts: A 21st century amendment</a></li><li><a href="https://www.sierrasun.com/news/sports/auburn-ski-club-member-lexie-madigan-qualifies-for-us-youth-biathlon-world-championship-team/">Auburn Ski Club member Lexie Madigan qualifies for U.S. Youth Biathlon World Championship Team (Updated)</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.sierrasun.com"><h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Reno Guide</a><ul class="dropdown-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-10" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="https://www.sierrasun.com/">News</a><ul class="sub-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108231"><a href="https://www.sierrasun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107236"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105870"><a href="#">Reno Guide</a><ul class="sub-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105871"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105872"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-110595" class="article-container" data-id="110595" data-url="https://www.sierrasun.com/news/south-shore-makes-strides-in-greener-transportation-in-2017/"><h1>South Shore makes strides in greener transportation in 2017</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Claire Cudahy <br>ccudahy@tahoedailytribune.com</address></strong></div><time>January 7, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/south-shore-makes-strides-in-greener-transportation-in-2017/" addthis:title="South Shore makes strides in greener transportation in 2017"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-110595" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.sierrasun.com/?p=110595">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Claire Cudahy <br>ccudahy@tahoedailytribune.com</address></strong></div><p>January 7, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="216" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-325x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-325x216.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-150x100.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg 620w" data-lazy-sizes="(max-width: 325px) 100vw, 325px" /><noscript><img width="325" height="216" src="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-325x216.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-325x216.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413-150x100.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2018/01/Transportation-tdt-010618-620x413.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></noscript></a><span class="byline">Transportation-tdt-010618-620x413</span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BodyText">With tourist car traffic continuing to put pressure on the Tahoe Basin, 2017 saw an increased focus on alternative transportation on the South Shore.</p><p class="STND-STND BodyText">The Tahoe Regional Planning Agency released <a id="N0xeb9e70N0xf34ca0:N0xeb9e70N0xe2ae50" href="https://www.tahoedailytribune.com/news/trpa-looks-to-free-transit-shared-use-pathways-for-traffic-solutions-in-lake-tahoe/">an updated transportation plan in April</a> with around 100 proposed projects and programs aiming to get people out of their cars over the next 20 years.</p><p class="STND-STND BodyText">In 1982 the agency adopted nine environmental thresholds, which set standards for the Tahoe Basin, including one for air quality. Part of achieving that goal includes reducing U.S. 50 traffic and overall vehicle miles traveled.</p><p class="STND-STND BodyText">With access to more sophisticated data than in 2012 — the time of the last transportation plan update — the planners had much more in-depth information on the unique travel patterns in the basin, which change depending on the day of the week and time of year. The new data, gleaned from cell phone tracking, shows that Lake Tahoe receives approximately 24 million visitors a year and 10 million vehicles.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-110595" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Transportation by ferry, park-and-ride lots outside of the basin, passenger rail service, dog- and gear-friendly buses, bike-sharing stations, and free transit were just a handful of the proposed projects found in the 140-page document.</p><p class="STND-STND BodyText">The implementation of this plan also calls for an additional 25 miles of shared-use paths, around 20 of which are within the first four years and most with secured funding.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-sierrasun-recommendations"></div></div></div><p class="STND-STND BodyText">Transportation officials say that the highest priorities are creating a seamless transportation system between the various towns around the lake, within those communities, and to popular recreation and tourist destinations before turning attention to getting people into the basin without cars.</p><p class="STND-STND BodyText">Though the plan paints a rosy picture of the future of transportation in Tahoe, it should be noted that a project&#8217;s inclusion in the plan does not mean it is green-lighted; it means it&#8217;s eligible for state and federal funding.</p><p class="STND-STND BodyText">So far of the $5.8 billion needed for the proposed projects in the plan, $2 billion has been secured.</p><p class="STND-STND BodyText">One such unique transportation project to receive an injection of funding this year was the proposed <a id="N0xeb9e70N0xf34d00:N0xeb9e70N0xe2b360" href="https://www.tahoedailytribune.com/news/north-to-south-shore-commuter-ferry-on-deck-for-lake-tahoe/">commuter ferry traveling between Tahoe City and South Lake Tahoe</a>. After three years of stagnation, the Tahoe Transportation District (TTD) was awarded a $486,000 grant by the Federal Highway Administration to continue work on the project.</p><p class="STND-STND BodyText">The hydrofoil boat would fit around 120 people with room for bikes and other gear and take about 20-25 minutes to cross the lake. The project still needs to undergo a lengthy environmental review, get approval from the necessary agencies, and secure $38.4 million in funding, so it&#8217;s not expected to hit the water until 2020.</p><p class="STND-STND BodyText">It was a busy year for TTD, which released the draft environmental document for its divisive U.S. 50/South Shore Community Revitalization Project, also referred to as the Loop Road Project. The agency is currently responding to public comments on the draft document for the project that seeks to realign U.S. 50 around the casino corridor to improve traffic flow and create a more walkable downtown area. The final environmental document is expected out in the spring, kicking off the process of selecting the project&#8217;s route from the five alternatives, which include a no-build option.</p><p class="STND-STND BodyText">This October, TTD also approved a funding agreement with Lake Tahoe Community College to allow current students with a valid LTCC identification card <a id="N0xeb9e70N0xf34d60:N0xeb9e70N0xe2b5a0" href="https://www.tahoedailytribune.com/news/free-bus-rides-for-ltcc-students/">to ride all local transit services for free</a>during the academic year.</p><p class="STND-STND BodyText">Additionally, the transportation agency received an $850,000 grant this year to purchase a battery-electric powered bus.</p><p class="STND-STND BodyText">On the subject of greener transportation, Hard Rock Hotel &amp; Casino <a id="N0xeb9e70N0xf34dc0:N0xeb9e70N0xe2b750" href="https://www.tahoedailytribune.com/news/local/lake-tahoe-south-shore-gets-first-tesla-supercharger-as-region-prepares-for-more-electric-vehicles/">installed 14 Tesla Superchargers</a> this year, becoming the first location on the South Shore to offer the expedited service for electric vehicles.</p><p class="STND-STND BodyText">According to PlugShare, an app that helps electric vehicle drivers locate nearby charging stations, there are now 19 public multi-plug charging hubs on the South Shore. The TRPA is continuing to work on implementing its Tahoe-Truckee Plug-in Electric Vehicle Readiness Plan which, among other initiatives, will let visitors know its possible to bring their electric cars here and educate residents on the benefits and rebates for purchasing one.</p><p class="STND-STND BodyText">In 2017, the South Shore saw a renewed vigor in pedal-powered transportation.</p><p class="STND-STND BodyText">Over the summer, the city of South Lake Tahoe completed its 1-mile bike path connecting Ski Run Boulevard to El Dorado Beach, connecting the Stateline area to the city&#8217;s bicycle system that continues down to Camp Richardson.</p><p class="STND-STND BodyText">LimeBike brought its <a id="N0xeb9e70N0xf34e20:N0xeb9e70N0xe2ba20" href="https://www.tahoedailytribune.com/news/local/limebike-bike-sharing-program-coming-to-lake-tahoes-south-shore/">dock-less bike-sharing program</a> to the area for a three-month pilot project starting in July. Powered by an app, users could ride one of the 200 free-floating bikes at a rate of $1 per 30 minutes then leave it where the ride was terminated. Though the program received some criticism from bike shop owners and residents who complained of bikes left in odd locations, <a id="N0xeb9e70N0xf34e80:N0xeb9e70N0xe2bab0" href="https://www.tahoedailytribune.com/news/end-of-the-lime/">rider data pointed to a successful launch</a> — and the company plans to return in the spring.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/south-shore-makes-strides-in-greener-transportation-in-2017/" addthis:title="South Shore makes strides in greener transportation in 2017"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-110595" id="fb-comment-box-110595" class="fb-comment-box"><div class="fb-comments" data-href="https://www.sierrasun.com/?p=110595" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-110595" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.sierrasun.com/news/rock-slide-closes-highway-28-near-sand-harbor/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/25.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.sierrasun.com/news/rock-slide-closes-highway-28-near-sand-harbor/">Update: Rockslide on Highway 28 near Sand Harbor cleared</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.sierrasun.com/news/local/wineink-quarterbacks-and-their-wines/"><img width="150" height="71" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-150x71.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-150x71.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-325x154.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="71" src="https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-150x71.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-150x71.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2-325x154.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2017/12/wineink-atw-122117-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.sierrasun.com/news/local/wineink-quarterbacks-and-their-wines/">WineInk: Quarterbacks and their wines</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.sierrasun.com/news/ski-resorts-weather-warm-temperatures/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-150x100.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-325x217.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-768x512.jpg 768w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-1240x827.jpg 1240w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-620x413.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-150x100.jpg 150w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-325x217.jpg 325w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-768x512.jpg 768w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-1240x827.jpg 1240w, https://www.sierrasun.com/wp-content/uploads/2018/01/IMG_0065-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.sierrasun.com/news/ski-resorts-weather-warm-temperatures/">Ski resorts handle unseasonable weather in 2017-18 winter</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.sierrasun.com/news/local/pine-nuts-a-21st-century-amendment/"><img width="109" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-109x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-109x150.jpg 109w, https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-236x325.jpg 236w, https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug.jpg 451w" data-lazy-sizes="(max-width: 109px) 100vw, 109px" /><noscript><img width="109" height="150" src="https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-109x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-109x150.jpg 109w, https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug-236x325.jpg 236w, https://www.sierrasun.com/wp-content/uploads/2018/01/PineNuts-NLB-mug.jpg 451w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a></div><div class="caption"><p><a href="https://www.sierrasun.com/news/local/pine-nuts-a-21st-century-amendment/">Pine Nuts: A 21st century amendment</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000166079"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000166079">Building Maintenance Worker</a></div><div class="tilec2description">Alpine County, CA  96120<div> Building Maintenance Worker, Community Development Department, Alpine County, CA. Full time...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000168100"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000168100">Police Officer Trainee </a></div><div class="tilec2description">South lake Tahoe, CA  96150<div> City of South Lake Tahoe, CA POLICE OFFICER TRAINEE $30.53/hr Addtl Info & Apply ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000160628"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Eastern Sierra Unified School</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000160628">Substitute Bus Drivers</a></div><div class="tilec2description">Benton, Lee Vining/June Lake, Bridgeport & Coleville  99999<div> Substitute Bus Drivers for Eastern Sierra Unified School Locations: Benton, Lee Vining/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000176470"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Foothill Packing, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000176470">Field Workers (Dates) </a></div><div class="tilec2description">Carson City , NV  89701<div> Field Workers (Dates) Foothill Packing, Inc. seeks 75 temporary field workers to harvest ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000177569"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000177569">Public Health Program Coordinator</a></div><div class="tilec2description">Alpine County, CA  96120<div> Public Health Program Coordinator, Health and Human Services, Alpine County, CA, ($3,952-$4,...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000164633"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000164633">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000162560"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Job's Peak vet</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000162560">Receptionist/Kennel Help</a></div><div class="tilec2description">Gardnerville, NV  89410<div> Job's Peak Vet Hospital Receptionist/ Kennel Help 30 hrs/week Saturdays req. Come in and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000168107"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado Savings Bank</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000168107">Peak Time Teller & Full Time Teller</a></div><div class="tilec2description">Tahoe City, CA  96161<div> El Dorado Savings Bank Tahoe City Branch Full Time & Peak Time Tellers Experience preferred...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000169708"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">California Superior Court</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000169708">Clerical/Customer Service</a></div><div class="tilec2description">Truckee, CA  96160<div> California Traffic Safety Institute (CTSI) is a non-profit company, We are currently ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000161125"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000161125">Sales Assistant</a></div><div class="tilec2description">.<div> Sales Assistant - Everything Nevada Do you love meeting new people and building meaningful ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000170195"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000170195">Fiscal Services Coord/Preschool ...</a></div><div class="tilec2description">Woodfords, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. Full ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/adredirect/7-0000171118"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The City of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/adredirect/7-0000171118">Maintenance Worker II - Sanitation</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is accepting applications for the positions of Maintenance Worker II ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud sponsored banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.sierrasun.com/wp-content/uploads/2016/11/sponsored-596x74.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>3&rdquo;</td><td class='resortBase'>32"</td></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>18"</td></tr><tr class='resort'><td class='resortName'>Diamond Peak</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>1 - 3&rdquo;</td><td class='resortBase'>24"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Heavenly Mountain</td><td class='resortSnowfall'>1&rdquo;</td><td class='resortSnowfall48'>7&rdquo;</td><td class='resortBase'>25"</td></tr><tr class='resort'><td class='resortName'>Homewood Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>13"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;"><div class="heading"><h2>Events Calendar</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Sierra Sun E-Edition"  style="height: "><div class="heading"><h2>Sierra Sun E-Edition</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3ee86800-0b96-47c1-92da-da9138ad31aa" target="_blank"> <img src="https://www.sierrasun.com/wp-content/uploads/2017/11/paper-ss.png" width="300" height="220"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sierrasun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-e7d301aff84536a75e77180d873db951.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-e259141b81d8b4a4b0fe04b539026aa5.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ab7652b-0241-4d67-a0e3-b48801f9397e/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-9e8c295c7ccf84e9d0e4bbe40ee588f1.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"3d6f6e6659"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"82a671e725"};
var recArticle = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recNonce":"8a79a1e36b"};
var recInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recInsertNonce":"85ffaca4ec"};
var adInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","adInsertNonce":"9c177cafd8"};
var moreBriefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"97fb2f989a"};
var carouselStories = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"dc8ef60c6f","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","breakingNonce":"b03b65352e"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-060fc546b976987067dbec17839ded5a.js' data-minify="1"></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=c31fb20660e814cdd412687ac93e5ffe'></script> <script>var loggedIn = 'no';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Claire Cudahy',
				'dimension7': '',
				'dimension8': '2018-01-07',
				'dimension9': 'wp-110595',
				'dimension10': '',
				'dimension12': '2018-01-07 15:46:11',
				'dimension13': '2'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Claire Cudahy',
				'dimension7': '',
				'dimension8': '2018-01-07',
				'dimension9': 'wp-110595',
				'dimension10': '',
				'dimension12': '2018-01-07 15:46:11',
				'dimension13': '2'
			});
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SierraSun.com,news';
    	_sf_async_config.authors = 'Claire Cudahy
';
      _sf_async_config.title = 'South Shore makes strides in greener transportation in 2017 | SierraSun.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515372522 -->