<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.sierrasun.com/wp-content/cache/min/1/6262e1bb6cf4b3da48c35453145ded7c.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.sierrasun.com/wp-content/themes/sierra-sun-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SierraSun.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Feed" href="https://www.sierrasun.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sierra Sun &raquo; Comments Feed" href="https://www.sierrasun.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-516b6f8bf22f4f54e3b818ba1affb968.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/e1d46c16d91182e74959031d47791e86.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-155e77a45a89d2f5410686362f87e133.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-7d93132ffc4e39e95544227d1ff9b3fd.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Truckee reminds residents to stay prepared for wildfires' href='https://www.sierrasun.com/news/local/truckee-reminds-residents-to-stay-prepared-for-wildfires/' /><link rel="canonical" href="https://www.sierrasun.com/news/sports/chase-adventure-in-tahoe-this-summer/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=121616' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsports%2Fchase-adventure-in-tahoe-this-summer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Fsports%2Fchase-adventure-in-tahoe-this-summer%2F&#038;format=xml" /><meta property="tout:article:id" content="32609022"/><meta property="tout:article:author" content="Kevin MacMillan"/><meta property="tout:article:pubdate" content="2018-06-28T18:36:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="bt:id" content="121616_SierraSun"><meta name="bt:type" content="post_SierraSun"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-06-28 18:36:01"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="Sports"><meta name="bt:keywords" content="TAHOE, LAKE, SUMMER, SCICLUNA, SURFING, ADVENTURE, COMPANY, SAYS, FAMILY, FIELD"><meta name="bt:author" content="Kevin MacMillan"><meta name="bt:expDate" content="2018-07-28 18:36:01"><meta name="bt:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-325x142.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20180628"><title>Chase adventure in Tahoe this summer | SierraSun.com</title><meta name="description" content="The Lake Tahoe region cannot be fully appreciated until you’ve explored it from the peaks of her majestic mountains, and by floating atop the lake’s crystal-clear waters.So why not" /><meta name="keywords" content="TAHOE, LAKE, SUMMER, SCICLUNA, SURFING, ADVENTURE, COMPANY, SAYS, FAMILY, FIELD" /><meta property="og:title" content="Chase adventure in Tahoe this summer"/><meta property="og:description" content="The Lake Tahoe region cannot be fully appreciated until you’ve explored it from the peaks of her majestic mountains, and by floating atop the lake’s crystal-clear waters.So why not"/><meta property="og:url" content="https://www.sierrasun.com/news/sports/chase-adventure-in-tahoe-this-summer/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="271" /><meta name="twitter:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2.jpg" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="414" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="348" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="414" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="412" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-5.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="414" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-6.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="465" /><meta property="og:image" content="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-7.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="271" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta property="article:author" content="https://www.facebook.com/tahoekevin" /><meta property="og:type" content="article" /><meta property="fb:pages" content="72759783611"></head><body class="post-template-default single single-post postid-121616 single-format-standard snmg chase-adventure-in-tahoe-this-summer cat-main-carousel cat-sports"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '969997716343864',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.sierrasun.com/news/chp-body-found-off-us-50-in-south-lake-tahoe-appears-to-be-fatal-vehicle-vs-bicycle-crash/">CHP: Body found off US 50 in South Lake Tahoe; appears to be fatal vehicle vs bicycle crash</a></li><li><a href="https://www.sierrasun.com/news/nevada-county-sheriff-male-dies-after-getting-caught-in-south-yuba-river-video/">Nevada County sheriff: Authorities identify victim in river death (VIDEO)</a></li><li><a href="https://www.sierrasun.com/news/sports/take-me-to-the-river-rafting-season-in-tahoe-city-opens/">Take me to the river: Rafting season in Tahoe City opens</a></li><li><a href="https://www.sierrasun.com/news/planned-power-outage-in-kings-beach-tahoma-areas/">Planned power outage in Kings Beach, Tahoma areas</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="121497"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.sierrasun.com"><h1>Serving Truckee, Tahoe City, Kings Beach and Incline Village</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.sierrasun.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.sierrasun.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Reno Guide</a><ul class="dropdown-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-118170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/reno-happy-hours/">Reno Happy Hours</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/SierraSun1" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/SierraSun_News" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.sierrasun.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-03-31" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-189"><a href="https://www.sierrasun.com/">News</a><ul class="sub-menu"><li id="menu-item-108231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108231"><a href="https://www.sierrasun.com/pyeongchang-2018-winter-olympics/">Olympics</a></li><li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="https://www.sierrasun.com/news/local/">Local</a></li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://www.sierrasun.com/news/crime/">Crime &#038; Fire</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.sierrasun.com/news/environment/">Environment</a></li></ul></li><li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199"><a href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.sierrasun.com/entertainment/health-wellness/">Health &#038; Wellness</a></li></ul></li><li id="menu-item-107236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107236"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li><li id="menu-item-105870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105870"><a href="#">Reno Guide</a><ul class="sub-menu"><li id="menu-item-105871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105871"><a href="https://www.sierrasun.com/reno-events/">Reno Events</a></li><li id="menu-item-118170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118170"><a href="https://www.sierrasun.com/reno-happy-hours/">Reno Happy Hours</a></li><li id="menu-item-105872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105872"><a href="https://www.sierrasun.com/restaurant-guide/">Restaurant Guide</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=ss">Place Ad</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.sierrasun.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_SierraSun/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-121616" class="article-container" data-id="121616" data-url="https://www.sierrasun.com/news/sports/chase-adventure-in-tahoe-this-summer/"><h1>Chase adventure in Tahoe this summer</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.sierrasun.com/wp-content/uploads/2016/09/Kevin-126x150.jpeg" width="35" /> <address><strong><a href="https://www.sierrasun.com/profile/kevin-macmillan/">Kevin MacMillan</a></strong><br/></address></div><time>June 28, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/sports/chase-adventure-in-tahoe-this-summer/" addthis:title="Chase adventure in Tahoe this summer"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-121616" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.sierrasun.com/?p=121616">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.sierrasun.com/wp-content/uploads/2016/09/Kevin-126x150.jpeg" width="35" /> <address><strong><a href="https://www.sierrasun.com/profile/kevin-macmillan/">Kevin MacMillan</a></strong><br/></address></div><p>June 28, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="121616"><div id="single-carousel-121616" class="single-carousel carousel slide 121616" data-id="121616" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2.jpg" class="fancybox photo-contain" rel="group-121616" title="The perfect Lake Tahoe vacation wouldn't be complete without time spent on the water, and what better activity could you get the family learning than wakesurfing?"><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-325x142.jpg"></a><span class="byline">Contributed Photo: Tahoe Surf Company</span><p class="caption">The perfect Lake Tahoe vacation wouldn't be complete without time spent on the water, and what better activity could you get the family learning than ...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-1.jpg" class="fancybox photo-contain" rel="group-121616" title="Off Road Tahoe's UTV adventures offer an exhilarating and breathtakingly scenic opportunity to get everyone out for a day of exploring North Tahoe's backcountry."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-1-325x217.jpg"></a><span class="byline">Contributed Photo: Off Road Tahoe</span><p class="caption">Off Road Tahoe's UTV adventures offer an exhilarating and breathtakingly scenic opportunity to get everyone out for a day of exploring North Tahoe's b...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-2.jpg" class="fancybox photo-contain" rel="group-121616" title="Anyone can learn to wakesurf in just one day with Tahoe Surf Company&iacute;s experienced coaches teaching right beside you, and even on the same board to start."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-2-325x182.jpg"></a><span class="byline">Submitted by Paul Heran</span><p class="caption">Anyone can learn to wakesurf in just one day with Tahoe Surf Companyís experienced coaches teaching right beside you, and even on the same board to s...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-3.jpg" class="fancybox photo-contain" rel="group-121616" title="Heading out on a UTV adventure will bring you to terrain featuring creek crossings, bumpy, rocky trails, small hill climbs and exploration for miles."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-3-325x217.jpg"></a><span class="byline">Contributed Photo: Off Road Tahoe</span><p class="caption">Heading out on a UTV adventure will bring you to terrain featuring creek crossings, bumpy, rocky trails, small hill climbs and exploration for miles.</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-4.jpg" class="fancybox photo-contain" rel="group-121616" title="Learning to wakesurf can be just the beginning of your fun-filled summer, once you've caught the bug you'll want to get out for more, learning and advancing your skill each time."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-4-325x216.jpg"></a><span class="byline">Photo: David Matoba</span><p class="caption">Learning to wakesurf can be just the beginning of your fun-filled summer, once you've caught the bug you'll want to get out for more, learning and adv...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-5.jpg" class="fancybox photo-contain" rel="group-121616" title="Wilderness First Responder guides lead your drivers and passengers through the backroads of Tahoe while you create your own experince from a private vehicle, caravan-style."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-5-325x217.jpg"></a><span class="byline">Contributed Photo: Off Road Tahoe</span><p class="caption">Wilderness First Responder guides lead your drivers and passengers through the backroads of Tahoe while you create your own experince from a private v...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-6.jpg" class="fancybox photo-contain" rel="group-121616" title="Scicluna said that he created Tahoe Surf Company as a way to bring the beach to the mountains and give everyone the feeling of being chased by endless waves."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-6-325x244.jpg"></a><span class="byline">Photo: Jeb Scicluna</span><p class="caption">Scicluna said that he created Tahoe Surf Company as a way to bring the beach to the mountains and give everyone the feeling of being chased by endless...</p></div><div class="item "><a href="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-7.jpg" class="fancybox photo-contain" rel="group-121616" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="https://www.sierrasun.com/wp-content/uploads/2018/06/DirtWater-SSU-062918-2-7-325x142.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-121616" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-121616" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">The Lake Tahoe region cannot be fully appreciated until you've explored it from the peaks of her majestic mountains, and by floating atop the lake's crystal-clear waters.</p><p class="STND-STND BodyText">So why not create the ultimate family vacation this summer and live life to the fullest with your friends and loved ones by taking in all that Lake Tahoe has to offer — while doing it all in one day?</p><p class="STND-STND BodyText">"In my mind, Lake Tahoe is a perfect vacation destination because the amount of fun things to do is almost endless," says Sean Field, owner of Off Road Tahoe, which launches this year as the first UTV tour company permitted by the U.S. Forest Service to operate in the Tahoe National Forest. " &#8230; A vacation to Tahoe to me wouldn't be complete without getting out in the mountains and getting onto the lake; branching out and doing something you ordinarily wouldn't — you don't want to be here looking at your phone all day."</p><p class="STND-STND BodyText">Driving in Off Road Tahoe's UTVs for an adventure through winding, tree-lined trails over rugged backcountry terrain while discovering sprawling views covers your vacation in both the throttle-therapy and breathtaking-scenery departments.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-121616" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">On the other hand, whether you're a local or visitor, the summer season here is all about spending time on pristine Lake Tahoe, soaking up the sunshine, relaxing — and for some adventure enthusiasts, getting your heart pumping with a wakesurf lesson, something offered through many professional businesses, including Tahoe Surf Company.</p><p class="STND-STND BodyText">"I want to introduce people to how amazing our Truckee-Tahoe community is through the social aspect of getting out on the water, and introduce them to the panoramic, high-definition mountains, surrounding deep emerald blue waters," says Jeb Scicluna, owner of Tahoe Surf Company, which launched in the summer of 2017. "We are building a community around a sport that allows you to harmonize with the frequencies of stoke and nature."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-sierrasun-recommendations"></div></div></div><p class="STND-STND BodyText">As Scicluna puts it, everyone should experience the serenity of Lake Tahoe from both perspectives — the forest and the lake, where you can feel the rush of surveying trails and surfing waves.</p><p class="STND-STND BodyText">"What more fun is it to get dirty all morning in the mountains and build up an appetite for some big waves and water in the afternoon?" Field added.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Explore by trail in 'ultimate fun machines'</p><p class="STND-STND BodyText">With the help of USFS-permitted guides, you can create your own adventure in the Sierra while freeing your mind from daily stress and driving top-of-the-line, 1000cc Can-Am Commander UTVs through Truckee-based Off Road Tahoe.</p><p class="STND-STND BodyText">Handling one of these vehicles comes with a freeing feeling of power and control as you follow trails through the woods to scenic vistas, showing you a different side of Lake Tahoe's serene landscape.</p><p class="STND-STND BodyText">"Cruising down the back roads in these machines on trails you've never seen before is just so much fun," says Field, who grew up in Tahoe City. "They truly are the ultimate fun machines."</p><p class="STND-STND BodyText">Field has explored the Lake Tahoe region since he was 11 years old, first riding dirt bikes, then snowmobiles, then skiing professionally, and finally finding his passion in sharing backcountry experiences with friends and family by way of four-wheeling.</p><p class="STND-STND BodyText">"I've always loved off-roading in different ways, but the thing I didn't like was I couldn't always go out with my best friends; not everyone had dirt bikes or snowmobiles or the ability to get out to these areas," he admits. "When I started four-wheeling, it was so cool because all of a sudden I was able to share what I had been doing out in the woods for years, but now I could bring my dad or my friends, bring a cooler with drinks and make a day out of it."</p><p class="STND-STND BodyText">All it takes for a day of off-road adventure is being a licensed driver and showing up at the trailhead wearing closed-toe shoes and clothes you're not afraid of getting dirty.</p><p class="STND-STND BodyText">The guide outfits guests in helmets and vehicles before conducting a walkthrough of how the UTVs operate, talking trail safety and etiquette, and then you're off, with a Wilderness First Responder leading the way.</p><p class="STND-STND BodyText">They'll make stops for plenty of picture-taking, as well as switching drivers so everyone gets a chance to let loose and challenge themselves on terrain ranging from open fire roads to bumpy, rocky trails to creek crossings to small hills.</p><p class="STND-STND BodyText">"It may seem like an intimidating thing at first, but you've really got to come out and give it a try before you make any judgment on off-roading," Field suggests. "The amount of freedom and control that comes with it is something all people should experience — and keep an open mind to, because you just might surprise yourself."</p><p class="STND-STND BodyText">The trip can be customized to any group's needs — bachelor or bachelorette parties, for just one example — and is a great way to get all kinds of people out for an activity that everyone can enjoy together, away from the crowds.</p><p class="STND-STND BodyText">"&#8230; Tell your boss, because off-roading is a great team building experience as well," Field says.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">Adventure by water by mimicking the ocean</p><p class="STND-STND BodyText">At its core, Tahoe Surf Company specializes in manufacturing wakesurfers — helping people learn a new sport in just one day.</p><p class="STND-STND BodyText">"With a professional and extensive background in snowboarding and a passion for ocean surfing, we've come up with solid progressions for all ages, athletic abilities and sizes up on the wave to experience surfing," Scicluna says. "Guests have been children, on up into their '60s, though our most popular surfers are 3- to 5-year-olds."</p><p class="STND-STND BodyText">Coaches teach guests to wake surf by first standing on the board with them, to then surfing next to them, and gradually introducing them into the wave.</p><p class="STND-STND BodyText">By surfing with the student, coaches can give them the firsthand experience of reading the wave, which makes for a more natural learning progression.</p><p class="STND-STND BodyText">"Once they hit the water with that board under their feet, they are wake surfers," Scicluna says.</p><p class="STND-STND BodyText">Scicluna was born in Santa Cruz and grew up with a passion for ocean surfing after being taught alongside his brothers by their dad.</p><p class="STND-STND BodyText">"We didn't have an option — my family grew up learning to surf," he recalls. "My siblings and I always had a neat selection of surfboards to choose from that my dad would help us collect."</p><p class="STND-STND BodyText">The "Company" in the business name, Scicluna says, is designed to stand for "spending priceless time in the company of family and friends," while accomplishing something really fun in one day.</p><p class="STND-STND BodyText">A day on the water begins with the captain and coach picking your group up at a predetermined location in a luxurious MasterCraft X23, a spacious surfboat specially designed for wakesurfing, which Scicluna describes as a "pure beauty and a beast."</p><p class="STND-STND BodyText">Guests learn the ins and outs of water sport safety and wake surfing. With goals established — and bearing in mind wind and water conditions — the specialty wakesurf boat navigates to the best locations for demonstrations and thorough instruction, where the captain and coaches can fine-tune the wave to mimic the ocean. Guests can opt for steep, mellow, long or short waves based on their surfing ability and style of the wake surfboard.</p><p class="STND-STND BodyText">"Before you know it, the guest is comfortably suited up in high-end wetsuits and life vests &#8230; with their selection of wake surfboard, and the surfing adventures begin," Scicluna said.</p><p class="STND-STND BodyText">Additional activities include wakeboarding, tubing and opting to relax near Tahoe's hidden beaches — one couple staying at The Ritz-Carlton, Lake Tahoe even brought their robes on board to create an ultra-luxe ride, Scicluna recalls.</p><p class="STND-STND BodyText">So, whether by forest or water — or both — throw your typical itinerary out the window, shake things up with your family and friends and make sure this summer you actually have something cool to talk about when you head back to the grind.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.sierrasun.com/news/sports/chase-adventure-in-tahoe-this-summer/" addthis:title="Chase adventure in Tahoe this summer"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-121616" id="fb-comment-box-121616" class="fb-comment-box"><div class="fb-comments" data-href="https://www.sierrasun.com/?p=121616" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-121616" data-adunit="SNMG_SierraSun/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//circulars.sierrasun.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Sports</h2><ul class="trending-list"><li><a href="https://www.sierrasun.com/news/sports/take-me-to-the-river-rafting-season-in-tahoe-city-opens/">Take me to the river: Rafting season in Tahoe City opens</a></li><li><a href="https://www.sierrasun.com/news/sports/walmsley-breaks-record-at-western-states-100/">Walmsley breaks record at Western States 100</a></li><li><a href="https://www.sierrasun.com/news/sports/how-to-safely-cross-the-72-mile-ride-around-lake-tahoe-off-your-bucket-list/">How to safely cross the 72-mile ride around Lake Tahoe off your bucket list</a></li><li><a href="https://www.sierrasun.com/news/sports/tahoe-mountain-bike-race-highlights-end-of-adventure-sports-week/">Tahoe mountain bike race highlights end of Adventure Sports Week</a></li><li><a href="https://www.sierrasun.com/news/sports/truckee-women-claim-xterra-titles/">Truckee women claim XTERRA titles (UPDATED)</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.sierrasun.com/news/chp-body-found-off-us-50-in-south-lake-tahoe-appears-to-be-fatal-vehicle-vs-bicycle-crash/">CHP: Body found off US 50 in South Lake Tahoe; appears to be fatal vehicle vs bicycle crash</a></li><li><a href="https://www.sierrasun.com/news/nevada-county-sheriff-male-dies-after-getting-caught-in-south-yuba-river-video/">Nevada County sheriff: Authorities identify victim in river death (VIDEO)</a></li><li><a href="https://www.sierrasun.com/news/sports/take-me-to-the-river-rafting-season-in-tahoe-city-opens/">Take me to the river: Rafting season in Tahoe City opens</a></li><li><a href="https://www.sierrasun.com/news/planned-power-outage-in-kings-beach-tahoma-areas/">Planned power outage in Kings Beach, Tahoma areas</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000261202"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Job's Peak Vet Hospital</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000261202">Kennel Help</a></div><div class="tilec2description">Gardnerville, NV  89410<div> Job's Peak Vet Hospital Kennel Help 30 hrs/week Saturdays req. Come in and fill out an ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000259875"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000259875">Graphic Design & Advertising ...</a></div><div class="tilec2description">Carson City & Reno<div></div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000257522"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine county</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000257522">Deputy Sheriff I</a></div><div class="tilec2description">Markleeville, CA  96120<div>Deputy Sheriff INO LATERALSDSA Salary Range 42: ($23.35 - $28.38)Sheriff's Office,Alpine County...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000262267"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000262267">Drivers Wanted </a></div><div class="tilec2description">Stateline, NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000248113"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson Valley/Tahoe Self Storage</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000248113">Grounds Keeping & Maintenance</a></div><div class="tilec2description">Carson City , NV  89705<div> Grounds Keeping & Maintenance needed ASAP. Starting at $11/hr, w/annual increases. Vacation...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000260278"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000260278">Accountant</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> CITY OF SOUTH LAKE TAHOE, CA Accountant $32.13-$39.05/hr Addtl Info & Apply online ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000251323"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County Unified School District</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000251323">Business Services Tech II/Tutors/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY Unified School District, Woodfords, CA. Only 35 minutes from SLT and 15 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000256037"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000256037">Contract Delivery</a></div><div class="tilec2description">Carson City, Fallon, Gardnerville, Lake Tahoe, NV  89701<div> Contract opportunities available delivering newspapers in Carson City, Dayton, and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000252310"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000252310">Classified Sales Representative </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you have sales experience? Are you great at on the phone? Can you drive a phone call and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000262932"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Topaz Ranch Estates General Improvement District</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000262932">Full time Accts Rec. Clerk, & Part ...</a></div><div class="tilec2description">Wellington , NV  89444<div> Topaz Ranch Estates GID 2 Clerical Job Openings: Full time Accts Rec. Clerk, QuickBooks a ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000264547"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Park Livestock Co.</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000264547">TEMPORARY FARMWORKERS </a></div><div class="tilec2description">Carson City, NV  89701<div> TEMPORARY FARMWORKERS 3/4 contract hrs and the hourly rate noted below guaranteed (piece ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000255289"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Kirkwood Meadows P.U.D.</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000255289">Electric/Propane Operator 1</a></div><div class="tilec2description">.<div> ELECTRIC/PROPANE OPERATOR 1 Full time - $12.00 - $27.88 per hour. For more information go to...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000252722"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000252722">Bell/Valet, Coffe Bar, Front/Desk/...</a></div><div class="tilec2description">S. Lake Tahoe, CA  96150<div> Seasonal PT FT Bell/Valet Coffee Bar Front Desk/Market Housekeepers Security FT ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000254495"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Douglas County</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000254495">SCADA Operator/Instrumentation ...</a></div><div class="tilec2description">Minden, NV  89423<div>FT SCADA Operator/Instrumentation&nbsp;Integrator$20.33 - $25.42 HourlyClosing date: 4:00 pm ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.sierrasun.com/topjobs/7-0000249759"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.sierrasun.com/topjobs/7-0000249759">Content Manager </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div>Able to capture the spirit of a local business through a combination of vibrant graphic design, ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.sierrasun.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_SierraSun/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">68&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 13 mph West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">79&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">84&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">88&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">87&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">80&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5b359e3755655"></div> <script type="text/javascript">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</script> </div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Sierra SUN E-EDITION" style="padding: 0px;"><div class="heading"><h2>Sierra SUN E-EDITION</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3EE86800-0B96-47C1-92DA-DA9138AD31AA" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-html banner border  gatrack " data-tile="Events Calendar" style="height: px;"><div class="heading"><h2>Events Calendar</h2></div><div class="nocontent"> <script>var obConfig = { footer: '<a href="https://www.sierrasun.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-247"><a href="https://www.sierrasun.com/">News</a></li><li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-240"><a href="https://www.sierrasun.com/">Home</a></li><li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.sierrasun.com/news/crime/">Crime</a></li><li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.sierrasun.com/news/business/">Business</a></li><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://www.sierrasun.com/news/weather/">Weather</a></li><li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://www.sierrasun.com/news/sports/">Sports</a></li><li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://www.sierrasun.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="https://www.sierrasun.com/entertainment/">Entertainment</a></li><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.sierrasun.com/entertainment/music/">Music</a></li><li id="menu-item-252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.sierrasun.com/entertainment/outdoor-recreation/">Outdoor Recreation</a></li><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.sierrasun.com/entertainment/the-arts/">The Arts</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.sierrasun.com/real-estate/">Real Estate</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a>Marketplace</a></li><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li id="menu-item-261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://sierrasun.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a>Reader Tools</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="https://www.sierrasun.com/contribute/">Contribute to Truckee Sun</a></li><li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273"><a href="https://www.sierrasun.com/advertise/">Advertise</a></li><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li id="menu-item-95168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95168"><a href="https://www.sierrasun.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="#">News Neighbors</a></li><li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.tahoedailytribune.com/">TahoeDailyTribune.com</a></li><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.sierrasun.com/about-us/">About Us</a></li><li id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288"><a href="https://www.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("de9de8");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sierrasun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-d9fdc8ec80ff900f54b70433749a9eae.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-2e4d6754f4769c314c83e09b5b57c2f9.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/8ab7652b-0241-4d67-a0e3-b48801f9397e/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-b0f819b5911ad1b38efa0be4c59c1233.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","fbNonce":"e73e9f5156"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"5a7914767f"};
var recArticle = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recNonce":"aadd37d12e"};
var recInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","recInsertNonce":"4edd756b6f"};
var adInsert = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","adInsertNonce":"4bae877647"};
var moreBriefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefsNonce":"ca49da5b62"};
var carouselStories = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","carouselNonce":"54f50180d2","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","breakingNonce":"676c94a7cc"}; /* ]]> */</script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-34ad5738005ecf874035a3eb60c74ad1.js' data-minify="1"></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						// use jquery visible plugin to check if ad container is in viewport
						// https://github.com/customd/jquery-visible
						$(".adunit").each(function(index) {
							if ($(this).visible(true)) $(this).addClass("visibleAd");
						});

						// render ads except for mobile-layout mid-article and infinite scroll ads on initial page load
						$(".visibleAd").not(".layout-mobile .tile-middle, div[id^=\"div-gpt-ad-300x250-infinite-\"]").dfp({dfpID : "5195"});

						// lazy load non-visible ad containers on scroll
						$(window).scroll(function(event) {
							$(".adunit:not(\".visibleAd\")").each(function(i, el) {
								var el = $(el);
								if (el.visible(true)) {
									el.addClass("visibleAd");
									el.dfp({dfpID:"5195", enableSingleRequest: false });
								}
							});
						});

					});

					$(window).load(function() {
						$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});
					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.sierrasun.com/wp-includes/js/wp-embed.min.js?ver=d8a126e7b97611c99cece22dc58dfd7f'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Sports','dimension3': 'News/Sports','dimension5': loggedIn,'dimension6': 'Kevin MacMillan','dimension7': '0','dimension8': '2018-06-28','dimension9': '32609022','dimension10': '','dimension12': '2018-06-28 18:36:01','dimension13': '2','dimension14': 'article','dimension15': '1306'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Sports','dimension3': 'News/Sports','dimension5': loggedIn,'dimension6': 'Kevin MacMillan','dimension7': '0','dimension8': '2018-06-28','dimension9': '32609022','dimension10': '','dimension12': '2018-06-28 18:36:01','dimension13': '2','dimension14': 'article','dimension15': '1306'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SierraSun.com,news,sports';
      	_sf_async_config.authors = 'Kevin MacMillan';
        _sf_async_config.title = 'Chase adventure in Tahoe this summer | SierraSun.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1530240567 -->