<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1585748121.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=136243' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Ftahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fnews%2Ftahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe | SierraSun.com</title><meta name="description" content="Notes from today’s discussion include: – Backcountry skier breaks leg in Tahoe backcountry on West Shore – Incoming storm snow totals: 1-2 feet above 7,000, 6-12 inches at lake level – SLT Fire Dept. surprises 7 year old with parade – 7 confirmed cases in SLT, 19 overall for El Dorado County National Topics: – White House expected to release new CDC guidelines (again) in press conference later today – 10 million Americans file for unemployment in the past two weeks – 1 million cases worldwide, one-quarter of those are in the USA" /><meta property="og:title" content="Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe"/><meta property="og:description" content="Notes from today’s discussion include: – Backcountry skier breaks leg in Tahoe backcountry on West Shore – Incoming storm snow totals: 1-2 feet above 7,000, 6-12 inches at lake level – SLT Fire Dept. surprises 7 year old with parade – 7 confirmed cases in SLT, 19 overall for El Dorado County National Topics: – White House expected to release new CDC guidelines (again) in press conference later today – 10 million Americans file for unemployment in the past two weeks – 1 million cases worldwide, one-quarter of those are in the USA"/><meta property="og:url" content="https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Sierra Sun | Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe"><meta name="application-name" content="Sierra Sun | Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe"><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe",
				  "image": [
				    "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg"
				   ],
				  "datePublished": "2020-04-03 11:35:15",
				  "dateModified": "2020-04-03 11:35:54",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SierraSun.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png"
				    }
				  },
				  "description": "Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics:&nbsp; Backcountry skier breaks leg in Tahoe backcountry on West ShoreIncoming storm snow totals: 1-2 feet above 7,000. 6-12 inches at lake level.SLT Fire Dept. surprises 7 yr. old with parade7 confirmed cases in SLT,&hellip;"
				}</script><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20200403"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-136243 single-format-standard sierrasun category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-04" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.sierrasun.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-1.png" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/08/ss-logo-2x-1.png 2x" alt="SierraSun.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.sierrasun.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-04" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/news">News</a><span class="text-muted"> | April 3, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe&url=https://www.sierrasun.com/?p=136243" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe&body=Notes from today’s discussion include: – Backcountry skier breaks leg in Tahoe backcountry on West Shore – Incoming storm snow totals: 1-2 feet above 7,000, 6-12 inches at lake level – SLT Fire Dept. surprises 7 year old with parade – 7 confirmed cases in SLT, 19 overall for El Dorado County National Topics: – White House expected to release new CDC guidelines (again) in press conference later today – 10 million Americans file for unemployment in the past two weeks – 1 million cases worldwide, one-quarter of those are in the USA%0D%0A%0D%0Ahttps://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe&url=https://www.sierrasun.com/?p=136243" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe&body=Notes from today’s discussion include: – Backcountry skier breaks leg in Tahoe backcountry on West Shore – Incoming storm snow totals: 1-2 feet above 7,000, 6-12 inches at lake level – SLT Fire Dept. surprises 7 year old with parade – 7 confirmed cases in SLT, 19 overall for El Dorado County National Topics: – White House expected to release new CDC guidelines (again) in press conference later today – 10 million Americans file for unemployment in the past two weeks – 1 million cases worldwide, one-quarter of those are in the USA%0D%0A%0D%0Ahttps://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg 1024w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg 300w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-150x150.jpg 150w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-768x768.jpg 768w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4.jpg 1400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg" /><noscript><img width="1024" height="1024" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg 1024w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg 300w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-150x150.jpg 150w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-768x768.jpg 768w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><p>Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include:</p><p>Local Topics:&nbsp;</p><ul><li>Backcountry skier breaks leg in Tahoe backcountry on West Shore</li><li>Incoming storm snow totals: 1-2 feet above 7,000. 6-12 inches at lake level.</li><li>SLT Fire Dept. surprises 7 yr. old with parade</li><li>7 confirmed cases in SLT, 19 overall for El Dorado County</li></ul><p>National Topics:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><ul><li>White House expected to release new CDC guidelines (again) in press conference later today</li><li>10M Americans file for unemployment in the past two weeks</li><li>1M cases worldwide, 1/4 of those in the USA</li><li>#WorldPartyDay!</li></ul><p>Visit <a href="https://www.tahoedailytribune.com/podcasts/" target="_blank">https://www.tahoedailytribune.com/podcasts/</a><i class="fas fa-external-link-alt"></i> for the latest podcasts.</p><div class="row"><div class="col"><style>.ssu-donation{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/banner-paypal-final-sierra.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.ssu-donation .logo{width:50%;margin:1rem 0 1rem}.ssu-donation h1{font-size:2rem;text-transform:none;color:#fff}.ssu-donation p{color:#fff;font-weight:300}.ssu-donation hr{width:20%;border-top:4px solid #000}.ssu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.ssu-donation .btn a{color:#0F5A7C}.ssu-donation .btn:hover{background-color:#0F5A7C!important}.ssu-donation .btn:hover a{color:#fff!important}.ssu-donation .col-xl-5.p-0{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.ssu-donation .logo{width:35%}}@media (min-width:1440px){.ssu-donation{text-align:left}.ssu-donation-mobile{display:none}.ssu-donation hr{margin-left:0}}</style><div class="row ssu-donation ssu-donation-mobile p-0"><div data-bg="url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style="background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button"><a href="https://www.sierrasun.com/donate/?utm_source=article&#038;utm_medium=website&#038;utm_campaign=donation&#038;utm_term=&#038;utm_content=mid-article">Donate</a></button></div><div style="background:#0F5A7C" class="col-xl-4 p-2"><div data-bg="url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div></div> <br></div></div><p>Follow all articles in-depth at:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p><a href="http://www.SierraSun.com">http://www.SierraSun.com</a><br><a href="http://www.TahoeDailyTribune.com"> <a href="http://www.TahoeDailyTribune.com" target="_blank">http://www.TahoeDailyTribune.com</a><i class="fas fa-external-link-alt"></i></a><br></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.ssu-donation{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/banner-paypal-final-sierra.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.ssu-donation .logo{width:50%;margin:1rem 0 1rem}.ssu-donation h1{font-size:2rem;text-transform:none;color:#fff}.ssu-donation p{color:#fff;font-weight:300}.ssu-donation hr{width:20%;border-top:4px solid #000}.ssu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.ssu-donation .btn a{color:#0F5A7C}.ssu-donation .btn:hover{background-color:#0F5A7C!important}.ssu-donation .btn:hover a{color:#fff!important}.ssu-donation .col-xl-5.p-0{background-image:url(https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/12/ssu-donation-image.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.ssu-donation .logo{width:35%}}@media (min-width:1440px){.ssu-donation{text-align:left}.ssu-donation hr{margin-left:0}}</style><div class="row ssu-donation"><div class="col-xl-5 p-0">  </div><div class="col-xl-7 pt-3 pb-5 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png"><noscript><img src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/02/ss-logo-2x-wht.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Lake Tahoe, Truckee, and beyond make the Sierra Sun's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p> <button class="btn" type="button"><a href="https://www.sierrasun.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article">Donate</a></button></div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/03/ss-logo-2x-1_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.sierrasun.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.sierrasun.com/?p=136243" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg 300w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg 1024w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-150x150.jpg 150w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-768x768.jpg 768w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4.jpg 1400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg" /><noscript><img width="300" height="300" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-300x300.jpg 300w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-1024x1024.jpg 1024w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-150x150.jpg 150w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4-768x768.jpg 768w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/C65D1449-A79B-4EFD-A3D1-ECA5659FD2F4.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.sierrasun.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/">Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe</a></h4><p class="card-meta"> <span class="text-muted">April 3, 2020</span></p><p class="card-excerpt">Notes from today’s discussion include: – Backcountry skier breaks leg in Tahoe backcountry on West Shore – Incoming storm snow totals: 1-2 feet above 7,000, 6-12 inches at lake level – SLT Fire Dept. surprises 7 year old with parade – 7 confirmed cases in SLT, 19 overall for El Dorado County National Topics: – White House expected to release new CDC guidelines (again) in press conference later today – 10 million Americans file for unemployment in the past two weeks – 1 million cases worldwide, one-quarter of those are in the USA</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/nevada-county-coronavirus-resources/">Nevada County coronavirus resources</a></h6><p class="card-meta"> <span class="text-muted">March 12, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/list-eastern-nevada-county-events-postponed-cancelled-due-to-coronavirus/">LIST: Eastern Nevada County events postponed, cancelled due to coronavirus</a></h6><p class="card-meta"> <span class="text-muted">March 12, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/special-delivery-area-businesses-providing-pick-up-take-out-delivery-service/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/03/Screen-Shot-2020-03-18-at-11.52.00-AM-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/03/Screen-Shot-2020-03-18-at-11.52.00-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/special-delivery-area-businesses-providing-pick-up-take-out-delivery-service/">Special delivery: Area businesses providing pick-up, take-out, delivery service</a></h6><p class="card-meta"> <span class="text-muted">March 17, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/nevada-county-confirms-8th-covid-19-case/">Nevada County confirms 30 COVID-19 cases</a></h6><p class="card-meta"> <span class="text-muted">March 27, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/coronavirus-cases-at-tahoe-forest-health-system-jump-50-in-six-days-officials-stress-social-distancing/">Coronavirus cases at Tahoe Forest Health System jump 50% in six days, officials stress social distancing</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/parades-of-support-truckee-tahoe-educators-connect-with-students-from-safe-distance/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/SchoolParade-SSU-040320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/SchoolParade-SSU-040320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/parades-of-support-truckee-tahoe-educators-connect-with-students-from-safe-distance/">Parades of support: Truckee-Tahoe educators connect with students from safe distance</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/news/live-webinar-on-mental-health-during-pandemic-live-now/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/Bell-GVU-1209171-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2020/04/Bell-GVU-1209171-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/news/live-webinar-on-mental-health-during-pandemic-live-now/">WATCH: Webinar on mental health during pandemic</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span></p></div></div></article><hr /></section> <a href="https://www.sierrasun.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Other/regulatory-accountant-engineer-i-broadband-engineer-ii-network-broadband-network-equipment-and-circuit-engineer-internet-systems-administrator-cc-communications-fallon/7-0000562359-01" target="_blank" style="display:block;overflow:hidden;"><h5>CC Communications</h5><h6 style="color:#000;">Regulatory Accountant, Engineer I-Broadband, Engineer II-Network Broadband, Network Equipment & Circuit Engineer, Internet Systems Administrator at CC Communications in FALLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CC Communications a telecommunications&#47;broadband company in Fallon, NV is seeking job applications for the following&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Drivers/transit-driver-dial-a-ride-alpine-county-markleeville/7-0000567089-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine County</h5><h6 style="color:#000;">Transit Driver-Dial-a-Ride at Alpine County in MARKLEEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Alpine County Transit Driver Dial-a-Ride. Alpine County, CA. ($15-18.24) &#47;hour 80% FTE Benefits Additional info&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Health-Care/defensible-space-inspector-truckee-fire-protection-district-truckee/7-0000563523-01" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Fire Protection District</h5><h6 style="color:#000;">Defensible Space Inspector at Truckee Fire Protection District in TRUCKEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Truckee Fire Protection District is accepting applications for the position of Defensible Space Inspector.&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li><li data-target="#carousel-130158" data-slide-to="3" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Sierra Sun E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d9dd7a9&pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d9dd7a9&pbid=3ee86800-0b96-47c1-92da-da9138ad31aa" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events</h5><hr /><p><script src="https://northshore.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Sierra Sun",
        perPage: 2
  });</script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><p><div id="polls-35" class="wp-polls"><form id="polls_form_35" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_35_nonce" name="wp-polls-nonce" value="e583848b3c" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="35" /></p><p style="text-align: center;"><strong>If the government sends you $1,000, or more, how will you spend it?</strong></p><div id="polls-35-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-128" name="poll_35" value="128" /> <label for="poll-answer-128">Rent and groceries</label></li><li><input type="radio" id="poll-answer-129" name="poll_35" value="129" /> <label for="poll-answer-129">Paying bills</label></li><li><input type="radio" id="poll-answer-130" name="poll_35" value="130" /> <label for="poll-answer-130">Putting it in the bank</label></li><li><input type="radio" id="poll-answer-131" name="poll_35" value="131" /> <label for="poll-answer-131">Something fun, so I feel better</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(35);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(35); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-35-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 51&deg;<br /> L: 19&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 44&deg;<br /> L: 24&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 41&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 38&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 49&deg;<br /> L: 17&deg;</span><br /></p></div></div><hr /><a href="https://www.sierrasun.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e8774003f86d" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> Recent Videos</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e8774003bbd9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=7jRFvWDWLZI&refurl=&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/coronavirus-webinar-march-19-2020/">Coronavirus Webinar, March 19, 2020</a></h4><p class="card-meta"> <span class="text-muted">March 19, 2020</span></p><p class="card-excerpt">Swift Communications newspapers across the Mountain West partnered to host a webinar answering commonly asked questions about coronavirus on Thursday, March 19 at 2 p.m. Mountain Time/1 p.m. Pacific Time. The webinar featured Glen Mays,...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e8774003d244"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=DHys4pcpNE8&refurl=&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/sports/incline-makes-statement-with-rivalry-win-at-north-tahoe/">Incline makes statement with rivalry win at North Tahoe</a></h4><p class="card-meta"> <span class="text-muted">January 15, 2020</span></p><p class="card-excerpt">The gym at North Tahoe High School was packed Tuesday night for the rivalry game between the Lakers and league foe Incline. The matchup featured the top two teams in the Class 2A Northern League,...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e8774003ea7e"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=X4ENx-5-xmw&refurl=&refhost=www.sierrasun.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.sierrasun.com/news/70th-warren-miller-ski-film-screens-friday-saturday-by-resort-at-squaw-creek/">VIDEO: 70th Warren Miller ski film screens Friday, Saturday by Resort at Squaw Creek</a></h4><p class="card-meta"> <span class="text-muted">October 30, 2019</span></p><p class="card-excerpt">Year after year, skiers and snowboarders of all ages look forward to the coming of winter, and for many that =also means the latest Warren Miller ski film. On Friday and Saturday, the Resort at...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e8774003f86d" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e8774003f86d" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.sierrasun.com/videos/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.sierrasun.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/search-results/">Archives</a></p><p class="menu-item"> <a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/feed/">RSS</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/">Carson City - Nevada</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/">Gardenerville- Nevada</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.theunion.com/">Grass Valley - California</a></p><p class="menu-item"> <a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.sierrasun.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script> <link rel="manifest" href="https://cdn.sierrasun.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"5dab321828"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"432097e429"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/main-1585673904.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-04-03','dimension9': 'wp-136243','dimension10': '','dimension12': '2020-04-03 11:35:15','dimension13': '0','dimension14': 'article','dimension15': '117','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-04-03','dimension9': 'wp-136243','dimension10': '','dimension12': '2020-04-03 11:35:15','dimension13': '0','dimension14': 'article','dimension15': '117','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SierraSun.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585935360 -->