<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.sierrasun.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.sierrasun.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-css-ae022830412c5590074c1541fa62583e.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.sierrasun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/main.min-1565633511.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-f0157d029784443fd4e0f8330ee1f049.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-f37d70123b7dbb64551b73d271214657.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-c4ba81655b7e72e56c9b8be56bef1580.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/WkEz3PWo.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-20489e394df5fadccbe6bfd818cd1aa3.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "NCPC_SierraSun/ROS/opinion"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.sierrasun.com",
			"UrlPath" : "/opinion/columns/pine-nuts-hackers-convention-2019",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.sierrasun.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sierrasun.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sierrasun.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Law review: Trip and fall on sidewalk; do you sue?' href='https://www.sierrasun.com/opinion/columns/law-review-trip-and-fall-on-sidewalk-do-you-sue/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/" /><link rel='shortlink' href='https://www.sierrasun.com/?p=132617' /><link rel="alternate" type="application/json+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fopinion%2Fcolumns%2Fpine-nuts-hackers-convention-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sierrasun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sierrasun.com%2Fopinion%2Fcolumns%2Fpine-nuts-hackers-convention-2019%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','20a611ef');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="CAmPZTPpDcmzoJVTgpPPWPPYpPZmCY7GcByNz-NDCCA" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/favicon-32x32.png"><title>Pine Nuts: Hackers Convention 2019 | SierraSun.com</title><meta name="description" content="There is no truth, as it turns out, to the rumor that Russian hackers plan to set off every car alarm in America at the same time, effectively making" /><meta name="keywords" content="HACKERS, HACKER, QUESTION, SITTING, WEEK, 2019, ASK, BAD, BELIEVE, BRAIN" /><meta property="og:title" content="Pine Nuts: Hackers Convention 2019"/><meta property="og:description" content="There is no truth, as it turns out, to the rumor that Russian hackers plan to set off every car alarm in America at the same time, effectively making"/><meta property="og:url" content="https://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@SierraSun_News"/><meta property="og:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="325" /><meta property="og:image:height" content="310" /><meta name="twitter:image" content="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SierraSun1" /><meta name="author" content="McAvoy Layne" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Pine Nuts: Hackers Convention 2019",
				  "image": [
				    "https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg"
				   ],
				  "datePublished": "2019-08-18 08:00:00",
				  "dateModified": "2019-08-18 08:00:00",
					"author": {
						"@type": "Person",
						"name": "McAvoy Layne"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SierraSun.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo-2x.png"
				    }
				  },
				  "description": "There is no truth, as it turns out, to the rumor that Russian hackers plan to set off every car alarm in America at the same time, effectively making every man, woman and child crazy as a loon. I know there is no truth to this rumor because I made it up. Still, we have&hellip;"
				}</script><meta property="fb:app_id" content="969997716343864" /><meta name="pubdate" content="20190818"></head><body class="post-template-default single single-post postid-132617 single-format-standard sierrasun category-columns"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=969997716343864&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_unkcvthkk64gai4trk4w5cb65y'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo-2x.png 2x" alt="SierraSun.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Truckee, Tahoe City, Kings Beach and Incline Village</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-20" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 55&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-7" href="https://www.sierrasun.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-7" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/health-wellness/">Health &#038; Wellness</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/news/weather/">Weather</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.sierrasun.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/contribute/guest-column/">Guest Column</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-171" href="https://www.sierrasun.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-171" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/activities-events/">Activities &#038; Events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/outdoors/">Outdoors</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.sierrasun.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.sierrasun.com/sports/prep-sports/">Prep Sports</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/videos/">Videos</a></li><li class="nav-item "> <a class="nav-link " href="https://www.sierrasun.com/magazines/">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-130188" href="http://classifieds.sierrasun.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-130188" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.sierrasun.com"> <img  src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo.png" srcset="https://www.sierrasun.com/wp-content/uploads/sites/4/2019/03/ss-logo-2x.png 2x" alt="SierraSun.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-7" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-7" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/health-wellness/" >Health &#038; Wellness </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/news/weather/" >Weather </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/contribute/guest-column/" >Guest Column </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/opinion/letters-to-the-editor/" >Letters to the Editor </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-171" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-171" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/activities-events/" >Activities &#038; Events </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/outdoors/" > <span>Outdoors</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.sierrasun.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.sierrasun.com/sports/prep-sports/" >Prep Sports </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/videos/" > <span>Videos</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.sierrasun.com/magazines/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-130188" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-130188" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.sierrasun.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.sierrasun.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=ss" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.sierrasun.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-20" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-130193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130193"><a href="https://edition.pagesuite.com/launch.aspx?pbid=3EE86800-0B96-47C1-92DA-DA9138AD31AA">E-Edition</a><span>|</span></li><li id="menu-item-130194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130194"><a href="https://www.sierrasun.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-130195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130195"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a><span>|</span></li><li id="menu-item-130196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130196"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;brand=SierraSun">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Pine Nuts: Hackers Convention 2019</h1><p class="article-meta"><a href="https://www.sierrasun.com/recent-stories/columns">Columns</a> <span class="text-muted">| August 18, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>McAvoy Layne<br>Pine Nuts<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Pine Nuts: Hackers Convention 2019&url=https://www.sierrasun.com/?p=132617" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=969997716343864&href=https://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Pine Nuts: Hackers Convention 2019&body=There is no truth, as it turns out, to the rumor that Russian hackers plan to set off every car alarm in America at the same time, effectively making every man, woman and child crazy...%0D%0A%0D%0Ahttps://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="325" height="310" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg 325w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug-150x143.jpg 150w" sizes="(max-width: 325px) 100vw, 325px" /></div></figure><p class="STND-STND BodyText DropCap">There is no truth, as it turns out, to the rumor that Russian hackers plan to set off every car alarm in America at the same time, effectively making every man, woman and child crazy as a loon.</p><p class="STND-STND BodyText">I know there is no truth to this rumor because I made it up.</p><p class="STND-STND BodyText">Still, we have to believe there are far worse scenarios brewing out there. The question remains, who is smarter, the good-hearted cyber security folks, or the bad-ass criminal hackers? It probably changes from week to week.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">Las Vegas hosted the annual Def-Con Hackers Conference last week and it was well attended. These are the good guys, over 20,000 of them, think of the brain power!</p><p class="STND-STND BodyText">Were I in attendance at one of these Vegas hacker conventions, the first question I would ask would be, “Ah, what’s the best bet in the house?” The last time I asked that question I was seated next to a lady who was also playing a video poker game. I remember her lipstick was so bright that her martini glass flashed red when she lifted it. She gazed at me with her beautiful brown bloodshot eyes and said, “Honey, why do you suppose I’m sitting here and you are sitting there? That machine you’re playing pays 8/5 for a full house and a flush, where mine pays 9/6. Only a numbskull would sit where you are sitting.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">Well, that corked me up pretty tight and I decided to mind my own business while in a casino.</p><p class="STND-STND BodyText">But I have to believe it might be pretty easy for a seasoned hacker to change the payout on a video poker machine just enough to pay his room and board, and leave no evidence to ever suspect anything was even amiss.</p><p class="STND-STND BodyText">What is missing in the bad actor hacker’s DNA is a conscience. His brain cells are so plentiful that they effectively push his conscience right out of his head, and then that bandit can rob an old woman of her life’s savings and sleep all night long. Sad to say, but that hacker’s mother, father, siblings and friends failed him.</p><p class="STND-STND BodyText">Are there any notorious female hackers? Apparently there are at least 10, and I would not want to play a game of “GO” with any of them. If my son were to ask one of them out on a date I would change all my passwords immediately.</p><p class="STND-STND BodyText">I’ve only been hacked once, and that was enough. An enterprising gentleman in Japan hijacked a website of mine and asked me for a small fortune to buy it back. I gave him some free advice, not only for himself, but for the horse he rode in on, and built a new site. I’m still mad about that.</p><p class="STND-STND BodyText">Well, let’s hope the good guys and girls can stay one step ahead of the creeps, and let’s thank our cyber security experts for their good energy when we see them … if we see them.</p><p class="STND-STND BodyText Tagline">Learn more about McAvoy Layne at <a href="http://www.ghostoftwain.com" rel="nofollow">http://www.ghostoftwain.com</a>.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.sierrasun.com/?p=132617" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15513"></div> <script src="//api.circularhub.com/15513/1d2888567fe3eff6/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/"><img width="300" height="286" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug-325x310.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug.jpg 325w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/Layne-LVN-mug-150x143.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="col card-text"><h4><a href="https://www.sierrasun.com/opinion/columns/pine-nuts-hackers-convention-2019/">Pine Nuts: Hackers Convention 2019</a></h4><p class="card-meta"><span class="text-muted">August 18, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/opinion/columns/paul-curtis-decisions-and-their-consequences/">Paul Curtis: Decisions and their consequences</a></h6><p class="card-meta"><span class="text-muted">August 17, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/opinion/columns/law-review-trip-and-fall-on-sidewalk-do-you-sue/"><img width="124" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-124x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-124x150.jpg 124w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-269x325.jpg 269w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug.jpg 325w" sizes="(max-width: 124px) 100vw, 124px" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/opinion/columns/law-review-trip-and-fall-on-sidewalk-do-you-sue/">Law review: Trip and fall on sidewalk; do you sue?</a></h6><p class="card-meta"><span class="text-muted">August 17, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.sierrasun.com/opinion/columns/were-the-primitives-with-guns-in-this-world/">Don Rogers: We’re the primitives with guns in this world</a></h6><p class="card-meta"><span class="text-muted">August 16, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.sierrasun.com/opinion/columns/law-review-bikini-baristas-serving-coffee/"><img width="124" height="150" src="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-124x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-124x150.jpg 124w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug-269x325.jpg 269w, https://cdn.sierrasun.com/wp-content/uploads/sites/4/2016/08/JimPorter-SSU-mug.jpg 325w" sizes="(max-width: 124px) 100vw, 124px" /></a></div><div class="col card-text"><h6><a href="https://www.sierrasun.com/opinion/columns/law-review-bikini-baristas-serving-coffee/">Law Review: ‘Bikini baristas’ serving &#8230; coffee</a></h6><p class="card-meta"><span class="text-muted">August 11, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.sierrasun.com/recent-stories/columns/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-130158" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000470567-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"><em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Hospitality/housekeeping/7-0000457908-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Engineer, Security Officer & Dual Rate Security Supervisor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Engineer, Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn & Casino is hiring for the following positions: Engineer, Security Officer, & Dual&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/41/0000434541-01-0.jpg" alt="Engineering Tech I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Government/engineering-tech-iii/7-0000469284-01" target="_blank">Town of Truckee</a></h5><h6>Engineering Tech I/II</h6><p style="font-size:.875rem;"><em></em><br><span>ENGINEERING TECHNICIAN I&#47;II (I - $25.98-$35.09&#47;hr) or (II - $28.65- $38.68&#47;hr) The Town of Truckee&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000470193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000470193-01.jpg" alt="Grill Cook" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/grill-cook/7-0000470193-01" target="_blank">Aramark/GE</a></h5><h6>Grill Cook</h6><p style="font-size:.875rem;"><em></em><br><span>Aramark/GE in Minden is Hiring! Must be able to pass a background check and drug&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.sierrasun.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000469597-01.jpg" alt="Bookkeeper" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Accounting/bookkeeper/7-0000469597-01" target="_blank">OTT's Farm Equipment </a></h5><h6>Bookkeeper</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING FULL CHARGE BOOKKEEPER At least two or three years computerized accounting experience is&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Government/public-safety-dispatcher/7-0000465464-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA PUBLIC SAFETY DISPATCHER PFT $25.19-$30.62/hr-Addtl Info & Apply online&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Restaurant-Clubs/sous-chef/7-0000470690-01" target="_blank">Dini's Lucky Club</a></h5><h6>Sous Chef</h6><p style="font-size:.875rem;"><em></em><br><span>Sous Chef Sous Chef - second-incommand, in the kitchen. Essentially, the Sous Chef is responsible&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.sierrasun.com/ad/Employment/Government/public-safety-dispatcher/7-0000467407-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA Firefighter / Paramedic $22.82-28.84/hr (dependent on level hired) +&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-130158" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-130158" data-slide-to="1" class="active"></li><li data-target="#carousel-130158" data-slide-to="2" class=""></li><li data-target="#carousel-130158" data-slide-to="3" class=""></li><li data-target="#carousel-130158" data-slide-to="4" class=""></li><li data-target="#carousel-130158" data-slide-to="5" class=""></li><li data-target="#carousel-130158" data-slide-to="6" class=""></li><li data-target="#carousel-130158" data-slide-to="7" class=""></li><li data-target="#carousel-130158" data-slide-to="8" class=""></li><li data-target="#carousel-130158" data-slide-to="9" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-130158" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.sierrasun.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Sierra Sun E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=3ee86800-0b96-47c1-92da-da9138ad31aa"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=3ee86800-0b96-47c1-92da-da9138ad31aa" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 79&deg;<br /> L: 53&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 78&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 80&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 82&deg;<br /> L: 54&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 86&deg;<br /> L: 54&deg;</span><br /></p></div></div><hr /><a href="https://www.sierrasun.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title"><a href="https://www.sierrasun.com/news/the-sun-now-live-coverage-from-the-newsroom/">The Sun NOW!</a></h5><hr /><div class="scrbbl-embed" data-src="/event/2750524/36955"></div><p><script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="294320" ></script></p></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.sierrasun.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SierraSunNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SierraSun1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-130203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130203"><a href="http://classifieds.sierrasun.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130204"><a href="http://classifieds.sierrasun.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130206"><a href="http://classifieds.sierrasun.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130207"><a href="http://classifieds.sierrasun.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130208"><a href="http://classifieds.sierrasun.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130209"><a href="http://classifieds.sierrasun.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130210"><a href="http://classifieds.sierrasun.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130211"><a href="http://classifieds.sierrasun.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130212"><a href="http://classifieds.sierrasun.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130213"><a href="http://classifieds.sierrasun.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130214"><a href="http://classifieds.sierrasun.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130215"><a href="http://classifieds.sierrasun.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-130224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130224"><a href="https://www.sierrasun.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130225"><a href="https://www.sierrasun.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130226"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-sierra-sun">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130227"><a href="https://www.sierrasun.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130228"><a href="http://sierrasun.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130229"><a href="https://www.sierrasun.com/news/special-sections/">Special Sections</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130231"><a href="https://www.sierrasun.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130232"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=3ee86800-0b96-47c1-92da-da9138ad31aa">Sierra Sun E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130233"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Tahoe Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130234"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-130216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130216"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130217"><a href="https://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130218"><a href="https://www.recordcourier.com/">Gardenerville- Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130221"><a href="https://www.theunion.com/">Grass Valley &#8211; California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-130222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130222"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-130199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130199"><a href="https://www.sierrasun.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-130200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130200"><a href="https://cdn.sierrasun.com/wp-content/uploads/2016/08/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-130201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130201"><a href="https://www.sierrasun.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-130202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130202"><a href="https://www.sierrasun.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-d4U3VD0zZff1I"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'QLrBD21OwJ6lA9kCpFyoJJsYDWzI4zdOE840',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/plugins/wp-polls/polls-js-b935cbff356ec9948a4ac3ccfc06f7c6.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/popper-fd9bc3ffe04aff2b64765e10c0438ba4.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-7122f5a49c5b590fbeb2180d15668163.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-72cc5813a137b3550f10a0b95917287c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-20109652cb0f56b8609bb3468eac2c8c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-3bd82508a5dd1f15add749d6c7d31207.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-2f119a5e9fd22f125a81925cf0ebe00c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-96883ed417bb03d33485a38768112446.js'></script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/busting/4/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.sierrasun.com\/wp-admin\/admin-ajax.php","briefs_nonce":"3efcfd1418"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.sierrasun.com/wp-content/cache/min/4/wp-content/themes/swift-news-theme/assets/js/main-0d13847e28a5aa35acda2306dcddf226.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/deabe036-ca00-423b-8255-0d58b2ba02f9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.sierrasun.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'McAvoy Layne','dimension7': '','dimension8': '2019-08-18','dimension9': '37334399','dimension10': '','dimension12': '2019-08-18 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '511','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'McAvoy Layne','dimension7': '','dimension8': '2019-08-18','dimension9': '37334399','dimension10': '','dimension12': '2019-08-18 08:00:00','dimension13': '0','dimension14': 'article','dimension15': '511','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SierraSun.com,opinion,columns';
	      	_sf_async_config.authors = 'McAvoy Layne';
	        _sf_async_config.title = 'Pine Nuts: Hackers Convention 2019 | SierraSun.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.sierrasun.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1566136813 -->